Jump to content
dexter11

KDE 4.2

Recommended Posts

Unless I have used some pre-release (which I doubt- the kdemod guys told us this is the final code!), KDE 4.2 is still buggy and unusable for any serious desktop user.

I do believe KDE 4.3 will be genuinely good though... but up to then, allow me to use something else: I don't have much time to spare with pre-beta "finals"... :P

Edited by scarecrow

Share this post


Link to post
Share on other sites
ANy idea when it will be available in the mandriva repos?

Together with Mandriva2009.1?

Share this post


Link to post
Share on other sites
ANy idea when it will be available in the mandriva repos?

if you enable the testing repositories, i understand 4.2rc 2 is already posted. i imagine 4.2 final should show up in the next few days.

Share this post


Link to post
Share on other sites

Well, this bug (which is over a year old) is still marked as "NEW", so I guess not.

I don't know how many users would see the lack of this feature as a "deal-breaker" (ie enough of a reason not to use KDE4), rather than as an annoyance.

 

I'd like to see a live CD with KDE 4.2 so I can try it out, I guess this will come out with 2009.1 (in March/April).

Share this post


Link to post
Share on other sites

Crashes all the time here...

I didn't have such problems with 4.1.3

I believe it has something to do with my 7600GS videocard. I have tried the newest nvidia beta drivers (rev.85 and 87), but it still crashes after a simple rightclick on the desktop. This ain't nice.

I've read that disabling the composite features from the xorg.conf should stop the crashes, but I simply don't feel like using a fully hardware accelerated videocard with composite disabled!

Share this post


Link to post
Share on other sites
Crashes all the time here...

I didn't have such problems with 4.1.3

I believe it has something to do with my 7600GS videocard. I have tried the newest nvidia beta drivers (rev.85 and 87), but it still crashes after a simple rightclick on the desktop. This ain't nice.

I've read that disabling the composite features from the xorg.conf should stop the crashes, but I simply don't feel like using a fully hardware accelerated videocard with composite disabled!

 

It doesn't seem a widespread bug. A quick search of the archlinux bug tracker shows only one bug reporting crashes, with only one reporter, who has ATI.

 

http://bugs.archlinux.org/task/13018

 

I know you're using KDEmod, but if it's really a KDE bug, then it should be just as common on both.

 

James

Share this post


Link to post
Share on other sites

It took me at least five attempts to install but finally manged it by removing everything to do with kde, even deleted the .kde4 folders and did a re-install of ked4 from the ftp site and it's working fine now. So far anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...