Jump to content

CygnusX1

Members
  • Content Count

    45
  • Joined

  • Last visited

Everything posted by CygnusX1

  1. CygnusX1

    tethering

    i used the set up new network connection under control center. pick wired connnection and the phone showed up as usb0 (htc android phone). just accepted defaults and it worked.
  2. upgraded forums. :) now view new content works.

  3. CygnusX1

    KDE 4.4.2

    got it installed. haven't found any issues yet.
  4. CygnusX1

    KDE 4.3.5

    same here. update when fine and no issues so far.
  5. i'm not sure about compbiz (if that's what you're trying to use) but the vbox's video driver doesn't seem to support kde4's desktop effects. at least i can't seem to get them to work under windows 7 and vbox 3.1.
  6. did you install mandriva to the raid or to another drive?
  7. are you talking about mandrake 10.0 or mandriva 2010.0?
  8. i've got windows 7 on a raid 0 array and mandriva 2010RC2 on an ide drive. no problems accessing data on win 7. i'm using grub installed to the ide drive to boot both oss.
  9. mcc/network and internet/set up a new network interface. it's on the 4th config page. i'm not sure the name of the config file.
  10. thanks for the info. updated kopete. it was just sitting at "connecting".
  11. i have a brother hl-2040 monochrome laser. got it for $50 last year. it's networked on a dlink print server. i would think this would make things more complicated than having it hooked up by usb/parallel. but it works fine. it's not listed in cups but brother has linux drivers on their website.
  12. CygnusX1

    KDE 4.2

    if you enable the testing repositories, i understand 4.2rc 2 is already posted. i imagine 4.2 final should show up in the next few days.
  13. while i've got ur attention, any idea why kdiskfree looks like this? is it normal?
  14. pasting the uuid from blkid into fstab worked. thanks for the help. with 2 gigs of ram, the swap doesn't really seem to get used much for what i do on the computer but it was bugging me that it wasn't working properly.
  15. i was logged at root at konsole. if i wasn't wouldn't i get a command not found error? the command doesn't return anything. just drops to the prompt. no i don't share the swap partition. i just noticed that under kdiskfree, the partitions are listed as dev/sda* not sdc*. could this be the problem? output from blkid [root@localhost ~]# blkid /dev/sda5 /dev/sda5: TYPE="swap" UUID="163c7144-e2a4-4065-8ae4-ee60b6e15cc5"
  16. blkid command doesn't return anything.
  17. here's the output of fstab: # Entry for /dev/sdc1 : UUID=311d0180-ec4d-4cdc-bcc7-0dac30acc8a1 / reiserfs defaults 1 1 # Entry for /dev/sdc6 : UUID=9e5f1f08-a18b-4cb6-aee1-857a745c4dd0 /home ext3 defaults 1 2 /dev/mapper/nvidia_dbfdchcfp1 /mnt/windows ntfs-3g defaults 0 0 none /proc proc defaults 0 0 # Entry for /dev/sdc5 : UUID=9ceaa64c-60c3-4528-9d4d-2d7e4e575051 swap swap defaults 0 0 thanks for the help
  18. i just noticed that my /swap partition isn't being mounted at boot. i can go into mcc/local disks/manage disk partitions and mount it, but it will be unmounted after i reboot. i tried deleting it and recreating but that didn't help. this might have started after using gparted to resize my / and /home partitions i'm not sure. any help is greatly appreciated.
  19. on the printing point, mdv did miss that. it's not included in 2009. at least on the one version cd. maybe the update didn't include it either. you can go into mcc/install remove software and search for task-printer. after that a printer icon will show up under hardware. after that i just set up my printers (also on print servers) just like before.
  20. i've been getting this error in kde for ever. the ups seems to be recoginized in gnome and shows up in the tool bar at top of screen.
  21. i used mcc to set boot mode to text. mandriva seems to boot fine now.
  22. i've got the same thing going on since the kernel update last night. don't have a solution either. i'll keep an eye on this thread.
  23. that would be my guess as well. still pretty cool.
  24. very cool. thanks for posting this up.
×
×
  • Create New...