Jump to content

mindwave

Members
  • Content Count

    480
  • Joined

  • Last visited

Everything posted by mindwave

  1. Ok, I believe that this is a fairly simple fix, but to be honesty my system has been running so steady for so long I have forgotten a LOT of what I used to know, so I'm hoping you can help a (getting)older guy with what I believe is a simple fix. Running 2011 x64 on a 6 core AMD w/ 8GB ram NVIDIA and a 17" flat screen I wasn't thrilled with my desktop resolution, and when I looked I saw that the monitor was listed as default but I was quite sure mine was listed. So I went to the control panel/hardware/video and changed the monitor to the makers name and model. Now it offered me a really goofy resolution, something like 1700x1450, WAY to small for me, and I like small screens. So I chose "other" and set it for 1280x1024 and hit apply I THOUGHT that MDV used to test a video change, then if you didn't hit OK in 30 seconds (or so) it reverted back to what it was. Well, this didn't. So I got a black screen and nothing else. Hard reboot, default choice on the menu is "linux" and it goes straight into a black screen. Now if I manually choose (bare with me this is my memory here) linux noFB (I think)? It boots to a bare, but usable desktop 2 questions. 1) I dont remember what "linux NOFB" stands for anymore, so I dont know what I'm losing, besides screen real estate 2) Isn't there a "simple" way to lix this>? I sure would appreciate any and all suggestions thanks J [moved from Installing Mandriva by spinynorman]
  2. UPDATEI believe I have found the proper partitions and setup, but now aftera dirty reinstall I'm left with a prompt that says: dracut:/# and respponds to no commands I know anyone? j
  3. Ok, this is a fairly common issue (at least it USED to be) and at one time I knew how to resolve this without thinking about it. but gosh darn it, my machine has been running so well the last 2 years I have lost my skillz (and my notes) Something happened yesterday. Dont know what, but in the midst if a network file copy the pc shut down. reboot, find lots of HD open file errors, repaired and cant login. Well its tmie to do some other things so I get my MDV 2011.1 x64 dvd load it in and reinstall. everything goes fine until I reboot and then I get an error (the exact wording of which escapes me), but f memory serves me is about the GRUB installation not being correct. For me, its an easy mistake to make, I have 8 sata HD's installed 2 PATA's and 4 USB's so sometimes I get 'lost' Anyway, I know that there used to be a "simple" set of steps that would allow me to boot from Puppy (for example) manually edit the GRUB and then all was well/ Anyone have a list of said steps>? I dont even mind manually rebuilding the file, I just can NOT remember how. I know that "dirty" reinstals are frowned on in Linux, but really 200GB would be a lot to have to 'start over) thanks for all your suggestions. j
  4. ian thank you very much i tried that, i must not have used the right terms thank you very much i'll let you guys know what i think of the respin j
  5. now that we ARE all aware of your morals and ethics hows about we head back towards the initial question anyone speak russioan or know the admin pw? thanks J
  6. Hey guys, Last night while cruising the net I came across an ad for Magos, claiming it was based on Mandriva and faster lighter and more secure. So I grabbed the ISO and loaded it on a USB. unfiortunately there are 2 issues: 1) Its in russion, my cryillic not so good 2) the typical default passwords dont work, so my attempts at trying to correct said issue seem stymied. I cant find a default website for it and ditrowatch doesnt seem to have anything listed anyone know anything about it? goohle has several hundred links for downloads..... thanks j [moved from Software by spinynorman]
  7. mindwave

    2010.2

    thanks for the replies, I've been focusing on some other things lately but I didnt think I was THAT far out of the loop! j
  8. mindwave

    2010.2

    ok I will admit I have been somewhat sidetracked by my android tab lately, but to miss a new release? For grins i went to mdv.com and saw 2010.2 was available (of course its taking 3+ days to download it) so I thouht I'd grab a copy. before I try and do anything stupid (this is my main pc and it WORKS so I dont screw w/ much) I want to ask the world. Is this anything worth worrying about? shouldnt 2011 be out in a bit? If I regularly perform updates is it worth using? I'm tempted to dual boot my sons pc (it needs to be reformatted anyway) but at 4yo I dont want to get HIM too far off track either. actively seeking input! [moved from Installing Mandriva by spinynorman]
  9. well intersting enough i tried to verify the firewall was disabled and found that "installation" was corrupt (I've seen that before, and have never found a valid way to resolve it) but that usually means that XP IS blocking it. so i installed unity, and that got a new address that the router registered, but because 8its beta it kept crashing so i couldnt connect there either. i just installed mythbu, since i want this as a meida server and we'll see what happens. j btw whats ARP?
  10. I just cant figure it out! Ok I have a mixed OS Network, WinXP, Win7, MDV and Puppy Coming from the wall I have the cable broadband fed into the cable modem From the cable modem I go into my Linksys Router (4 port wireless) Port 1 of the Linksys goes out to my garage which right now is not used (too cold) Port 2 of the Linksys goes to the BACK of the office where I have an 8 port Netgear hub which leads to a cluster of 6 PC's (mixed OS) Port 3 of the Linksys goes right into my TVSERVER which is new and whose intention is to show media files straight from the net, and possibly become a DVR Port 4 of the Linksys is EMPTY Wireless of the Linksys connects to a Laptop across the house and a Wireless Print Server Everything on the Netgear 8 port hub can see each other, ping each otehr and reach each other, EVEN the Laptop and the Wireless Print Server. The TVSERVER can see a FEW of the other PC's but not all of them (the TVSERVER is XP at the moment) and can ping everything it can see including the wireless laptop. NOTHING can SEE or PING the TVSERVER. I have asked the Field Support guys at my office and their question is "If you plug it into the netgear can you see?" My answer is PROBABLY, but that defeats the thought of having 1 40 foot cable and would get messy quick. PLEASE someone with good info HELP!!!!!!!!! Thanks J
  11. Team, I have been looking at android tablets long and hard of late, but the good ones START at $300 and go up from there. So then I thought I'd look at the existing tablets and I notice a BUNCH of MOtion LE1600's and LS800's for $200-$300 These are fukky functioning pentium (celeron) based tablets currently running WINDOWSXP. Since MDV has been my primary OS for 2 years now (I have a Win7 pc only so my wife can VPN to her office), I would LOVE a MDV tablet. I know that touchpads have been a [point of contention in the past, but I havent looked into the lately because the cost was TOO high. Does anyone have any experience with MDV and either of these 2 tablets? I do NOT believe they are "touch" screen per se as the reviews all say you MUST use the stylus, but I could be wrong. Any input would be appreciated, Thanks J
  12. ernie is this your full time box? if it is, I would recommend going bigger than the 10gb for / I had 11gb devoted to / and JUST recently had to "expand it" (not the most comforting feeling I might add) however this is my primary desktop i do a lot of sound and video editing as well as some android dev and am 1/3 part of an IS on call team. I dont game, but a few weeks ago I went to perform an update and it kept failing. After the 3rd time I finally READ the error messages and son f a gun I had less than 1GB left lucky for me during one of my previous setups I had devoted 40GB to my swap (yeah i dont know why either, probably got them backwards. But when I expanded the 11GB to 20GB everything went fine.
  13. i said it before in another thread, this is the first time since 2007.1 that the upgrade option actuallly worked the way it was supposed to. NOW that being said, here's what I did. backed up my /home dir (yes 13GB) removed EVERYTHING that was not absolutely required from that area. inserted the DVD, rebooted and chose upgrade I will admit, just to make sure I created a dummy account during the upgrade because in the past I have had installations renumber my userid's and then my "stuff" is all there I just cant GET to it. I also kept a LIVECD on hand that I KNEW had the tools I wuld need to recover what I needed in case anything went south. But, I have to admit, less than 1 hour later, EVERYTHING worked fine and has continued so ever since KUDOS MDV! j
  14. Mine is a little older than yours and I dont have the 10.5hr battery but I can say that 2010KDE4 doesnt have a valid readind on battery life. Although having come close to running dry a few times I get almost the exact same time out of MDV and I do XP. Matter of fact the only reason I have XP on it is so I can get into my office (we have a proprietary VPN) when I'm on call. Otherwise I do everything else in MDV on there. j
  15. ok through some stroke of perseverenve and switching to gnome i'm able to have the axim recognized. and items place in evolution go to the axim. now how do i get the reverse? nothing i put in the axim goes to the pc and btw the contacts go from pc to axim, not the calendar, that claims to, but never shoews up j
  16. ok, I'm at a loss I tried for 3 years to sync a palm lifedrive and decided that due to its connect/disconnect there was no way my wife would ever be able to do this on her own. SO I bought 2 Dell Axim X51's both of which run WM2005 which supposedly has been installed and supported in MDV since 2008 and yet NOTHING I do gets me connected and synced. Although I use KDE I even installed GNOME and nothings working. A GREAT deal of it SEEMS ti be revolving around 2 things. 1) I cant install KitchenSync. Every time I try to install task-wm5sync-kde I get an error message saying it cant install because of a missinmg kdepim-kitchensync, which apparently doesnt esist in 2010, and when i get the one from 2009 I get a whole series of incompatibilities. 2 Synce-TrayIcon keeps saying thees no connection even though lsusb shows the dell is there. Then when I try ans check he box to start dccm I am told that it "cant start vdccm" well that was installed years ago w/ 2008, but god knows where it is now. As I say I installed gnome and it SEEMED like it was working for a minute, but then it doesnt actually import data (under GNOME) I have Traicon, MultiSync -gui and synce-panel-monitor all installed and none of them find the device the device is told to look on USB and it DOES sync under XP anyone with ideas, I am all about them. AWILLIAMSON was a HUGE help when I was working on 2008 but unfortunately I really cant see bugging him now that he firmly entrenched in Fedora. The video that USED to be available for 2009 is gone, please help. anyone, j [moved from Software by spinynorman]
  17. Ok, Awilliamson and I used to go back and forth a lot trying to get my palm lifedrive to sync with MDV. After MONTHS of work it was determined that there was no way to make that happen in 2008. Well my battery just died so now I have a Dell Axim, but I need 2, so, IF I can get the 30 running I'll but an X50 (or 2) for the replacement. The Axim I have is an X30 which runs WM2003. SO in 2010 there is a GREAT package called TASK-wm2003-common. The idea being that you load that and BAM youre ready to synce 2003 Unfortuinately everytime I ttry and load it I get an error saying that there is a compatibility issue with libopensync :=> 1.22.1 so I try and install the libopensync manually an i get another error (sorry I didnt copy that one down). Now I can install the TASK for wm2005 just fine, but I dont own the X50 yet If anyone has actually used an Axim X0 or X51, pLEASE message me back. thanks J
  18. I actually used a trad copy of ONE, slipped it to a USB ran the regular install and everything works great. I havent (nor will I) turn on the 3d graphics, but then i dont use them on my desktop either. should run pretty flawlessly j
  19. i wish i knew what happened, but i found a wuestion on linux.org, similar situation w/ mdv 2008 and the answer was to kill all printers and go to localhost 631 and let cups install it works great! j
  20. that it is now i get an error about printing being unable to execute a filter?/ j
  21. ok mdv 2010 pwp kde4 samsung ml2010 laser usb pluged into a netgear ps121 printerver on the network. i have thi issue every time i have to reinstall but this time i cant find a combo that works. i dloaded the driver set for linux from samsung. when i get the network setupit gives me 4 options, and usually after a few tries i get it right. this time its been a week and no gp: ipp? lpd? socket? i THOUGHT it was ipp://192.168.1.99:9100 but thats not working (internal ip address w/ cusps installed) all ideas appreciated. thanks j
  22. I'll be honest with you, the LAST MDV updater that worked 100% for me was 2007.1 ever since they have just blown up, to the point that when i setup 2009 I had "/" for the OS another partition"/home" and a 3rd part "/swap" so that I can just do a clean format and install while still keeping my mail nookmarks etc. j
  23. [well I havent used it in about 3 years, but when i had my TREO, this guys program worked PERFECTLY! http://www.junefabrics.com/blackberry/index.php at $29 it was a BARGAIN it ALSO allowed me to examine it and figure out how it worked, so I didnt need it on any of my other PC's I cant vouch for his bberry version, but like I said the treo version worked very well. j
  24. I'm not sure what model you have, mine is the 1000HD (no web cam), and personally I'd scrap the restore partition. If you format ext3 it's not going to do you any good anyway, the windows fdisk will hit it and throw up, meaning that it probably WONT reinstall your XP anyway. Your best bet is get an old XP cd or ISO and just keep it in a safe place. If your XP partition dies, borrow an external cd and reinstall xp the way YOU want. These are great netbooks, but definately NOT powerhouses. I loaded 2009.1 from a USB stick I had, tool less than 30 minutes, including paritioning. My XP has 40GB of C and then MDV has a 1GB swap / has 20GB and /home has the rest. but thats just me. I also have an 8GB sd in the slot as secondary data backup. my 2.7896367754 cts j
  25. ok, wifes new laptop (well 6 months but just getting to it) Its a compaq dual core 2.3GHZ intel MB/SOUND with built in NVIDIA 6800 display adapter. I loaded 2009 when she 1st got it. but never got the chance to really tighten it down, so when I went in the other night to change the grub settings imagine my surprise when it took 10 minutes to get a desktop and THEN things REALLY started slowing down! So I figured I would try 2009.1 so I loaded the FREE DVD , having just burned it, and rebooted and started a fresh install. Everything goes fine until the very last screen when you are preented with all the options and asked to agree or congigure the zones, hardware.nic forewall etc. Well I knew that since it was a wide screen laptop a slightly offset resolution might be in orders, so I went into MCC to change it to 1024x600 and things got REAL weird. I reset the driver (NVIDIA 6000 and up) and hit TEST and got "could not load module FREETYPE" try again, so I tried again, and tried changing things ever so slightly, each time, getting more and more generic each time, always with the same result. so i booted xp (its a dual boot device) logged into the forums and found someone saying to use the boot command SPEEDBOOT=no that worked well, and things started to hum after that, but still with pretty generic settings. is there an NVIDIA driver I need to get? anyone have any ither ideas? Thanks J
×
×
  • Create New...