Jump to content
devries

Thac and Zé's KDE 3.4 rpms

Recommended Posts

i found this in mcc, under system, then menu.

 

it has the kde menu entry, however it is higlighted blue ? so it is there, any ideas

 

EDIT: the only problem i have is KDE optin not showing on the task bar, to solve i just made a shortcut to "Kcontrol" this gives you all the options to configure KDE3.4

 

so i fixed the login, and menu problems. all up i would say kde boots 60 70 % quicker its much faster. i recomend it the problem are easly fixed. or easy to work around.

post-6668-1111780318_thumb.jpg

Edited by flightcrank

Share this post


Link to post
Share on other sites
kbuildsycoca running...

Reusing existing ksycoca

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Sound/amarok.desktop' specifies undefined mimetype/servicetype 'audio/x-sid'

kbuildsycoca: WARNING: 'kbearimportfilter.desktop' specifies undefined mimetype/

servicetype 'KParts/Plugin'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Graphics/kuickshow.desktop' specifies undefined mimetype/servicetype 'image/x-ei

m'

kbuildsycoca: WARNING: 'kcertpart.desktop' specifies undefined mimetype/servicet

ype 'application/binary-certificate'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'audio/x-mpeg'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'audio/x-ms-wma

'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'audio/x-ogg'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'audio/x-pn-rea

laudio-plugin'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'video/msvideo'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'video/x-avi'

kbuildsycoca: WARNING: '/var/lib/menu-xdg/applications/Mandrakelinux/Multimedia/

Video/kaffeine.desktop' specifies undefined mimetype/servicetype 'application/x-

mplayer2'

kbuildsycoca: WARNING: 'kaffeine_part.desktop' specifies undefined mimetype/serv

icetype 'KMediaPart'

kbuildsycoca: WARNING: 'kaffeine_part.desktop' specifies undefined mimetype/serv

 

this is what i got error when trying to open KDE control center. There is other error when trying to open menudrake:

(menudrake:18397): Gtk-CRITICAL **: gtk_label_set_use_underline: assertion `GTK_IS_LABEL (label)' failed

 

(menudrake:18397): Gtk-CRITICAL **: gtk_label_set_use_underline: assertion `GTK_IS_LABEL (label)' failed

 

(menudrake:18397): Gtk-CRITICAL **: gtk_label_set_use_underline: assertion `GTK_IS_LABEL (label)' failed

 

(menudrake:18397): Gtk-CRITICAL **: gtk_label_set_use_underline: assertion `GTK_IS_LABEL (label)' failed

 

(menudrake:18397): Gtk-CRITICAL **: gtk_label_set_use_underline: assertion `GTK_IS_LABEL (label)' failed

ERROR: Couldn't attach to DCOP server!

Gdk-CRITICAL **: gdk_gc_get_colormap: assertion `GDK_IS_GC (gc)' failed at /usr/sbin/drakconsole line 36.

 

though urpmi kdemultimedia and graphics will solve the problem, but nothing help??

 

One more thing, I noticed that I only have "end session", I was wondering about restart or shut down??

Edited by dmzeplin

Share this post


Link to post
Share on other sites

Hi!

I ran in a dependency hell begining from libarts-devel

and I get asked for some weird (devel)libvobrisfile

 

anybody else got this?

when I try to urpmi --force libarts-devel

It still requests libmas1-devel

and that requires libpangox etc.....

How can I really foce it to install arts-devel?

 

edit: Mandrake 10.2 rc2

(a bit outdated sig)

Edited by solarian

Share this post


Link to post
Share on other sites

Check the mirrors you're using. It could be that the packages required got lost during synchronization (and always do, when you get errors like these: urpmi.update -a, (and never use 'force' :) ))

Share this post


Link to post
Share on other sites
Check the mirrors you're using. It could be that the packages required got lost during synchronization (and always do, when you get errors like these: urpmi.update -a, (and never use 'force' :) ))

--force has saved me a lot of hassle a few times. But thanx for advice, Ill try that out. (posting this through elinks)

Share this post


Link to post
Share on other sites
Which main/config urpmi db should I use if upgrading from Mankrake 10.2 RC2?  Community?  Cooker?

 

You can get main/contrib from 10.2 RC2 in mandrakeclub. I think it came from "download section"

 

Hope that helps, but I though Thac should take care of everything to upgrade KDE 3.4 from 10.2??

Edited by dmzeplin

Share this post


Link to post
Share on other sites

I hate to sound like a cheapskate, but I was hoping for a costless solution. After all, I'm using Linux 'cause it's free :)

 

Anyone know if the community repository is safe for 10.2 RC2?

Share this post


Link to post
Share on other sites

new update of 10.2 kde-3.4.0 rpms fixed lots of bugs.

 

also got a new person that is helping me Claudio Pinhero from Brazil

he is building the new 10.1 version so that it will get in sync with the 10.2 version

the updated 10.1 version will hopefully be finished toadya

 

/Torbjörn Turpeinen (Thac)

Share this post


Link to post
Share on other sites
new update of 10.2 kde-3.4.0 rpms fixed lots of bugs.

 

also got a new person that is helping me Claudio Pinhero from Brazil

he is building the new 10.1 version so that it will get in sync with the 10.2 version

the updated 10.1 version will hopefully be finished toadya

 

/Torbjörn Turpeinen (Thac)

 

Thanks again Thac. You've made a Canadian Linux n00b greatful for your continued builds, YET AGAIN (LOL).

 

In the future if my finances permit, is there somewhere I can contribute money to help you to continue do what you are doing?

Share this post


Link to post
Share on other sites

A bit delayed but now is new 10.1 version of kde-3.4.0 replicating.

it will be avialble in a few minutes on mirrors.

Thanx to Claudio Pinhero for compiling this for 10.1.

 

/Torbjörn Turpeinen (Thac)

Share this post


Link to post
Share on other sites

update to 10.2 kde-3.4.0 version that fixes konqueror configure bug.

Thanx to José

Hopefully does Claudio recompile this fix for 10.1 today.

 

/Torbjörn Turpeinen (Thac)

Edited by thac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...