Jump to content
devries

Thac and Zé's KDE 3.4 rpms

Recommended Posts

Guest jebus742
If you apdated yesterday its time again

10.1 version is completely updated today all new rpms.

Thanks Thac. Your contributions are amazing. I will update again tonite.

Share this post


Link to post
Share on other sites
The only problem i have no is Ksysguard cant "connect to localhost" and my child panel i have up the right of my screen keeps losing icon links i add to it all the time ?!?!

 

 

I have just noticed the very same problem, and I use ksysguard on a pretty regular basis, so that sucks. It can be very hard to remember the EXACT name and spelling of every proces I could concievably want to shut down, but it's all right there in kde sysguard. Any suggestions would be welcome of course.

 

 

I am using the Gnome System Monitor, works the same.

Share this post


Link to post
Share on other sites

Thacs

Do you ever sleep man ?? :)

 

Cheers!!!

 

PS what is the best procedure to update currently instaled KDE Thacs packages on our system ??

And do these packages contain bug fixes from aforementioned problem or jus tupdates or ???

 

Thanx alot Thacs!!!

Share this post


Link to post
Share on other sites

updated my kdepim series (and libs) to th new 3.4.0.14

 

kmail now works (but i dont use it) knotes (really use alot) and kaddressbook dont.

Havent teated the rest.

Share this post


Link to post
Share on other sites

I ran strace on it and here's the last part

 

 

getsockopt(3, SOL_SOCKET, SO_PEERCRED, ">}\0\0\365\1\0\0\365\1\0\0", [12]) = 0
getuid32()                              = 501
write(3, "\1\2\1\0I\0\0\0\0\0\0\0", 12) = 12
write(3, "\0\0\0\0\0\0\0\vDCOPServer\0\0\0\0\1\0\0\0\0\25regi"..., 53) = 53
write(3, "\0\0\0\20anonymous-11092\0", 20) = 20
read(3, "\2\3\0\0028\0\0\0", 8)         = 8
read(3, "\321\3\0\0", 4)                = 4
read(3, "\0\0\0\vDCOPServer\0\0\0\0\0\0\0\0\tQCString\0"..., 56) = 56
write(3, "\1\2\1\0]\0\0\0\321\3\0\0", 12) = 12
write(3, "\0\0\0\20anonymous-11092\0\0\0\0\vDCOPServ"..., 82) = 82
write(3, "\0\0\0\7knotes\0", 11)        = 11
read(3, "\2\3\0\0024\0\0\0", 8)         = 8
read(3, "\321\3\0\0", 4)                = 4
read(3, "\0\0\0\vDCOPServer\0\0\0\0\20anonymous-110"..., 52) = 52
write(3, "\1\2\1\0X\0\0\0\2\0\0\0", 12) = 12
write(3, "\0\0\0\20anonymous-11092\0\0\0\0\7knotes\0\0"..., 64) = 64
write(3, "\0\0\0\f/home/david\0\0\0\0\0\0\0\0\0", 24) = 24
read(3, "\2\5\0\2#\0\0\0", 8)           = 8
read(3, "\2\0\0\0", 4)                  = 4
read(3, "\0\0\0\7knotes\0\0\0\0\20anonymous-11092\0\0"..., 35) = 35
read(3, knotes: WARNING: Cannot execute call to system.login: empty server URL

 

???

Share this post


Link to post
Share on other sites

have you updated all you ahve installed?

through mcc and choose show available for update

and if problem with knotes continous try logout from kde

and rename .kde in home folder and log in to kde so it creates new settings.

It could be caused by having some old incompatible settings left.

Share this post


Link to post
Share on other sites
have you updated all you ahve installed?

through mcc and choose show available for update

and if problem with knotes continous try logout from kde

and rename .kde in home folder and log in to kde so it creates new settings.

It could be caused by having some old incompatible settings left.

 

 

Thanx Thacs

 

I'll give that a shot when i get home tonight and let you know. :)

Share this post


Link to post
Share on other sites
Guest jebus742

Upgraded to newest RPM's last night. that did fix many issues I was having. Like several others, I'm unable to launch ksysguard. I get the same error. Does anyone have any news on that?

Edited by jebus742

Share this post


Link to post
Share on other sites
have you updated all you ahve installed?

through mcc and choose show available for update

and if problem with knotes continous try logout from kde

and rename .kde in home folder and log in to kde so it creates new settings.

It could be caused by having some old incompatible settings left.

Ok updated EVERYTHING to the newer kde 3.4 packages (380MB's later) and no diff

 

I renamed the ~/.kde folder and booted in and WOW! that ~/.kde holds alot of info, cause everything looked so different. So i ploughed into the ~/.kde folder seeng if i could the problem and hopefully just renamed that specific suspect.

 

Well i found ~/kde/share/apps/knotes and kmail

renamed them and tried again, but still no go.

 

So....what other confgs in ~/.kde could effect things like knotes and kontact ???

Share this post


Link to post
Share on other sites
Guest taupter
Upgraded to newest RPM's last night. that did fix many issues I was having.  Like severl others, I'munable to launch ksysguard.  I get the sam error.  Does anyone have any news on that?

 

We're investigating it ATM.

Feel free to send bugreports to my e-mail. I'll try to check out ASAP.

 

Cláudio

taupter@gmail.com

Share this post


Link to post
Share on other sites

I've observed something that could be a bind for those short on disk ...

 

It looks like using this repo and the usual update steps (urpmi.update -a and urpmi --auto-select) leads to downloading ALL of KDE apps, rather than just updating the ones you actually have installed.

 

I'm pretty certain of this as I see things like kdepim-kwallet and stuff like that which I've never used. The full list I won't bother with, as I reckon it must be quite large.

 

Can anyone confirm this / suggest a way to block the unwanted extras, besides going through the list manually?

Edited by Havin_it

Share this post


Link to post
Share on other sites
Guest goprisko

I downloaded Apt and Synaptic from Thac's site and use them to perform updates.

I have the cooker, the PLF, and Thac's repositories configured.

 

Synaptic fetches just the needed RPMS...

 

BUT...

 

I have a problem with Synaptic fetching RPMS from Heirarchial databases like Thac's

Synaptic only wants to fetch the first directory in the tree. Regardless of how many

are configured.

 

So I have repositories for the 10.2 stem , the kde-3.4.0 branch, and the xorg branch

defined into synaptic.

 

urpmi doesn't have this problem, but seems to have less capability with dependencies.

 

Regards,

 

Indy

Share this post


Link to post
Share on other sites

I did a fresh install of LE2005 onto my laptop. I only choose WM and didnt select KDE at all.

 

Got thacs repositorie set up and proceeded to follow the installation order mentioned on page previous.

 

Everything seemed to work, except Konqueror had double menus, Ksysguard still didnt work, kmix didnt have a File menu and Umbrello didnt have a File menu (which makes it real tough)

Share this post


Link to post
Share on other sites

use update-menus -v

first as root

then

as user

 

about ksysguard i have no problem with it

could you mail me a list of the kde rpms that you have installed?

I must see if i have forgot som requirement

Edited by thac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...