Jump to content

Thac and Zé's KDE 3.4 rpms


Recommended Posts

  • Replies 266
  • Created
  • Last Reply

Top Posters In This Topic

Gee wiz!!

I checked that too, thats really sad on my behalf.


Its KSysguard that needs kdebase-prog i think then, must be confusing myself.


Ok so i ran KSysguard and here's what i get.


ksysguardd 1.2.0
(c) 1999, 2000, 2001, 2002 Chris Schlaeger <cs@kde.org> and
(c) 2001 Tobias Koenig <tokoe@kde.org>
This program is part of the KDE Project and licensed under
the GNU GPL version 2. See http://www.kde.org for details.
ksysguardd: symbol lookup error: ksysguardd: undefined symbol: XextFindDisplay

Link to comment
Share on other sites

Yeah i listedall RPM's with kde in them in MCC and i either have 3.4.xx or some other things with 3.2.xx


There is a heap with 3.2 although i was running 3.3.1 before upgrading to 3.4 *confused*


Hey i ment to say earlier, thanx alot for all your work Thac!!! I have been using your RPM's for a little while now, keep up the great work!

Link to comment
Share on other sites

I've just upgraded my kde3.4 upon reading this, ofcourse from 1st release of thacs kde 3.4 also, everythings doin well before, but after those available upgrade has been installled, it does display, but when cliking the kde start menu, the panel will just gone, dunno why! well, after trying to find out why, got no luck, so what i did was reinstalled all the package related to kde... I remove all kde packages, then install the latest packages, still from thacs.. so now, I have this new kde installed... the problem with the panel that just disappeared has been fixed, but the new problem appears... almost all of the applications on the start menu duplicated itself. I'd tried the menu editor but no luck, still there... I created a new user and tried to log in there, but the problem still appears, see attached image.. .. the menu duplicates... eh.. is there something wrong with the new packages that i've installed... ???




Edited by aioshin
Link to comment
Share on other sites

I have successful KDE 3.4 but when I downloaded mplayer and superkaramba, but they are not on Kmenu??


Nevermind, they showed up after restart my computer. I though they should show up right after I installed like I did in KDE 3.3.2??


Also, question for you, why do I get double and double like as examples from:


Configure kopete

Configure kopete


There are not only two, but several of them...

Edited by dmzeplin
Link to comment
Share on other sites

Well i fixed all my problems


Logout of KDE and into Gnome

Opened up MCC and Software Managment

Selected to remove and searched the term 'kde'

selected all and removed


Then went to install

searched 'kdebase'

selected Thacs 3.4

dependencies were added by the package manager




logged out of Gnome and into KDE and all worked perfect.


Of course i had to go in and individual add other apps like k3b, knotes, korganizer, noatun etc etc


But they all work now .... so far anyway :)

Link to comment
Share on other sites

mandrake 10.1, from PowerPack DVD.


urpmi kdebase


After install, Wacom Graphire2 tablet no longer functions. No errors, no useful log output. Simply fails to do anything. Not even reccognized as a generic USB by MCC.


On the bright side, my Logitrac TrackMan Marble+ still works like a champ.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...