Jump to content

nmsa

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nmsa

  • Rank
    New Here

Contact Methods

  • Website URL
    http://linux.jeanina.ro
  • ICQ
    0
  1. I used to have Mandrake 10.0 until I have installed Ubuntu. Since then I am Ubuntu for it's much faster on my systems. A few points: - for Ubuntu with a kde flavor you may want to try kubuntu; there is also Xubuntu - true that Grub is installed on top of the current MBR, but you can choose not to install it. I had no problems when detecting other OS installed (xp) - Ubuntu repositories are great and the installation/upgrade is very fast and w/o problems, not even rebooing/leaving the os, even after upgrade. - I have seen all three major releases 4.10, 5.4 and 5.10 and I anly saw good things from a version to another. - there is a server version to install, choosing server at initial install prompt (not fully tested by me) - there is (not maintained anymore) a free Ubuntuguide, a great doc made by someone in Malaysia. - ubuntu main pages is done in zope and plone, with wiki - great tool. I really loved mandrake, had it for two years, but ubuntu really helps me concentrate on using the OS and not tweking it so much. I also want to add that Ubuntu has a great comunity with local teams recognized, and helped by the central team. Needless to say that Ubuntu is free and comes in a "1 CD install" which can help a lot in regions with slow or no Internet connection. Shipit (free CD's from Canonical) it's another great idea for gettig Linux and Ubuntu known. I represent the Romanian Ubuntu community and I give a big Hello to everyone.
  2. I try to ompile Garnome 2.10.0 on my second box but I have errors. can someone help me? make paranoid-install [enter ... goes ok up to] appending configuration tag "F77" to libtool checking for some Win32 platform... no checking for perl5... perl5 checking for X... no configure: WARNING: X development libraries not found checking for pkg-config... /usr/bin/pkg-config checking for fontconfig >= 1.0.1... Package fontconfig was not found in the pkg-config search path. Perhaps you should add the directory containing `fontconfig.pc' to the PKG_CONFIG_PATH environment variable No package 'fontconfig' found configure: WARNING: No fontconfig found, skipping tests for FreeType and Xft configure: error: *** Didn't find any of FreeType, X11, or Win32. *** Must have at least one backend to build Pango. make[7]: *** [configure-work/main.d/pango-1.8.1/configure] Error 1 make[7]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/platform/pango' make[6]: *** [../../platform/pango/cookies/main.d/install] Error 2 make[6]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/platform/gtk+' make[5]: *** [../../platform/gtk+/cookies/main.d/install] Error 2 make[5]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/platform/libglade' make[4]: *** [../../platform/libglade/cookies/main.d/install] Error 2 make[4]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/platform/libgnomecanvas' make[3]: *** [../../platform/libgnomecanvas/cookies/main.d/install] Error 2 make[3]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/platform/libbonoboui' make[2]: *** [../../platform/libbonoboui/cookies/main.d/install] Error 2 make[2]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/platform/libgnomeui' make[1]: *** [../../platform/libgnomeui/cookies/main.d/install] Error 2 make[1]: Leaving directory `/home/alcatel/Software/gnome/garnome-2.10.0/desktop/bug-buddy' make: *** [paranoid-install] Error 2 I had the same problem in a previous make paranoid-install with "pkgconfig" but I went to "bootstrap/pkgconfig/" and I comiled ok the package, while in "bootstrap/fontconfig" I have errors: ... checking for FT_Has_PS_Glyph_Names... yes checking for FT_Bitmap_Size.y_ppem... yes checking expat.h usability... no checking expat.h presence... no checking for expat.h... no checking xmlparse.h usability... no checking xmlparse.h presence... no checking for xmlparse.h... no configure: error: Cannot find usable expat library. This could mean that your version is too old. make: *** [configure-work/main.d/fontconfig-2.2.96/configure] Error 1 any idea ? [moved from Everything Linux by spinynorman]
  3. I can help with English <-> Romanian language translations. Please include me in the list.
  4. I am living in Shanghai I have seen many computer shops. None of them have displayed the wind00ze logo. I very much was impressed to see a shop where the stand had pc's all running Linux. Mandrake 10.0 is running there and lot's of people were stoping by to see a different OS. China is a different country (at list this is how I see it) It will take some time until Linux will rule the pc world here. When the Chinese gov will impose strong rules on piracy, win will be still available @ 1$, because it's the right price. That will be a good moment for Linux here Just imagine how strong and big linux community can be in China. It's just that Linux it's not know here...not so much. A romanian living in Shanghai
  5. do a backup from mdk control center on you user files and system data files. save the backup in another partition /backup if you can make one or /home. If you put the backups in other partition then / every time you need to reinstall/scratch you can safely format your original / and still have your vital data saved. A simple restore should put you back in linux business. I must ask the high level users: if you restore, your permissions to the files are kept right ? one only need to recreate the same users or create a new one and chown? Or ? good day
  6. nmsa

    failsafe service

    [CTRL] +D or simple logout should reboot your machine. failsafe is more, much more then safe mode in wind00wz (if this tells you something). I think you can even do a chroot to you original / , start all your services, ad so on. It should be used more for debug purposes. A french link on the subject http://lists.ze-linux.org/2004-03/msg00568.html with an example. Good luck
  7. I tried with two friends of mine a few years ago and with two others now. I converted myself (for the moment...) and my wife. She is not allowed to switch to win without my concent! I'll get Sh does not complin lately ... I just have to find some solutions and time to fix my sound, find a IM with voice and that's it. I, for sure, will forget wi(kk). My wife will have to follow me. Already she enjoy it! So at the end I have coverted someone for sure!!! I am so close. I love the fact that I can leave ten's of windows (app and such) opened ans still my pc works nice after 1 week. I hate when I have to reboot or switch!
  8. I am using Gnome . Used to have KDE . I have not decided. I am waiting to see 2.8. :unsure:
  9. run urpmi.update before adding a new media; will refresh the package list. I have the almost same problems when a rh package was present on my media directory.
  10. nmsa

    Virtual hosts

    ifconfig eth0:1 192.168.0.1 up eth0:1 is up, answers to ping, ftp, http didn't check smb ciao
  11. Can I update my current kernel version 2.6.3-7mdk with the one from 10.1? urpmi should do it right ? :unsure:
  12. My / was 100% full I moved lib and src dirs from /usr to my /home and made a ln -s to the new directories. I rebooted once and the problem was solved. I had the same problems a few times before applying the above w/a.
  13. repdek, what version of vmware are you using? does it work? do you have access to network, sound and webcamera devices in the emulated win? great day!
  14. nmsa

    Samsung printers

    I have a Samsung SCX-4x16 Series all in one printer. The model name is SCX-4216F. I can't use it at all in linux. It is connected via usb. I wonder if it will work with a parallel cable... ? I leaned from LinuxPrinting.org that I should use a PPD driver but I can't find a good one which work with my printer or even close. I wrote a mail to Samsung asking for help and support in having the printer spec so I will write myself the PPD file. This is the answer I got: Thank you very much for your mail. In case of SCX-4216F, we do not support a linux driver or a PPD file. It is product specification that is decided already. If you have a question or another problem, feel free to send me a mail please. Best regards. What should I understand? That I have a winprinter? I appreciate your help in getting it working. Thank you
  15. Standardization is the answer http://www.linuxinsider.com/story/36550.html
×
×
  • Create New...