Jump to content
mystified

Show off your desktop April 2008

Recommended Posts

Mandriva 2008.1 one

 

Jaraeez, Mind my asking.. did you get weather from KDE-Look.org (14.8 version)?? I tried that, but it required PyQT?? I am using 2008.1 as well as yours... is it 3.5.9 you are using??

 

Also, is your networking (download and upload) showing activities?? Mine is dead, might need to edit it??

 

Thanks!

Edited by dmzeplin

Share this post


Link to post
Share on other sites

Heh... well. As I just installed the system, I only have a default Ubuntu desktop right now. Not really worth posting a pic of it, is it?. :rolleyes:

Share this post


Link to post
Share on other sites
Is that AVN at the bottom? How do you start it from KDE?

Yes, it's the Avant and it sits under "Tools - More" (AWN manager and Avant Window Navigator). I have installed it and ran it from Tools - More.

Share this post


Link to post
Share on other sites
Yes, it's the Avant and it sits under "Tools - More" (AWN manager and Avant Window Navigator). I have installed it and ran it from Tools - More.

 

I know its a wrong place, but i use PCLos, and avant isn't on any of my menus. I checked at "/usr/bin" and found the "awn-manager" script but it gives me errors while trying to run and nothing happens. Going now to PCLos forum for a quire...

Edited by ilia_kr

Share this post


Link to post
Share on other sites

Well, it didn't work for me in 2008.0, but now that I have updated to 2008.1 it's working. Go figure.

Share this post


Link to post
Share on other sites
Jaraeez, Mind my asking.. did you get weather from KDE-Look.org (14.8 version)?? I tried that, but it required PyQT?? I am using 2008.1 as well as yours... is it 3.5.9 you are using??

 

Also, is your networking (download and upload) showing activities?? Mine is dead, might need to edit it??

 

Thanks!

 

HI,

 

Liquid Weather from http://liquidweather.net & the version is 14.8 as you stated. Can't remember now but I do believe it requires PyQT which you can obviously download first. Finally yes the networking shows both upload & download speed - you'll problably need to open the skz file in kwrite & maybe change the interface (eth0, wlan0, wlan1 etc) to your choice..

 

hth

Share this post


Link to post
Share on other sites
HI,

 

Liquid Weather from http://liquidweather.net & the version is 14.8 as you stated. Can't remember now but I do believe it requires PyQT which you can obviously download first. Finally yes the networking shows both upload & download speed - you'll problably need to open the skz file in kwrite & maybe change the interface (eth0, wlan0, wlan1 etc) to your choice..

 

hth

 

Thanks, Yes, it needs PyQT to get it running... what is the minimum or latest version is it?? I saw one at PyQt-3.12-1mdk...

 

EDIT: I found the PyQT minimum 3.13 version to work with Liquid Weather... Thanks..

Edited by dmzeplin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...