Jump to content

jaraeez

Members
  • Content Count

    334
  • Joined

  • Last visited

Everything posted by jaraeez

  1. Current desktop on my trusty little laptop! Click to enlarge
  2. Hi, yep it's KDE, & yes it does work in KDE rather well actually :) As dude67 states I also installed it from the repositories (Mandriva 2008.1) along with the plugins although some of the plugins don't quite work yet (on going build i think) Thank you & lol -- there's a saying in the North of England 'it never rains in Manchester, just POURS' ;) so if your ever thinking of visiting make sure you bring your waterproofs :)
  3. jaraeez

    No root passwd

    The issue was for Mandiva 2008.1 & not 2008 though I have to stress this is now resolved.. :)
  4. Laptop: Mandriva 2008.1 AWN Oxygen Icons Domino BCReal Oxygen emerald :)
  5. HI, Liquid Weather from http://liquidweather.net & the version is 14.8 as you stated. Can't remember now but I do believe it requires PyQT which you can obviously download first. Finally yes the networking shows both upload & download speed - you'll problably need to open the skz file in kwrite & maybe change the interface (eth0, wlan0, wlan1 etc) to your choice.. hth
  6. Hi & welcome, can you open a terminal window & then type su then enter the root (administrator) password, then type ifconfig .. what does it show? Normally if all is well what should happen is that your router hands out an ip address & you should be good to go just like windows I guess. I take it this isn't happening?
  7. jaraeez

    No root passwd

    cheers for that.. though I had already posted a bug report.. opps
  8. Just in the process of configuring Mandriva 2008.1 RC2 on my lappy - so March desktop is gonna be my LinuxMint desktop! :)
  9. jaraeez

    No root passwd

    Just wondering if anyone else has encountered this issue. I've installed Mandriva 2008.1 RC2 3 or 4 times now (various reasons!) & each time entering the password for 'root'. Once i'm in my user account & need to use an application that requires root priviliges I have not been prompted for a password! After doing a 'passwd root' all was well... a bug or is it just me?
  10. Hi you could always try Backtrack (http://www.remote-exploit.org/backtrack.html) which is a very handy live CD & has many tools built in to check wireless issues (kismet, air-mon to name a couple). You should be able to tell how many workstations are using the connections along with tons of other info.. HTH
  11. Hey, Don't know if this will help but i did a search http://www.scroogle.org/cgi-bin/nbbw.cgi (ACER ASPIRE 5520G linux) & the first link albeit for Ubuntu shows that this laptop will work with Linux http://ubuntuforums.org/showthread.php?p=3589861 ??
  12. I have to totally agree with your point. In some cases users will use older version distro's which have stopped security updates & the reason the users are still using the older version is because it works the way they want, it's configured the way they want & to upgrade in most cases will mean breaking their system in one way or another - though these systems are now are at times vulnerable..
  13. with regards to -bash: /etc/X11/xorg.conf: Permission denied if your using KDE then use kwrite (or kate) & navigate to the /etc/X11/ folder then open the file. In Gnome the same thing but use 'gedit'
  14. OK .. well here's my xorg.conf for ref: # File generated by XFdrake (rev 57713) # ********************************************************************** # Refer to the xorg.conf man page for details about the format of # this file. # ********************************************************************** Section "ServerLayout" Identifier "Multihead layout" Screen 0 "Screen0" LeftOf "Screen1" Screen 1 "Screen1" 0 0 InputDevice "Mouse1" "CorePointer" InputDevice "Keyboard1" "CoreKeyboard" Option "Xinerama" "off" Option "Clone" "on" EndSection Section "Files" # font server independent of the X server to render fonts. FontPath "unix/:-1" # minimal fonts to allow X to run without xfs FontPath "/usr/share/fonts/misc:unscaled" EndSection Section "ServerFlags" #DontZap # disable <Crtl><Alt><BS> (server abort) #DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching) AllowMouseOpenFail # allows the server to start up even if the mouse does not work EndSection Section "Module" Load "dbe" # Double-Buffering Extension Load "v4l" # Video for Linux Load "extmod" Load "type1" Load "freetype" Load "/usr/lib/xorg/modules/extensions/nvidia/libglx.so" EndSection Section "InputDevice" Identifier "Keyboard1" Driver "kbd" Option "XkbModel" "pc105" Option "XkbLayout" "gb" Option "XkbOptions" "compose:rwin" EndSection Section "InputDevice" Identifier "Mouse1" Driver "mouse" Option "Protocol" "ExplorerPS/2" Option "Device" "/dev/mouse" EndSection Section "Monitor" Identifier "Monitor0" VendorName "Monitor Vendor" ModelName "Dell 1702FP (Analog)" DisplaySize 340 270 ### Comment all HorizSync and VertSync values to use DDC: HorizSync 30.0 - 80.0 VertRefresh 56.0 - 76.0 #Option "dpms" EndSection Section "Monitor" Identifier "Monitor1" VendorName "Monitor Vendor" ModelName "Dell 1702FP (Analog)" ### Comment all HorizSync and VertSync values to use DDC: HorizSync 30.0 - 80.0 VertRefresh 56.0 - 76.0 #Option "dpms" EndSection Section "Device" Identifier "Videocard0" Driver "nvidia" VendorName "Videocard vendor" BoardName "nVidia Corporation NV17GL [Quadro4 200/400 NVS]" Option "RenderAccel" "True" Option "DisableGLXRootClipping" "true" Option "BackStoring" "True" EndSection Section "Device" Identifier "Videocard1" Driver "nvidia" VendorName "Videocard Vendor" BoardName "nVidia Corporation NV17GL [Quadro4 200/400 NVS]" BusID "PCI:1:0:0" Option "RenderAccel" "True" Option "DisableGLXRootClipping" "true" Option "BackStoring" "True" Screen 1 EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" Monitor "Monitor0" DefaultDepth 16 SubSection "Display" Viewport 0 0 Depth 16 Modes "1280x1024" "1024x768" Option "AddARGBGLXVisuals" "True" EndSubSection EndSection Section "Screen" Identifier "Screen1" Device "Videocard1" Monitor "Monitor1" DefaultDepth 16 SubSection "Display" Viewport 0 0 Depth 16 Modes "1280x1024" "1024x768" Option "AddARGBGLXVisuals" "True" EndSubSection EndSection Section "Extensions" Option "Composite" "Enable" Option "RENDER" "Enable" EndSection #Section "DRI" #Group 0 #Mode 0666 #EndSection can you run this command as root lspci & post the output?
  15. One thing I've noticed (maybe there's many more ..) you have Option "Xinerama" "true" as well as Option "TwinViewOrientation" "Clone" within you xorg.conf file - which to my understanding means your asking for one big desktop "Xinerama" & two small desktops running separately "TwinViewOrientation" "Clone" at the same time which won't work - You could try by hashing out one or the other then restart X11 (copy your xorg.conf first :) )
  16. Hi, Maybe it's the same issue from the 2007 version? Run as ROOT and enter the following in a terminal window. cp /usr/share/lindvd/libivimandriva.so /usr/lib/ldconfig it may help! though I'm not running 2008 to be sure..
  17. I have to say that I agree as much as 2007 was/is rock solid, 2007.1 is buggy & I haven't tried 2008 yet :)
  18. Hey, I've used devede (excellent program) & the version I run 2.12 states the following (which works fine for me) Installing DeVeDe in your Home DeVeDe 1.1 and later can be installed in other directories, like your own home directory. This allows to use DeVeDe in machines where you don't have root access. To do so, just copy the files: * devede.py * devede.glade * barras.png * estira.png * devede_convert.py * devede_gtk_helper.py * devede_other.py * devedesans.ttf into a folder, and run devede.py from that directory ("barras.png" and "estira.png" are in the "pixmaps" directory). hth
  19. lol.. just a picture on KDE with superkaramba - 'linux create your world' is just showing windoze users what their missing (I hope)
  20. & then came September, November, & December... :)
  21. jaraeez

    Apache2 notice

    Without any further evidence I can honestly say this is a hoax. Did you check the message source of the Email? This should enlighten you a little. The patch that they recommend to install is most likley an 'exe' file?
  22. jaraeez

    USB 2.0 - Speeds

    lol.. well thanks again. The problem I have with FAT32 is that I have some VMware images I copy back & forth which are over 8GB each & from my understanding FAT32 has a file limatation of 4GB?
  23. jaraeez

    USB 2.0 - Speeds

    Cheers for the heads up Greg. Well it looks like it's using high speed 2.0 dmesg |grep USB SLOT KBC0 MSE0 PWRB USB4 USB1 USB2 USB3 USB Universal Host Controller Interface driver v3.0 uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1 hub 1-0:1.0: USB hub found uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2 hub 2-0:1.0: USB hub found uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3 hub 3-0:1.0: USB hub found uhci_hcd 0000:02:0b.0: new USB bus registered, assigned bus number 4 hub 4-0:1.0: USB hub found uhci_hcd 0000:02:0b.1: new USB bus registered, assigned bus number 5 hub 5-0:1.0: USB hub found ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 6 ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004 hub 6-0:1.0: USB hub found ehci_hcd 0000:02:0b.2: new USB bus registered, assigned bus number 7 ehci_hcd 0000:02:0b.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004 hub 7-0:1.0: USB hub found usb 6-6: new high speed USB device using ehci_hcd and address 2 Initializing USB Mass Storage driver... scsi0 : SCSI emulation for USB Mass Storage devices USB Mass Storage support registered. dmesg |grep usb usbcore: registered new driver usbfs usbcore: registered new driver hub usb usb1: configuration #1 chosen from 1 choice usb usb2: configuration #1 chosen from 1 choice usb usb3: configuration #1 chosen from 1 choice usb usb4: configuration #1 chosen from 1 choice usb usb5: configuration #1 chosen from 1 choice usb usb6: configuration #1 chosen from 1 choice usb usb7: configuration #1 chosen from 1 choice usbcore: registered new driver ndiswrapper usb 6-6: new high speed USB device using ehci_hcd and address 2 usb 6-6: configuration #1 chosen from 1 choice usbcore: registered new driver usb-storage usb-storage: device found at 2 usb-storage: waiting for device to settle before scanning usb-storage: device scan complete & i suppose 17MB/s is probably the best I'm going to get with my H/W I have two partitions on a 250GB external HD (100GB = NTFS, & 130GB ext3) I noticed that on the slower of the partitions (ext3) it shows as journaling=ordered where I have the option of ordered, all data, or write back. Could this option be the problem with the slower transfer speeds on the ext3 partition? cheers
×
×
  • Create New...