Jump to content
Sign in to follow this  
bvc

To Mandrake 9.1, or not????

To Makdrake 9.1, or not????  

  1. 1. To Makdrake 9.1, or not????

    • Yes -install was good, and all is well
      29
    • Yes -install was good, but I'm having some problems
      8
    • Heh? -had problems during install, but I've got everything worked out now
      3
    • No -had problems during install, and I'm still having a lot of problems
      3


Recommended Posts

Please use common sense. If you have trouble with certain configs/ hardware regardless of mandrake versions or different distros, don't say you're having problems! This for for unusual/ unexpected problems. How's it going?

 

This poll has no time limit.

Share this post


Link to post
Share on other sites
Guest ndeb

Install (from ISO on hard-drive) had major freeze problems ( http://www.mandrakeusers.org/viewtopic.php?t=3863 ). I managed to work around them but that does not make the installer program any better. After installation, there are several problems/bugs found that were reported during the beta-testing period and should have been fixed before the final release.

So my vote is no. 4.

Share this post


Link to post
Share on other sites

I vote for yes, #1. The installation went smoothly for me (after second try of course, first try is basically trial run). Just need to tweak it up a bit for my liking, but then again.. all OS install need to be tweaked for me.

Share this post


Link to post
Share on other sites

I vote for 1 - my install went very smooth and have had no problems, yet.

 

"No boom yet, no boom today, boom tomorrow. There is always a boom"

 

Okay, seriously, I have had no problems and this install was the easiest and fastest I have ever done of any OS.

 

Just wish I could vote -- all I see are the results, which consist of only one vote.

Share this post


Link to post
Share on other sites

Hmmm....cookie prob?

 

If you tried to vote and couldn't, please edit your post and say so.

 

Thanks!

 

:twisted: cannonfodder...paul....what's up :?: :evil:

Share this post


Link to post
Share on other sites

I vote for #1 as well, 2 installs no problems that i have noticed.

And i even got too use my highpoint raid card.

 

install nvidia drivers, installed yanc to configure my tv out.

add plf sources to urpmi and urpmi mplayer mplayer-gui too install my favorite media player

 

urpmi libdvdnav1

urpmi libdvdcss2

urpmi libdvdread2

 

so i can play my dvd's

 

I had to compile dcgui because i couldn't find a 9.1 rpm. But that went fine to my surprise :wink:

I install games in my /home partition so i don't have to reinstall them if i reinstall the os, they are all running good.

 

except for the not being able to vote on this in mozilla, galeon, or konqueror :P

Share this post


Link to post
Share on other sites

I don't think you can run polls in this forum. That's why it doesn't work.

 

My install was fine, actually quick. I had an odd problem with artswrapper not being uid root, but I just did what the warning told me to, and it's fixed. My sound volumes were all down, which also hasn't happened before.

Share this post


Link to post
Share on other sites

Looks that way (but I don't know enough about the operation of the board to say for sure):

 

Rountable: You can vote in polls in this forum Everything Linux: You cannot vote in polls in this forum

Share this post


Link to post
Share on other sites

Hmm... only mods can vote in this forum? Weird.. bvc.. you sure you didn't make the forum only votable by mods?

Share this post


Link to post
Share on other sites
bvc.. you sure you didn't make the forum only votable by mods?
No?! :shock: Is that even possible? I didn't see that option.

 

Rountable: You can vote in polls in this forum Everything Linux: You cannot vote in polls in this forum
Where did you get that info?

 

 

And who's the bright soul that thought that one up :wink:

Share this post


Link to post
Share on other sites

Oh yea.. :oops:

 

You can vote in polls in this forum

That's what it says for me, but why just for mods? This isn't the mod Section, which is the only place this would be necessary. Hmmmm...sloppy programming/site editing [cough] maybe? :lol: :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...