Jump to content

Install locks up before GUI appears [solved]

Recommended Posts

Everytime I try install it locks up right after finding hardware. It never makes it to the GUI. I have tried "linux noacpi noapci". I let it sit for hours, still no joy.


I wish to migrate from Windows. I was hoping it would be a bit less difficult.


Please help.



My system:


System BIOS Version: Nvidia - 42302e31

System BIOS Date: 05/04/05

Processor Type: x86 Family 15 Model 31 Stepping 0

Processor Vendor: AuthenticAMD 64

Number of Processors: 1

Physical Memory: 1024 MB

******************** DISK DRIVE INFO ********************

Drive A:

Type: 3.5" 1.44MB floppy disk drive

Total Space: 1,474,560 bytes

Heads: 2

Cylinders: 80

Sectors Per Track: 18

Bytes Per Sector: 512

Drive F:

Type: CD-ROM drive

Total Space: 247,463,936 bytes

******************** IRQ SUMMARY ********************

IRQ Usage Summary:

(ISA) 0 System timer

(ISA) 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

(ISA) 3 Communications Port (COM2)

(ISA) 4 Communications Port (COM1)

(PCI) 5 NVIDIA nForce PCI System Management

(ISA) 6 Standard floppy disk controller

(ISA) 8 System CMOS/real time clock

(ISA) 9 Microsoft ACPI-Compliant System

(ISA) 12 PS/2 Compatible Mouse

(ISA) 13 Numeric data processor

(PCI) 14 NVIDIA nForce3 250 Parallel ATA Controller (v2.6)

(PCI) 15 NVIDIA nForce3 250 Parallel ATA Controller (v2.6)

(PCI) 16 NVIDIA GeForce FX 5500

(PCI) 16 WinFast PVR2000 WDM Video Capture(NTSC)

(PCI) 16 WinFast PVR2000 MPEG Encoder

(PCI) 17 NEC PCI to USB Open Host Controller

(PCI) 17 Silicon Image SiI 3512 SATARaid Controller

(PCI) 18 NEC PCI to USB Open Host Controller

(PCI) 18 Texas Instruments OHCI Compliant IEEE 1394 Host Controller

(PCI) 19 Generic 56K HCF Data Fax Modem

(PCI) 19 Standard Enhanced PCI to USB Host Controller

(PCI) 19 Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45

(PCI) 20 Standard OpenHCD USB Host Controller

(PCI) 20 NVIDIA Network Bus Enumerator

(PCI) 21 Standard OpenHCD USB Host Controller

(PCI) 21 Realtek AC'97 Audio

(PCI) 21 NVIDIA nForce3 250 Serial ATA Controller (v2.6)

(PCI) 22 Standard Enhanced PCI to USB Host Controller


Link to comment
Share on other sites

Have you checked the BIOS to make sure Plug and Play is disabled. If it's set to OS, change it, and see if that helps.


Some other commands you can try in addition to what you've done so far:


linux acpi=off noapic nolapic ide=nodma


or minimal as:


linux noapic


and just add more on top of that with various combinations. Hope that helps. If not, post back. Do you get any errors? If so, please post.....

Link to comment
Share on other sites

Wow, my computer specs are very similar to yours, and I too am experiencing the same problems. I've noticed that the computer always freezes in the boot screen in the "Activating Swap Partitions [ok]" bit...


That is what you meant isnt it?


Because if it isnt... I still need help with getting mine to work!!!

Edited by Dingles
Link to comment
Share on other sites

There is no PnP switch in my bios. It has a PnP/PCI settings menu, but no PnP disable/enable option.


I used linux noapci-no joy.


The install always locks up after detecting hardware.


I have tried Knoppix and Ubuntu live cds-no joy.


I don't get an error message per se.

Sometimes I get ohci_hcd 0000:02:09.1: Unlik after no-IRQ? Different ACPI or APIC Settings may help.


or the last line is this:

calling mount (none, /proc/bus/usb, usbdevfs, -1058209792, )


I see the following a few times:

usb 1-1 or 2-4 device descriptor read/64, error- 110


If I could I would capture the entire screen and upload it, but I don't think I can do that during install, and since I have yet to get any further....


Can you glean anything from this?


I thank you for your help.

Link to comment
Share on other sites

You mention you ran without the acpi option. Have you tried running:


linux noapic


this might be something to try since the apic error you noted above.

Link to comment
Share on other sites

I have found through my testing of various Linux Distros

that install lockups are common if not the norm. There

are various and lots of reasons for that. Two of the

more common are:


1) Burning your own ISO's can be problematic. Burn at

1/2 speed and always install using the same CD-Rom/DVD-RW

drive. I realize that will be a problem for most.

I use a removable SATA drive rack and tray system on

my test computer.


2) Unrecognized hardware. LAN connections, Serial

hard drives and unrecognized video circuits. All of the

above. If you are using a particularly newer computer

or a particularly older one expect mismatches.


I suggest, as did several here before me, give the Live CD

a try first before committing to the install. I have

done that with both Ubuntu and Mandriva (Move) and if

you can successfully bring up the Live CD version of

the Distro likely you can do the associated install.


I suggest that you start simple to get your confidence

up that your computer is just fine. Try


Damn Small Linux

Puppy Linux


are fun to tinker with and they get your confidence up

that your computer is just fine.


Last night I downloaded the latest "Kate OS" ISO, burned

the CD-RW and attempted to load it (Live CD). It promptly

fell on it's face with a message that I had to manually

configure the unknown LAN (Marvel Yukon Gigabit).


Move, Ubuntu, Knoppix and Puppy Linux all understand that

thing, install and run just fine. The creators of "Kate OS"

need to get their stuff together and get the latest drivers.


I'll try it again in a year.

Link to comment
Share on other sites

after reading through this post, i get the impression that some of your hardware parts are uncompatible with mandrakelinux 10.1, as your box seems to be very new. maybe you should try le2005. if that fails, too, you should perhaps wait six months before trying to install linux on that box.

Link to comment
Share on other sites

As far as I can ascertain, all modern BIOS have an ability to disable Plug&Play, but it is not always located in the same place and often not where you would assume it to be.

You will need to look more carefully through the BIOS to find it.

ARCTIC makes an excellent point about trying Mandriva2005-LE because it has more upto date drivers.


Cheers. John.

Link to comment
Share on other sites

I have found through my testing of various Linux Distros

that install lockups are common if not the norm.......


Just to follow up my post here. Where "Kate OS"

completely fell on its sword, last night I downloaded

the latest ISO for Berry Linux just released.

That thing, except for one issue, plugged and Played.

My hardware is irrelevant to this thread. Move works

completely, Kate OS fell on it's sword and Berry Linux

almost totally works except for no sound.


How successful you are with any particular Distro

will be unknown until you give it a try.


Mandriva LE 2005 note

Also last night I installed the very latest

libdvdcss, popped in Men in Black II and that

devil played immediately in Totem. Nirvana.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...