Jump to content

opvask

Members
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

0 Neutral

About opvask

  • Rank
    casual

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    West Coast, Denmark
  1. Thanks for the suggestion even though it did not solve the problem. I have been out of town for a while so I have not been able to try this before now. I did manage to solve the problem today though. I did a real quick "ctrl+alt+backspace" immediately when the nvidia screen appeared. I was then able to go to the login screen before Gnome started loading and log in to KDE. :) Now I only wonder why Gnome keeps hanging when installed with task-gnome. It has never worked for me in 2007.1 Thanks for the help O
  2. in Mandriva 2007.1 Spring, when I install Gnome (task-gnome or task-gnome-minimal) I run into problems. I must add that I normally use auto login on boot. 1. I cannot login to Gnome. Gnome will hang during login. The splash screen will appear but then nothing else happens. 2. I cannot login to (my main environment) KDE instead. The system will automatically choose Gnome during boot, but as mentioned in #1, Gnome does not startup properly. If I use CTRL+ALT+Backspace I can go back to the Login screen, but if I try to login to KDE then I will be directed back to the login screen immediately. The same thing will happen if I try with failsafe. How to solve this? Why does Gnome hang during boot? All files needed should be installed with "task-gnome". How can I manage to login with KDE again?
  3. I often use this approach after installing a new Linux OS with Grub on the new root partition. Example with new Suse OS on sda7 and Suse grub on sda7: # linux installation on /dev/sda7 title Suse configfile (hd0,6)/boot/grub/menu.lst This way every OS keeps it's grub menu and grub graphics. When choosing Suse on startup you'll be presented with the full Suse Grub menu and graphics. This is just an easy alternative. :)
  4. Sounds perfect. I'll do some research about ReiserFS and possibly use that when I do my next install. IF my system is doing a FSCK it's nearly always of the "storage partition" and this process is taking a long time. It will be a tough job formating this partition with ReiserFS, since it's 300 GB and full of data. I'll be testing OpenSuse tomorrow and I'll try installing it on a ReiserFS partition. Thanks for the info. :)
  5. I've been experimenting a bit with Compiz Fusion and the beta nvidia driver on a "test partition (sda6)" with Mandriva 2007.1, which has resultet in a couple of system freezes and a "ALT+PRTSCN+B" reboots. After these reboots the system starts with a forced FSCK of sda5, which is not a root, boot or home partition (it's a storage partition). The partition is about 300 GB and therefor a forced FSCK takes at least an hour. Possibly I could change the fstab line (defaults 0 0) for the given partition to avoid this, but I'd like to understand a few things better first. I'm not sure if this would be adviced either. :) 1. Why does the system force a fsck of a storage disk? It does not suggest a system disk check of the root/home partition. I wonder why the need of a fsck is concentrated on the big storage (sda5). Is there a problem with this partition? 2. What would be the best way to setup the storage (sda5) in fstab? Currently I have: /dev/sda5 /media/storage ext3 defaults 1 2 I did have defaults 1 1 before but I changed it to 1 2 after reading more about fstab. The fstab line I use now is generated by drakdisk. 3. ext3 is a journalized file system afaik. I tried reading about this online and found this: When using NTFS in Windows in the "old" days I really enjoyed that there rarely was any "forced" disk check on boot. Even after a hard shutdown. Shouldn't ext3 be able to work that way? Sorry, I hope someone understand what I'm talking about. English is not my main language. :( 4. Could using ReiserFS improve something in this area? Short boot time on forced fsck? Or perhaps even less occurences of fsck after a bad shutdown? Sorry for the many questions about this, but I see a lot of very experiences Linux users here. I hope someone will answer a few of these questions. Especially #1 but I guees it's all kind of related. Any links to good (non expert) info would also do. Thanks in advance :)
  6. 1. How can I change the size/resolution of a custom kde boot screen theme? Most of the default themes are working with my new HP 22" WS (resolution 1680x1050) but the ones added only fill parts of the screen (1280x1024). The result = a black area on the right side. I've tried editing "BaseResolution = 1280,1024" to "BaseResolution = 1680,1050" in the theme.rc files and I've tried changing the background image size for the themes, but it does not help. 2. Where's the powerpack kde splash screen located? I'm on "free DVD" but I use the powerpack theme to get a black theme for boot and login. That works but the kde splash screen remains blue (free DVD color).
  7. This is what I thought too. I just wanted to hear if anyone else got this message and if the solved it somehow. Unfortunately I cannot try it now, because my trial period ran out (so I'm not sure how important this is). The couple of discs I did burn work fine though. Thanks :)
  8. I hardly ever use mplayer. I normally prefer xine players. The only reason I'm testing in mplayer is because "DeVeDe" has mplayer as a dependency (so one would think that it uses mplayer for previewing, where the subtitles are working). I was just wandering why they didn't work in mplayer, so I thought this could be related to the problems I'm having with the subtitles on my Philips Stationary. From what you tell me this behavior is normal in mplayer and does not indicate a problem with the subtitles in the VOB files from the DVD. I will try to load the subtitles manually from the CLI with mplayer, as you suggest. The subtitles are in the VOB files. They are not external "text" files like e.g. srt files. What I don't understand is. Why are the subtitles black on the Phillips Stationary, when perfectly positioned and white during preview in DeVeDe and play in Xine/Kaffeine?
  9. I'm having problems with subtitles when doing backups of DVD VOB files. I primarily use "DeVeDe" which has always worked for me in the past. After re authoring the VOB files the subtitles do not work in Mplayer or on my stationary Phillips player. Btw, I'm not using external subtitle files. Just the VOB files. When playing the disc or iso: - In Mplayer I don't get any subtitles at all. I cannot enable any either. - When watching the movie on my Phillips player the subtitles are kinda there, but they are in black color and are hidden in front of/or behind the black bars, when viewing a movie (letterbox format). When previewing the files in "DeVeDe" before authoring, the subtitles work perfectly. The font color is white and the position is perfect, like it should be. When viewing the final discs in Xine players like Kaffeine, subtitles also work perfectly. The result is 100% the same when using ManDVD or other similar programs instead of DeVeDe. Most of these use programs like Mplayer and mencoder, right? I'm not sure if the problem could be with one of these programs. Any experts in here? Everything I've tried does not help. Cheers opvask
  10. Background and black kicker - nuevoXT theme. Icon theme - vista-inspirate. Emerald theme - vistaQ (I think). (why are themes so often named vista-something ) I use Beryl to make the kicker transparent. IF you are using Beryl you can do this from: beryl settings manager, choose "window management", tick "Set windows attrib by...." and open the flag "Window opacity" w:Dock:65 or click plus and select "Window type", use "grab" to select the kicker in KDE and set the desired value (65 in my case). It's possible that you need to alter your xorg.conf to make it work. I followed the instructions in the Beryl wiki for Mandriva & xorg.conf, rather than using the default code generated by Mandriva.
  11. It is less buggy. I still get the occasional issues with it though. Another thing is the lack of information during installs or upgrading. Thanks for the tip on #2. I think I'll do just that. :)
  12. I already tried that, but it did not work. Perhaps I did something wrong. I will try this again, ty. :)
  13. Joke of the day? BTW: Not a declaration of war, either B)
  14. When using Beryl in Mandriva I have a small problem. The "drop menu shadow" (kcontrol - style/effects) keeps re enabling itself everytime I log in or restart. I can disable the "menu drop shadow" effect from kcontrol, but every time I login it's enabled. It's just that particular effect. Looks very ugly with Beryl. Is it possible in some way to completely remove this feature? Uninstall? Editing it out somewhere? Cheers opvask [moved from Software by spinynorman]
  15. I don't think so. It seems it has to be the full hdlist. But it works. I can use Synaptic now with Mandriva. Can't get the non-free updates (not plf) working yet though. All the others work great. I often use the hdlists with RPMdrake anyway. Doing the first apt-get update takes awhile (just like adding full hdlist sources to rpmdrake) but afterwards Synaptic seems to be working quite nice. I'm merely testing alternatives to rpmdrake, since using it has been quite buggy for some time. I'm also trying out smart and I have also considered the old rpmdrake, although I have never used it before. Regards opvask
×
×
  • Create New...