Jump to content

Mandrake 9.2 review


Recommended Posts

Funny, installed on a laptop but didn't specify whether acpi/apm and how ML did with acpi IF acpi :roll: ....I know users waiting for ML9.2 just for the newer acpi support. :roll:


You did that or the reviewer in OSnews did that? I mean.. there is a choice in enabling acpi in the boot section of the install.


As far as I am concerned, ACPI implementation in Mdk9.2 default kernel is broken imo.. Can't get toshiba satellite laptop to boot up (it hangs during bootup) with acpi turned on, which is no good for me since turning on acpi is the only way to get sound.

Link to comment
Share on other sites

Wireless network work right out of the box, acpi on or off, so at least your friend can do some networking.


But there is an updated kernel up (hopefully with the fix) and there is a tip from Pierre Baco regarding the choices to pick when recompiling the kernel to enable ACPI safely in http://www.mandrakeusers.org/viewtopic.php...p?p=72386#72386


I'll try Pierre's method tomorrow to see whether it works.

Link to comment
Share on other sites

Aside from their lack of mentioning ACPI support and whether it worked or not, The article is not exactly a ringing endorsement for 9.2. Mix this with the news on PCLO that there are 76 update packages for downloading just a week after release makes me start to wonder about this release.


Plus, I was one of those people waiting for 9.2 so that I could install it on my Dell Inspiron 1100 notebook and finally use ACPI. Guess I will be waiting for Red Hat 10.

Link to comment
Share on other sites

May a newbie chime in???

I was able to get the ISOs for 9.2rc2 and it is running fine on my Toshiba Tecra PII 366mhz, 128mb ram, a bit slow in graphical mode, but faster than RedHat 9.0


Anyway I read the review and this struck me..


" In KDE, gone is the 'most frequently used programs' list, 'what to do', 'quick browser', and 'run command'."


Well, I have those in my KDE menu, sooo... what is he talking about??

Link to comment
Share on other sites

No real problems with rc2 so far, hell, it's running smoother than the full release of RH9


I tried Red Hat 9 yesterday, just out of curiosity. That 1 hour of actually using it was enough to give me bad dreams the night after.


Installation wasn't that bad, but did install an extra partition for /boot (Mandrake didn't). It still took over 45 minutes though.


The system didn't mount my windows drives, leaving me clueless to find them. Performance was quite good; while listening to xmms and browsing folders, grip was ripping&encoding without significant troubles or slowdowns. The theme was also very nicely done, although I do think they're too much enforcing the use of Gnome, which didn't work so well for me.


Configuring the mouse did not give an option to test the buttons, so after confirming my mouse went berserk and clicking all over the desktop...


when that was solved, I looked around a bit. The menus were cluttered as hell. No easy way to import fonts or configure your system. Most of my favorite applications missing... well it felt very unpersonal ;'(


I'm sure it's stable and all, being meant for the server, but man, am I going to stay far away from it. :x


I installed Mandrake again, was up and running within 30 minutes with all packages I wanted. Configuring everything afterwards was dead easy: "click, click, enter password, copy, configure, ..."


Suffice to say I'm now much more appreciative of my Mandrake box... while 9.2 apparently did not bring improvements in terms of ease of use, support and automation, I hope version 10 will.


Made me remember Mandrake are actually doing a *really good* job (after my gripes about the Powerpack and advertising on their site).




P.S. anyone know what Mandrake does with the /boot partition created by Red Hat? (I've overwritten the Red Hat install)

Link to comment
Share on other sites

I did not experience those issues with my RH 9 install .. it was not a bad process, but keep in mind that I had only experienced RH 7.0 previously so my judgement on painless installs is based on my limited experience with Linux as a whole...

It also took me over 45 minutes, but I expected as much with such a old, slow cd rom drive..

My only gripe with RH 9 can be attributed to the laptop it was installed on.. the minimum requirements were listed as PII 400mhz with 128 mb of ram, 192 for graphical mode,.. mine was a 366 mhz PII with 128 mb of ram. I would like a chance to try RH 9 again, but I am happy with MDK 9.2 and I will probably try SuSe next.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...