Jump to content


K1n6 Paranoia

Recommended Posts

Hi MUB and to those who patiently answered my questions,


Im very sorry. Linux wont still boot. I tried already every to the extent of my knowledge in everyones advise. This was my fourth failure. I still want to install linux in my laptop.


Here some snapshot from my installation in partitioning. I tried to partition it again after the 3rd failure.


sda1 where my xp


sda5..where my vista.. If you will notice..it skipped. I dont know why..



And the partitions after auto-allocate.






Link to comment
Share on other sites

  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

From what I see Mark you have a rather small '/' partition and a rather large '/home' partition. The '/swap' is fine. What I suggest is use 'custom partition'. increase your '/' partition by 10 or 15 gigabyte, keep the same size for your swap and the use the remainder for '/home'. To do this you will need to clear the partitions already set for sda6 sda7 and sda8, then set the partitions as just mentioned and format those three partitions. That will clear the data and you can do a clean install on those partitions. I know it's a drag having to re-install but this way you know it will be a clean install.

Good Luck, we are always here if things don't go right.

Do not resize your windows partitions. Just leave them as they are.

Link to comment
Share on other sites

You are quite correct, your system is 64bit although from reading posts it should still operate with little or no problems. Unfortunately that's where my knowledge of 64bit systems ends.

You could try Scarecrows suggestion, also you could try and boot from the Live CD without installing it. If the latter does not work then you have an incompatibility problem!!! Just what is beyond my experience.

Link to comment
Share on other sites

is the linux /swap,/,/home are the same in all linux distribution.....?So that i will not partition anymore..


i read ubuntu need only two linux-swap ,/..

mandrive is 3....swap,/ and home...


Maybe i should consider other distribution..




Edited by K1n6 Paranoia
Link to comment
Share on other sites

Hello there Mark, I only tried Ubuntu live CD and didn't like it so I cannot give any advice on that distribution. I have tried others but found Mandriva to my liking and have stuck with it. Hence my knowledge of other distributions is very limited.

Did you try my last suggestion? Booting from the live CD without installing. If you use this method you do not need to partition anything as the whole system is run from the CD and not your hard drive.

By all means try another distribution it is your computer and to me Linux is Linux. I'm just pleased to try and be of assistance :)

Link to comment
Share on other sites



Mandriva Live CD has no problem in my laptop..It run smoothly but video card is not recognize...



Ubuntu wont work..Even installation CD...huh..


I am now downloading the OPEn SUSE..its AMD 64 compatible..maybe it will work now..


Thanks for your time..Ill just post if i have question.. Maybe in MUB , linux is linux also.


Nice to know you.



Edited by K1n6 Paranoia
Link to comment
Share on other sites

  • 4 weeks later...
Guest Magwitch

Hi, new to the forum. Hope it's OK to tag onto this thread, as I have similar problems to Mark.


The only difference is that I have two drives - a PATA with WinXP, and a SATA with the Mandriva Power Pack 2008 (free DVD from Linux Mag) installed.


I also get the frozen Mandriva splash screen when I choose Mandriva from the menu that appears. That menu also allows me to boot into Windows, and that works OK.


I partitioned the SATA drive during installation as follows -


SDA1 /. (ext3 10Gb)

SDA5 /swap (ext3 580Mb)

SDA6 /home (ext3 30Gb)

SDA7 and 8 - 10GB partitions for possible other distros (not concerned ATM with these)


If I disconnect the WinXP drive then boot up, I can get into Mandriva no problem from the menu.


Does this mean something in the WinXP boot files are are causing the problem?


Regards, Magwitch

Link to comment
Share on other sites

Guest Magwitch

Don't know if this will help, but here's the Grub boot info -


timeout 10
color black/cyan yellow/cyan
gfxmenu (hd0,0)/boot/gfxmenu
default 0

title linux
kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux root=/dev/sda1  splash=silent vga=788
initrd (hd0,0)/boot/initrd.img

title linux-nonfb
kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=/dev/sda1 
initrd (hd0,0)/boot/initrd.img

title failsafe
kernel (hd0,0)/boot/vmlinuz BOOT_IMAGE=failsafe root=/dev/sda1  failsafe
initrd (hd0,0)/boot/initrd.img

title windows
root (hd1,0)
map (0x81) (0x80)
map (0x80) (0x81)
chainloader +1


Regards, Magwitch

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...