Jump to content

2009.1 hangs at boot [solved]


Recommended Posts

2009.1 (md5sum checks out) on Presario CQ50 boots to a point where I receive message to the effect of :


SQUASHFS error: cannot read block ...

Warning: could not open an initial console



2009 loaded on this laptop but I also remember getting similar errors but I just let it set and it seemed to load OK. No go this time.


Another thing. In the past when a kernel option is selected, it usually lists all the kernel options such as :


uuid=hf8dhf48493hf splash=silent, etc (and you add options here)


Now the options line is blank. I'm assuming this is to type in additional commands, but why has this changed? Do I have to type in all the commands I want to pass to the kernel? This seems too much. Any way I have tried several options with F4 such as default, no local apic, no acpi (they are all blank) and have let it set for 10 minutes with no luck. I have also tried the trick listed in errata for some CD readers with no luck.


I have read that the SQUASHFS error may be due to the DVD reader being SATA but there is no way to change its mode in the BIOS. Also why would 2009 work and 2009.1 not?


Any ideas?



Edited by Trio3b
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...