Jump to content

Road Runner Cable Modems [solved]


Recommended Posts

I am thinking of getting cable internet acces at home and was wondering if anyone

here has it as well. Are their cable modems compatible in mandrake? I called them

and tried getting manufacturer/model info on their modems but they had no idea

what they were. Also, if they are compatible, how hard is it to get setup? They

told me it should work, but they wouldn't support it. Thanks for any info.



Link to comment
Share on other sites

I have a Toshiba but whenever I call in they ask which one I'm using so they obviously have more than one type. And even tho they don't support Linux I've never had a problem getting help when there was a problem with the modem or my connection.


Forgot to add that you will have to go into MCC and use the internet connection wizard and set it up to use DHCP. But that's really easy to do and the wizard walks you right thru the steps.

Link to comment
Share on other sites

I had rr for about 2 years. When the installer comes to your house be sure to tell him/her you want ethernet not usb. They have modems that are usb only now, so that is important. If usb works at all, which I doubt, you will have no trouble at all with ethernet. You also do not need to install any aditional software crap they offer for windows, if you have windows. So if you don't want it tell the installer. Also, if you have win, don't expect the installer to know how to get it working :lol2: I ended up having to show my installer how on win2k :rolleyes:

Link to comment
Share on other sites

Really area and time dependant.


In my area (SW Ohio) they use:

Motorola Surfboard's (has USP and Ethernet)

Wireless, they use some company that everyone broadcasts 2wire as the SSID, nobody protected...

VoIP, they are using another Motorola product.


I have their hardware, but am connected to Earthlink as an ISP and it is $10 cheaper since I don't have cable. If I had cable, it would still be $5 cheaper.

Link to comment
Share on other sites

ok, the service is set up, but i'm having problems in mandrake. I have a

D-LINK DGE-530T ethernet card, and mandrake recognises it. When I go

through the network setup stuff it says everything went fine. I then launch

opera, but get nothing. What could I have done wrong? It's working fine

in win2000, now I just need to get it going here. Thanks for any info!



Link to comment
Share on other sites

Here is what I get after route.....


[root@localhost jason]# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface       *            U     0      0        0 lo
[root@localhost jason]#

Link to comment
Share on other sites

edit: it was working, sort of. everytime I would restart my system, i would

have to create a new connection to the net. Is this right? Shouldn't it be on

all the time. Anyways, I think I hosed my system so i have to reinstall sunday

night. I'll be back then with more questions i'm sure.


Its working now, I guess. During the network setup I chose a 'cable' connection

and it wouldn't work. This time I chose an 'adsl' conection and it seems to be working now. Is there a reason it worked with asdl vs. cable?

Edited by kungfooya
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...