Jump to content
devries

Thac and Zé's KDE 3.5 beta rpms, bugs and problems

Recommended Posts

Happy new year in Brasil and Sweden :)

 

Last problem for this year: installing latest kde replaces  libMesaGLU15.0.2-11mdk with libxorg_MesaGLU16.9-1.cvs20051222.1.mdk2006.0.mde. However mythtv0.18.1-20050618.5plf depends ‎/usr/X11R6/lib/libGLU.so.1.3.502 that isnt in the mde mesa package (mythfrontend wont start without it). (a link solves the problem)

Devries from where did you get the idea that im from brasil?

Im from Portugal, the ancient center of the world, who discovered the rest of the world, remember Vasco da Gama, Pedro Alvares Cabral, Diogo Cão, right? :)

 

Happy new year for all you MDE users

Share this post


Link to post
Share on other sites

Ive no idea where I got the idea you were from brasil... Anyway, happy new year in Portugal :)

 

PS: If the Portuguese discovered the rest of the world how came the Indians in India and American-Indians in Brasil? :D

Share this post


Link to post
Share on other sites
Last problem for this year: installing latest kde replaces  libMesaGLU15.0.2-11mdk with libxorg_MesaGLU16.9-1.cvs20051222.1.mdk2006.0.mde. However mythtv0.18.1-20050618.5plf depends ‎/usr/X11R6/lib/libGLU.so.1.3.502 that isnt in the mde mesa package (mythfrontend wont start without it). (a link solves the problem)

 

Its simple, as i remember we do MDE rpms including xorg, so for kde made for mandriva2006 i have replaced the kdebase mesa requires for xorg_mesa.

However libxorg_MesaGLU1 also provides lib_MesaGLU1 so the problem isnt there.

 

The problem is due you have installed a new Mesa (xorg_mesa), and for what i see mythtv0.18.1-20050618.5plf requires a mesa file that is from the old Mesa-5.1.

 

Why you still use the old Mesa 5.1?

 

We do and use MDE rpms, thats why we say/advise/recommend in our site the required repositorys to all installs and executions go smoothly.

 

As i remember we do have mythtv in our MDE repository... that is build with our good MDE stuff.

Share this post


Link to post
Share on other sites

Im rebuilding mythtv against new mesa now

sorry for this problem but it will be fixed soon

and you should be aware the plf mythtv is o fork of my mythtv

Share this post


Link to post
Share on other sites
Im rebuilding mythtv against new mesa now

sorry for this problem but it will be fixed soon

and you should be aware the plf mythtv is o fork of my mythtv

The problem was wih mythtv from plf that was build with old Mesa-5.1 not with MDE mythtv

Share this post


Link to post
Share on other sites

How can you create a local repo?. What are the steps and How should I named and where to saved? Any help is appreciated, guys.

 

Jose

Share this post


Link to post
Share on other sites
How can you create a local repo?. What are the steps and How should I named and where to saved? Any help is appreciated, guys.

 

Jose

If you in a console man urpmi you will see how you can do it, its very easy.

Share this post


Link to post
Share on other sites
Why you still use the old Mesa 5.1?

 

Because it works fine. :)

 

We do and use MDE rpms, thats why we say/advise/recommend in our site the required repositorys to all installs and executions go smoothly

 

Its not a big problem, a sym link solves it, but its practically impossible (for me at least. I like to experiment) to have a system with packages from only one repo. Better let people be aware that some packages conflict with each other.

Share this post


Link to post
Share on other sites
Why you still use the old Mesa 5.1?

 

Because it works fine. :)

 

We do and use MDE rpms, thats why we say/advise/recommend in our site the required repositorys to all installs and executions go smoothly

 

The reason i have upgraded to latest Mesa-6.5 is that this is needed to get latest dri support.

Together with my dkms-drm that provides the latest dri kernel drivers.

Of course it is ok to use Mesa-5.1 as long as you dont have one of the newer graphics cards,

or if you are satisfied to run without 3d support.

The main upgrades i have achieved becusea of this is a very improved radeon dri support and also for other drivers like intel , s3v ,via , sis ....

 

I did ask the official Mandriva developers why Mesa has not been upgraded when official stable Mesa now is 6.4.1 , the answer was that there is no active Mandriva Mesa maintainer.

 

I have been building current Mesa for Mandriva for several years and it does of course only improve dri.

Share this post


Link to post
Share on other sites

I use a nvidia card :)

 

Problem with kmix is solved. Found in kcontrol ´input actions´ and that was keeping my multimediakeys occupied. This means that I now have no more problems. How boring. :D

Share this post


Link to post
Share on other sites

Since we now have fixed most of the bugs, we have decided that it is time to add some nice default kdm and kde themes instead of the official mandriva ones.

Share this post


Link to post
Share on other sites

New kdelibs done based in new qt3 release, the rest of kde modules will be done/upgraded during the rest of the day.

 

Dont forget to first install new MDE qt3 release.

Share this post


Link to post
Share on other sites

Hi,

Im trying to install mythtv-suite on my Mandriva 2005LE but i get an error like: not satisfactionary packets becouse of myth-themes, something like this.

I have updated my urpmi I have plf rpms and other sources from easy urpmi and Thac rpm for Mandriva 2005.

Would appriciate any help as I have been trying to get my HTPC working for over a month.

 

regards

Peter

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...