Jump to content
devries

Thac and Zé's KDE 3.5 beta rpms, bugs and problems

Recommended Posts

To use now xorg you must make sure you install xorg with now xorg mesa stuff and also the new dkms-drm to get the needed kernel drivers.

Please use my xorg thread for xorg questions.

Sorry,wont happen again!!

 

Cheers...

Share this post


Link to post
Share on other sites

New kdebase, kdenetwork with new kopete-0.12 now fixed, kdemultimedia, kdegraphics,kvirc, and kdepim will be next.

 

Now theres nothing crashing due to arts :)

Share this post


Link to post
Share on other sites

Installed latest builds:

 

Problems I had installing: kdeutils and kdegraphics still do not install. I removed old kdeutils completely but still no luck. (error: kdeutils <= 1:3.3.2 conflicts with libkdeutils1-3.5.0-4.mdk2006.0.mde.i586)

Selecting kdegraphics makes rpmdrake hang.

 

Using KDE 3.5 I found no problems. :)

Share this post


Link to post
Share on other sites

Installed kdeutils and kdegraphics. No problems now. Guess there was a problem with the hdlist because after I removed and added the repo everything installed fine (tried to do the same last week but didn't work).

 

Using KDE: reaching perfection. Two problems:

 

- selecting the main-channel in kmix doesn't work. That means I cant use the volume keys on my keyboard.

 

- Superkaramba cant find PyQT. Installing the kdebindings-python package (can now be installed without dependency problems) doesn't help.

 

Edit: Ok forget what I said. I ofcourse need the qt bindings. :). These still confilct with sip and hplip. Installing it meant I could configure the themes again.

 

p.png p.png

Share this post


Link to post
Share on other sites

New versions of kdebase,kdeutils,kdewebdev,kdeaccessibility,kdemultimedia and kdenetwork, that should fix all upgrade conflicts

And to get best resluts when upgrading remeber to move old .kde folder to some other name and let new kde create new settings, to avoid conflicts with old settings,that can cuase doubled menus and other problems.

Edited by thac

Share this post


Link to post
Share on other sites
New versions of kdebase,kdeutils,kdewebdev,kdeaccessibility,kdemultimedia and kdenetwork, that should fix all install conflicts

 

In first place there arent any install problems, you chould clarify users that you only fix these packages regarding when doing an upgrade from 3.4.2 to 3.5.0, because instalation is working just fine, and as you know many times when doing updagrades it happens that the lde config files stay damaged causing for example that appears menus in double for example in konquueror, kmix and other.

 

So still the best thing to do is to remove/uninstall the previous kde before install kde-3.5.0

Share this post


Link to post
Share on other sites

I'm trying to update my KDE version to 3.5 following the instructions from http://www.mde.djura.org but I'm having some problems. I already added the need it repositories to my system(Look at snapshot of my desktop). I also copy my (.kde) directory files into a new directory call (.kde-old).

 

But when I'm in run level 3 (init 3) as a super user and I typed this;

#urpmi --auto-select

 

after I pressed "Enter" nothing happend, my computer just stays still. I don't see any activity that tells me that something is being downloaded. Am I doing something wrong or perhaps I'm missing a step. Can anyone help me with this?. THANK YOU

 

Jose

post-5802-1135803746_thumb.jpg

Share this post


Link to post
Share on other sites

Now I have another question, because I'm getting a tons of error from this website: http://www.mde.djura.org.

The problem is that URPMI is trying to look for the packages I need to download in this repository:

 

http://www.mde.djura.org/2006.0/RPMS

 

for example the package kdemultimedia-3.5.0-6mdk2006.0.mde.i586.rpm is being look for in the repository mention above but a further search reveals that this package is located in the repository mention bellow.

 

and all the files I need to update to KDE 3.5 are located in this repository:

 

http://www.mde.djura.org/2006.0/RPMS/kde-3.5.0

 

this is the message I get in my computer,

 

...retreiving failed: curl: (22) The requested URL returned error:404

 

 

right now I completely stuck with all this error messages and don't know what to do. Any help please.

 

Jose

Edited by jmr0311

Share this post


Link to post
Share on other sites

If youve added the mde repository correctly it just means that the mirror is being synced and that you can try again later. If you keep getting these error something probably went wrong when you added the mirror. The fact tat there is a seperate kde folder is no problem. Just remove and add again.

 

Installing KDE: autoselect doesnt give you much control when you install something. Try booting into icewm (in init 3 type: startx icewm (if its not installed: urpmi icewm) and install with the Mandriva control Center (the mcc button in the taskbar)

 

Good luck.

Share this post


Link to post
Share on other sites

First thx for the great packages! Keep up with the great work!

 

I am having two problems:

 

- duplicates of menu items.

 

I know one possible way is to reinstall all kde packages, but isnt there a faster and less painfull solution?

 

- amarok does not work.

 

There is absolutely no chance I get amarok playing, eventhough artsd works flawless. I couldnt try other engines because even if I install them, they get not listed on the settings page. Did anybody else encounter this problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...