Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
SilverSurfer60

Power Management [solved]

Recommended Posts

Where do I stop power management closing down the monitor(s)? I have as far as I know turned off all power management in KDE, BIOS. I have been pestered with this since 2010.1

As I have LCD monitors I have not used power management for quite some time. The annoying part is when watching video and the screen always blacks out at the vital point. :furious3:

I know this is a newbie question, but I'm not a newbie. Getting older, and the memory is not what it was. Help will be appreciated. Thank you.

Edited by SilverSurfer60

Share this post


Link to post
Share on other sites

Could not think about anything else then changing events through "Power Management" in "System Settings".

By editing profiles one should be able to effect settings for monitor-handling.

Share this post


Link to post
Share on other sites

Hi Ho Silver...............Surfer. :D

 

Have you tried entering .....Configure your Desktop......System Settings........Advanced...........Power Management.......Edit Profiles.......Actions......"When the system is idle for more than.." change the bar to "Do nothing".

Then select .....Screen and then remove the X in the "Enable display power management".

 

I hope that solves your problem.

 

Cheers. John.

Share this post


Link to post
Share on other sites

Do what AssieJohn said, then go to the section where you configure screensaver, and disable screensavers.

Edited by coverup

Share this post


Link to post
Share on other sites

If Johns suggestion doesn't work a good trick is in Power Management:

 

Under Settings and Profile Disable Let PowerDevil manage screen powersaving.

 

Under Profile Assignment. When the power adaptor is plugged in. Set it to Presentation mode.

 

 

 

 

See if that helps, it does for me.

Edited by {BBI}Nexus{BBI}

Share this post


Link to post
Share on other sites

Thank you for the suggestions, most of which I had already tried.

I have now disabled all the possible options in the section that John suggests and will wait to see if that works.

I will have a look at the link that daniewicz has posted.

 

Thanks again.

Share this post


Link to post
Share on other sites

Thank you daniewicz, your link has sorted it. Going by the number of posts in the forum it obviously was not just a KDE thing.

Anyway I have added the options to xorg.conf and it seems to have worked.

Share this post


Link to post
Share on other sites

daniewicz, have you gone through the other suggestions on this thread? I have and maybe something else has helped.

Personally I think it is a kernel problem, as there are so many having similar problems.

Share this post


Link to post
Share on other sites

It's not the kernel, it's completely unrelated to the kernel. It's power management configuration within the desktop environment.

Share this post


Link to post
Share on other sites
daniewicz, have you gone through the other suggestions on this thread?

 

Yes I have.

 

It is only a minor annoyance as this is a desktop computer and I do not watch movies on it. I prefer to watch movies on my laptop and it is working fine B)

Edited by daniewicz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×