Jump to content

iNFERiON

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About iNFERiON

  • Rank
    New Here
  • Birthday 12/18/1985

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    The Netherlands
  • Interests
    PC, Xbox, PS2, Cars, Mopeds, Movies, Music
  1. OK, well after discussing this with a colleague he probably know how to set the DNS to have the box be accesible for the entire domain. Thanks for your help.
  2. Thank you for the fast replies. Will try messing with the windows server settings. Would it work if I edited the Windows servers' hosts file and added the linux box as a alias, so etc, I would have a hosts file like this: wikiserver 192.168.0.1 And that it would be known to all clients as wikiserver.domain.com ?
  3. I have installed a Mandriva 2006 server to run inside our company as wiki server. It is connected to our domain, but how do I set it to be reached under computername.domain.com ? Like I did "# hostname wiki" and then when I locally check for wiki.domain.com it exists, but when I try to reach that subdomain from an outside box, it does not connect. How do I properly set the name of the PC to be reachable as subdomain ? The Linux server itself is not a domain controller, we have a Windows Server 2003 box doing that. But every client inside our building is pingable and reachable under pcname.domain.com, except for the Linux box. What am I doing wrong ?
  4. Hmm, yeah, they are directly connected. Not sure if the current line is crossover though. I'll try connecting one that is for sure to see if it makes a difference. Edit: Ah, simple as that, that was it :P Thanks :)
  5. Hi all, I am having a problem with Mandrake 10.0. I am trying to link up my laptop running mdk10 to my winXP desktop system. I set the cards to the following settings: WinXP Static IP: 192.168.0.1 Subnet: 255.255.255.0 MDK10 Connection Type: LAN Net Device: eth0: National Semi|DP83810 10/100 Ethernet Static IP: 192.168.0.2 Subnet: 255.255.255.0 Track network card id: Yes Network Hotplugging: Yes Start at boot: Yes Host name: localhost DNS Server 1: 192.168.0.2 Gateway: 192.168.0.1 It already goes wrong when booting the system. It says Windows says that a network cable is unplugged, so apparantly it cannot see the laptop. Most likely because the net device can not be initiated by mdk10. The card is OK, the cable plugged in. And it already says failed after 1 sec, so I guess there's something wrong with my settings so it doesn't try to connect at all. Any clues ?
  6. Hi, I have installed and configured the driver for my Radeon 9600 XT graphical card on Mandrake 10.0. However, XFree86 does not load the driver upon booting. It still loads the MESA 3d module. Where can I change this ? I did do the 'fglrxconfig' thing and saved the file, but that doesn't seem to be enough. Also, I already tried 'modprobe fglrx' but that gives the error "FATAL: module fglrx not found." Hope to hear something soon, Thanks.
  7. several games I try to run under WineX, like Warcraft III and Airline Tycoon Evolution. I also get this lately with WineX games: Xlib: extension "XFree86-DRI" missing on display ":0.0" and then the screen goes and stays black until I alt-tab back to terminal. Then I have to logout and in of GNOME to get my display back from 640x480 to 1024x768. Real annoying.
  8. Yeah, I noticed it was a bit more clear now. Nice work cjc B)
  9. Same problem here, installer refuses to start.
  10. Very nice list, pretty useful resource you got there. Thanks for sharing that
  11. I used to run KDE, as my very first Linux was SuSE LiveEval, so I used to work with that. Then I tried Red Hat 9 for some time and learned my way around GNOME, which for some way I prefer above KDE, I think because it has a little more mature look, not the XP-like kiddie style. And I agree with chin, Nautilus is one fine filebrowser, nothing wrong it.
  12. I have a problem with my onboard VIA sound too, it can only use 1 channel at a time, so it can not play music and sounds toghther and that's pretty sucky when you play games with WineX from whom you know they have good background music :( I have checked the ALSA Mixer and my manual, according to those I have version VT82C686A/B,VIA's site learns that this card is only supported with Mandrake 8.2. Does that mean there is no solution to my problem ? I hope not ...
  13. I am having problems when I try to start a Linux game. Couldn't set video mode: Couldn't find matching GLX visual History: Exiting due to error What's wrong here ? Do I have the wrong video drivers or something ?
  14. CRASH ??? I thought that was a Windows thing :P Well, anyways, I've been on Linux for about 2 weeks now and it never crashed on me.
  15. What games do you have running succesfully using WineX ? It might be nice to create a list here of games that have been tested by Mandrake Users :) Games that work here under WineX 3.2 and Mandrake 9.2: Blade Runner, Westwood © 1997 Dune 2000, Westwood © 1999
×
×
  • Create New...