Jump to content
Richard Craneum

Unable to finish logon (KDE Problems on AMD64)

Recommended Posts

No sorry. It seems no desktop can be found… Do you use autologin, or do you use the login screen? In the latter case, in the session-choice menu, what choices do you have (Gnome, IceWM, KDE…)? In the former case, from the terminal window you see, type “mcc&†and once in the control center (on the last tab), disable auto-login.

 

Yves.

Share this post


Link to post
Share on other sites

When you see progress bar of system loading you can press ESC to get verbose mode and then we can see more or less where it is stopping.

Share this post


Link to post
Share on other sites

Is fixed now.

 

The Problem was the Power Supply. I had a 300W and tons of stuff installed. It worked for about 2 years and finally gave up. Tough one to troubleshoot, since seems to work fine when I installed 2010 Power Pack.

Share this post


Link to post
Share on other sites

Yes a weak power supply can cause mayhem.

I had two hard drives that I thought were gone, one would just hammer the drive head the other would work for a day or so then totally disappear from the system.

A new power supply fixed both of them.

 

Ken

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...