Jump to content


Recommended Posts

Looks like they are three button batteries wrapped in plastic, but unplugging them for a few minutes and plugging them back in again didn't do anything obvious apart from require the date and time to be set.


After a whole weekend of being switched off and unplugged (yay, holiday!), it booted fine, ran fine for 21 minutes and then froze with a mangled screen. The base (around the RAM and the wifi hatch) seemed rather warm for only 21 minutes use but I really don't know if that's the problem. I've switched off the Wifi in the BIOS anyway so that definitely shouldn't be warm.


As for the 1st and 2nd slot, I've only got one 512MB stick in there now anyway and as far as I can tell it has to be in the first slot. Ever since I bought the laptop, the 256MB was in 1 and the 512MB in 2, and it ran fine for years. When I took out the 256MB stick it didn't boot at all, and when I then moved the 512MB to slot 1 then we get to where I am now.


Bottom line - unplugging the reserve battery definitely hasn't fixed it. :sad:

Link to comment
Share on other sites

  • Replies 34
  • Created
  • Last Reply

Top Posters In This Topic

Here's a couple of things I would try if I was having this problem.


Reduce the shared amount of RAM for your graphics chip to the next lower setting in the BIOS - if that's possible. That may reduce the GPU heat... if that's causing the problem.


Compile and try using this laptop fan regulator: Dell laptop fan regulator


to control the fan settings and allow you to start the fan at a lower temperature. Your 510m is listed as working with this dellfand daemon.

Link to comment
Share on other sites

Nuts, this just gets worse and worse...

It died again while I was following Greg's link (thanks Greg!), and when I tried to reboot it complains about an unattached inode on my / partition which it can't fix. So it says I need to run fsck (which of course I've never had to do before) and when I obediently try "fsck /dev/hda6" from the given prompt it just says "The superblock could not be read or does not describe a correct ext2 filesystem... you might try running e2fsck with an alternate superblock" what the?


I realise this is veering wildly off topic now but it seems that the latest crash has now spread its tentacles onto my hard drive as well as my ram and maybe my motherboard. Not a happy camper. :sad:

Link to comment
Share on other sites

Woah, never mind. I was trying to fsck /dev/hda6 (which is where my root partition usually is), but for some reason at that particular prompt it should be /dev/sda6 - so I fscked it and I can at least boot again...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...