Jump to content
Gayle

Opera 9.50 final

Recommended Posts

Opera rocks! It is a fantastic browser! It works sooooooooooo much better than FF (at least on my computer... :D ) Opera is so advanced (over other browsers), no wonder only geeks love Opera... :D

Share this post


Link to post
Share on other sites

The Windows version has something wrong with it as well, but since this is a Linux :) forum, I will not bore anyone with the details. :D

Edited by edwardp

Share this post


Link to post
Share on other sites

I can put in my vote of confidence for Opera 9.5 as well, I have been using it for a couple of weeks now and it works very well. I downloaded it because I think FF3 is so pig ugly, but I have really got used to using it and it works well. Speed dial is a nice feature - better than bookmarks. Spell checking is much better than FF (2 or 3) in that it actually suggests the correct spelling for misspelled words. In all the years I have been using FF I have never once got it to do that on any platform or any machine it just underlines the wrong spelling and leaves you to guess the right one. I had a long thread going about this on another forum and I know others just right click the underlined word and get a list of possible replacements. This just doesn't work for me and never has (and yes I do have the correct dictionaries installed).

 

About the only annoyance for me with Opera is with Wand. When it fills in usernames and passwords it asks for the master password every time, I would like the option to change that to once per session.

 

I don't use it in preference to FF2 but I certainly do in preference to FF3.

Share this post


Link to post
Share on other sites
About the only annoyance for me with Opera is with Wand. When it fills in usernames and passwords it asks for the master password every time, I would like the option to change that to once per session.

 

Tools -> Preferences... -> Advanced -> Security -> (from here you can change preferences about master password or disable it)

 

Regarding Speed Dial: http://operawatch.com/news/2008/06/how-to-...s-in-opera.html

 

 

By the way, new snapshot has been released few hours ago: http://my.opera.com/desktopteam/blog/2008/...august-snapshot

Share this post


Link to post
Share on other sites
Tools -> Preferences... -> Advanced -> Security -> (from here you can change preferences about master password or disable it)

 

Regarding Speed Dial: http://operawatch.com/news/2008/06/how-to-...s-in-opera.html

 

 

By the way, new snapshot has been released few hours ago: http://my.opera.com/desktopteam/blog/2008/...august-snapshot

 

Hey thanks for that Demon.

 

Silly me I was expecting the Wand preferences to be under Tools/Preferences/Wand.

 

I like the link about speed dial too, I might well add a few more.

 

EDIT. A few click later and I have 16 speed dials - brilliant thanks again.

Edited by viking777

Share this post


Link to post
Share on other sites

I have got to like Opera so much over the past few days that I have installed 9.51 on Mandriva 2008.1 now and use it as my default browser. I am using it on all 3 distros that I run now, it really is good.

Share this post


Link to post
Share on other sites

I just installed 9.52 on cooker and it has a rather annoying habit that wasn't present in 9.51. Every time I start it I get two tabs opening, one is my normal blank home page and the other is the Opera portal which I don't want, but can't stop from loading. My preferences are set to start with a blank page and the home page window is blank but I still get the portal tab as well. Do you know how I can stop it from loading?

Share this post


Link to post
Share on other sites

are you sure you downloaded 9.52 final because I saw this in some snapshot builds but it got fixed in rc1 or 2...

Share this post


Link to post
Share on other sites

Help/About Opera tells me I have version 9.52 build 2091 which incidentally is the same version and build number that I run on Suse 11.1 and I do not have the same problem on that distro. Anyway, it is not exactly a show stopper, just a minor annoyance. I am sure it will right itself eventually. Thanks for the reply ffi.

 

EDIT: I just installed it on Mandriva 2008.1 and it works normally, so perhaps this is something specific to Cooker??

 

EDIT2: It works normally on Suse 11.0 as well so I guess it must be something to do with Cooker.

Edited by viking777

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...