Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here

viking777

Members
  • Content count

    399
  • Joined

  • Last visited

Community Reputation

0 Neutral

About viking777

  • Rank
    Awesome

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Stoke-on Trent England
  1. Timeframe File Types

    I understand that by default Timeframe only supports certain file types. In particular it only shows .doc and .docx documents (or pdf but nobody creates documents in that format). This is strange given that this is a Linux distro and those are Msoft filetypes. I create my documents in Abiword so can anyone please tell me how to add .abw as a supported file type in Timeframe? This is a very interesting distribution btw and Timeframe is the most interesting thing about it. I would be very pleased to use Mandriva again (I used it years ago pretty well exclusively) but if it doesn't support native Linux document formats I don't see the point in carrying on.
  2. Eventually solved by deleting xp.vdi then booting into partition magic and deleting it a second time!! No explanation as to why this happened or why every tool on my computer (except partition magic) could only see 1 copy.
  3. I recently decided to reinstall my virtual copy of xp, the only major change I made from the previous install was the partition on which the .vdi file lives and the mount point. So my setup is that I run vbox from ~/.VirtualBox as is usual, but the virtual hard drive is on /dev/sda12 which is mounted as /mnt/windowsvm or not - this is where the confusion lies. As I run vbox from a user account I have chowned both the folder /mnt/windowsvm and the vdi file itself (xp.vdi) to my username. The only difference from the way it has been running in the past is that previously I housed the old .vdi file on /media not /mnt. The old vdi file and containing folder have been deleted, so cannot be influencing things in any way. At this stage I should tell you that the installation runs perfectly, there is no fault whatsoever with the way the virtual copy of xp runs and there is no fault with the way the computer runs, but something impossible is happening. If I use fstab to mount /dev/sda12 as /mnt/windowsvm then start virtualbox, it immediately says that the drive is inaccessible. If I comment out the mount command in fstab so that /dev/sda12 is unmounted, then virtualbox runs perfectly!! Now that is impossible, but that is what appears to be happening. I can confirm with both the 'mount' command and 'gparted' that /dev/sda12 is unmounted and yet the virtual hard drive that lives on that partition works normally. If /dev/sda12 is mounted (again confirmed by 'mount') the vdi it contains is inaccessible. WIHIH! I don't want to overload this post with too much information at this stage, let me know if you want more, but I will include the fstab entry here - you will notice it is commented out - that is the only way vbox will work???? #LABEL=windowsvm /mnt/windowsvm ext3 relatime,rw,user 0 0 I should also add that /dev/sda12 is a freshly formatted ext3 partition that has been error checked twice now with no errors reported. Also I am not running xp from a 'saved state' or a 'snapshot' in my home folder, only from the 'unmounted' vdi file itself. EDIT. I did change virtualbox versions recently as well (v3.0.4) is this new version capable of mounting linux folders by itself? It would certainly know where the vdi file is located as that information is in the ~/.VirtualBox/VirtualBox.xml file. Having said that, I just started xp in virtualbox and then ran 'mount' in linux - there is no sign of /dev/sda12 being mounted.
  4. Mandriva 2010.0 Alpha 2 is now available

    When I select 2010.0 as the system to install it automatically sets the directory to Cooker, so that is not it. I still get the 'File not available' message then the install screen for 2009 spring. Out of interest I decided to proceed witht the install of 2009 spring and it failed as well. I got the message that the installer had suffered an 'X windows system error' 'BadMatch' and that it was probably a bug in the program. Thanks for trying to help Jim but this is just not working for me. I will leave it for a week or so and see if it settles down, though I doubt whether the installer is going to fix itself!. It is not a big deal for me one way or the other. Thanks anyway.
  5. Mandriva 2010.0 Alpha 2 is now available

    Ok I have had a look at it now and sorry to say it isn't helping me. I have the boot.iso file, burnt it to disk, booted from it, selected ftp install, 2010, set up networking, all hunky dory. The problem comes with the mirror selection. I have tried 4 different mirrors now from the included choices, and in every case I get a brief message saying "given file does not exist" then an installation screen for Mandriva 2009 Spring! There is an option to specify a mirror manually, which I haven't tried, basically because I think that if 2010 is not on the French "coffee" mirror (and apparently it isn't) then it isn't going to be anywhere else either. Am I doing something stupid here or is it that the servers are overloaded? For example I can't connect to the server link that Jim gave 2 posts back - that says overload (which is what you get for releasing DVD only distros incidentally!) It is just that this way of installing is new to me so I don't know if it is a server problem or a 'me' problem :D PS Thanks for the link Jim I had a read through that but it doesn't help with this particular problem.
  6. Mandriva 2010.0 Alpha 2 is now available

    Thaks Jim, I will have a look at that today.
  7. Mandriva 2010.0 Alpha 2 is now available

    Well, I am glad nexus is enlightened, but I am damned if I am! This boot.iso thing is not on any mirror that I have access to and if as JKerr said it is "in the repos" then that assumes that I have a version of Mandriva which is using the Cooker repos, and at the moment I don't, that was the point of the enquiry. Perhaps your expecting me to install 2009.1,change the repos to 2010 and then update it? I did this last year and I ended up downloading about 1.5Gb which is too much. So could some kind soul explain what you are all talking about here, because I wouldn't mind testing 2010 but I won't do so if I have to download more than a CD's worth to get started. A good starting point for me would be a link to where this boot.iso thing actually lives.
  8. Mandriva 2010.0 Alpha 2 is now available

    The Cooker forum looks pretty quiet - I wonder why? Could it be that, like myself, other people don't have the bandwidth available to download 3/3.5Gb of data for a testing distribution? For the past couple of years I have always had a go with Cooker, but if you can't fit it onto a CD I won't be doing so again. I stopped using Sabayon for the same reason, not everyone has an unlimited internet connection. Of course it could just be that everyone is on holiday at this time of year, or it could be that a lot of folks think that 700Mb is enough for something that might not work well anyway.
  9. Changing Sources

    So 2009.1 is out. Can somebody tell me when I have to change my present Cooker sources to 2009.1 sources to prevent downloading lots of stuff that belongs to 2010.0? I have just had a look on easy urpmi and it still doesn't have any sources for 2009.1. It is a bit of a nuisance this, would it not be better to forget the 'cooker' designation altogether and just use 2009.1/2010.0 designation instead? Then it wouldn't be necessary for anyone to change sources when a 'cooker' becomes a 'release'. I am probably missing something absolutely crucial, but I don't know what it is. [moved from Everything Linux by spinynorman]
  10. And now the rot hits 2009 [solved]

    Yeah, you were right about that. As I have written it above, the 'fix' looks simple, but the detective work involved in getting there was anything but, it involved a true in depth knowledge of the subject which he certainly has - I was very impressed and a little overawed, I thought I was getting to know Linux until I 'spoke' to him!
  11. And now the rot hits 2009 [solved]

    Well this has now been solved (I think, although the next kernel update will tell for sure) entirely due to the efforts of Anssi Hannula so I would like to publicly thank him for his patience and complement him on his knowledge. The problem was that at some time previously I had used the nvidia installer to install the nvidia driver. Apparently when it runs it deletes certain files that it thinks are unnecessary (and they are as far it is concerned) but for the Mandriva dkms installation of nvidia drivers these files are completely necessary so once you have used the nvidia installer and the files are removed the dkms installer never works again. The solution is: urpmi --replacepkgs x11-driver-video-nvidia-current this replaces the packages removed by the nvidia installer and allows XFdrake to work. I have used this in 2009 and Cooker and in both cases it seems to work.
  12. And now the rot hits 2009 [solved]

    Bug 50028 submitted. https://qa.mandriva.com/show_bug.cgi?id=50028
  13. And now the rot hits 2009 [solved]

    OK guys I have a chance to experiment with this problem with your help if you wish. Cooker is offering me a kernel upgrade today(kernel desktop 2.6.29.1-3) so I can use this to get some detailed output that might help me phrase a bug report. Furthermore I now see that someone with the exact same laptop as myself has just reported a similar problem so that motivates me to do something as well. As I said earlier in the thread, I removed the dkms modules before because I got fed up with waiting for them to install only to have the whole thing fail anyway.So prior to doing anything I have reinstalled dkms-nvidia-current which pulled in as dependencies nvidia-current-doc and x11-driver-nvidia-current (all for the 180.44 driver). After install it asked me to use XFdrake to configure my graphics card and then restart X I did this, the settings were correct, so I accepted the defaults then logged out and in and all was fine (I expected this because it was not a kernel upgrade). This is the output of urpmi so you can see what it is proposing to install: To satisfy dependencies, the following packages are going to be installed: Package Version Release Arch (medium "Main") drak3d 1.25.1 1mdv2009.1 noarch drakbackup 0.19.2 1mdv2009.1 noarch drakconf 12.9 1mdv2009.1 noarch drakconf-icons 12.9 1mdv2009.1 noarch draksnapshot 0.20.1 1mdv2009.1 noarch drakx-finish-install 12.28.1 1mdv2009.1 i586 drakx-installer-binaries-probe 1.37.2 1mdv2009.1 i586 drakx-net 0.74.4 1mdv2009.1 noarch drakx-net-text 0.74.4 1mdv2009.1 noarch drakxtools 12.28.1 1mdv2009.1 i586 drakxtools-backend 12.28.1 1mdv2009.1 i586 drakxtools-curses 12.28.1 1mdv2009.1 i586 evince 2.26.1 1mdv2009.1 i586 evolution 2.26.1.1 1mdv2009.1 i586 evolution-data-server 2.26.1.1 1mdv2009.1 i586 fontconfig 2.6.0 5mdv2009.1 i586 gnome-media 2.26.0 2mdv2009.1 i586 gtk+2.0 2.16.1 3mdv2009.1 i586 gurpmi 6.25.2 1mdv2009.1 noarch harddrake 12.28.1 1mdv2009.1 i586 harddrake-ui 12.28.1 1mdv2009.1 i586 hcl 1.7.1 1mdv2009.1 noarch initscripts 8.88 18mdv2009.1 i586 kernel-desktop586-2.6.29.1-3m> 1 1mnb2 i586 kernel-desktop586-devel-2.6.2> 1 1mnb2 i586 kernel-desktop586-devel-latest 2.6.29.1 3mnb2 i586 kernel-desktop586-latest 2.6.29.1 3mnb2 i586 kernel-source-2.6.29.1-3mnb 1 1mnb2 i586 kernel-source-latest 2.6.29.1 3mnb2 i586 libcamel14 2.26.1.1 1mdv2009.1 i586 libcddb-slave2_0 2.26.0 2mdv2009.1 i586 libdrakx-net 0.74.4 1mdv2009.1 noarch libdrm-common 2.4.9 1mdv2009.1 i586 libdrm2 2.4.9 1mdv2009.1 i586 libdrm_intel1 2.4.9 1mdv2009.1 i586 libebackend0 2.26.1.1 1mdv2009.1 i586 libebook9 2.26.1.1 1mdv2009.1 i586 libecal7 2.26.1.1 1mdv2009.1 i586 libedata-book2 2.26.1.1 1mdv2009.1 i586 libedata-cal6 2.26.1.1 1mdv2009.1 i586 libedataserver11 2.26.1.1 1mdv2009.1 i586 libedataserverui8 2.26.1.1 1mdv2009.1 i586 libegroupwise13 2.26.1.1 1mdv2009.1 i586 libevince1 2.26.1 1mdv2009.1 i586 libexchange-storage3 2.26.1.1 1mdv2009.1 i586 libexiv2_5 0.18.1 1mdv2009.1 i586 libfontconfig-devel 2.6.0 5mdv2009.1 i586 libfontconfig1 2.6.0 5mdv2009.1 i586 libgail18 2.16.1 3mdv2009.1 i586 libgdata1 2.26.1.1 1mdv2009.1 i586 libgdk_pixbuf2.0_0 2.16.1 3mdv2009.1 i586 libgdk_pixbuf2.0_0-devel 2.16.1 3mdv2009.1 i586 libgladeui1_-devel 3.6.2 1mdv2009.1 i586 libgladeui1_9 3.6.2 1mdv2009.1 i586 libgnome2 2.26.0 3mdv2009.1 i586 libgnome2_0 2.26.0 3mdv2009.1 i586 libgtk+-x11-2.0_0 2.16.1 3mdv2009.1 i586 libgtk+2.0_0 2.16.1 3mdv2009.1 i586 libgtk+2.0_0-devel 2.16.1 3mdv2009.1 i586 libmetacity-private0 2.26.0 3mdv2009.1 i586 libnautilus1 2.26.2 2mdv2009.1 i586 libudev0 140 3mnb2 i586 libvolume_id1 140 3mnb2 i586 mandriva-gfxboot-theme 4.1.19.10 1mdv2009.1 i586 mdkonline 2.76.2 1mdv2009.1 noarch metacity 2.26.0 3mdv2009.1 i586 msec 0.60.18 2mdv2009.1 i586 msec-gui 0.60.18 2mdv2009.1 i586 nautilus 2.26.2 2mdv2009.1 i586 numlock 2.1.2 2mdv2009.1 i586 perl 5.10.0 25mdv2009.1 i586 perl-base 5.10.0 25mdv2009.1 i586 perl-suid 5.10.0 25mdv2009.1 i586 pm-utils 1.2.4 4mdv2009.1 i586 shorewall 4.2.8 1mdv2009.1 noarch shorewall-common 4.2.8 1mdv2009.1 noarch shorewall-perl 4.2.8 1mdv2009.1 noarch timezone 2009f 1mdv2009.1 i586 transfugdrake 1.9.1 1mdv2009.1 noarch udev 140 3mnb2 i586 userdrake 1.9.1 1mdv2009.1 i586 virtualbox-kernel-2.6.29.1-de> 2.2.0 2mdv2009.1 i586 virtualbox-kernel-desktop586-> 2.2.0 1.20090416.2> i586 x11-driver-input-vboxmouse 2.2.0 2mdv2009.1 i586 x11-driver-video-intel 2.7.0 1mdv2009.1 i586 x11-driver-video-vboxvideo 2.2.0 2mdv2009.1 i586 297MB of additional disk space will be used. 136MB of packages will be retrieved. Proceed with the installation of the 86 packages? (Y/n) Notice I don't only have the devel packages but the source packages as well - this was one of my earlier attempts to get this to work. Here is more relevant output: rpm -qa | grep nvidia nvidia-current-doc-html-180.44-2mdv2009.1 dkms-nvidia-current-180.44-2mdv2009.1 x11-driver-video-nvidia-current-180.44-2mdv2009.1 rpm -qa | grep kernel kernel-desktop-devel-2.6.29-0.rc8.3.1mnb-1-1mnb2 kernel-desktop586-devel-2.6.29.1-2mnb-1-1mnb2 kernel-source-latest-2.6.29.1-2mnb2 virtualbox-kernel-desktop586-latest-2.2.0-1.20090412.1mdv2009.1 kernel-headers-2.6.29-1mnb2 kernel-desktop586-devel-latest-2.6.29.1-2mnb2 kernel-source-2.6.29.1-1mnb-1-1mnb2 kernel-desktop586-2.6.29.1-2mnb-1-1mnb2 virtualbox-kernel-2.6.29.1-desktop586-2mnb-2.2.0-1mdv2009.1 kernel-desktop586-devel-2.6.29.1-1mnb-1-1mnb2 kernel-source-2.6.29.1-2mnb-1-1mnb2 kernel-desktop586-2.6.29.1-1mnb-1-1mnb2 kernel-firmware-extra-20090212-2mnb2 virtualbox-kernel-2.6.29.1-desktop586-1mnb-2.2.0-1mdv2009.1 kernel-desktop586-latest-2.6.29.1-2mnb2 kernel-firmware-20090111-3mnb2 uname -a Linux localhost 2.6.29.1-desktop586-2mnb #1 SMP Fri Apr 10 21:51:25 EDT 2009 i686 Intel® Core(tm)2 Duo CPU T7300 @ 2.00GHz GNU/Linux Now can anyone see any reason why the upgrade shouldn't work? I'll leave this post open for a short while and if I don't get any replies I will run the update and post that output along with any findings that I have. EDIT. OK back again with a new kernel. The urpmi part of the install gave no useful info so I will omit that, it simply said installation complete reboot for new kernel. So I did. After the reboot dkms set about installing the Nvidia module and a couple of Vbox modules. The Nvidia module showed no errors, the Vbox modules both failed. When the boot was complete I was dropped into my usual terminal with the usual 'Would you like to diagnose' dialog. I usually ignore this but this time I pressed 'Yes'. There were various EE errors the most significant of which seemed to be: FATAL. Module Nvidia not found. It then went on to ask if I would like to view the Xserver output. Again I usually say no but this time I said yes. Again various errors the most frequent of which was "Failed to load module type 1" and "Failed to load module freetype" I was then asked if I would like to configure the Xserver, I accepted, XFdrake launched and all the options in it were correct. I pressed 'TEST' and just got warnings as above about type1 and freetype. All this I have done a dozen times before and the result is always the same - I install manually. During the manual installation I get 1 warning - /usr/lib/xorg/modules/extensions/libglx.so is not a symbolic liink. (but it is believe me I have checked!) Press OK the install completes and everything is back to normal except for Vboxdrv which I will now also have to install manually. The only other output related to reading /var/log/Xorg.).log which I include below - but it is rather long. X.Org X Server 1.6.1 Release Date: 2009-4-14 X Protocol Version 11, Revision 0 Build Operating System: Linux_2.6.22.18-server-1mdv Mandriva Current Operating System: Linux localhost 2.6.29.1-desktop586-3mnb #1 SMP Thu Apr 16 10:46:24 EDT 2009 i686 Build Date: 14 April 2009 04:56:28PM Before reporting problems, check [url="http://qa.mandriva.com"]http://qa.mandriva.com[/url] to make sure that you have the latest version. Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (==) Log file: "/var/log/Xorg.0.log", Time: Fri Apr 17 11:37:34 2009 (==) Using config file: "/etc/X11/xorg.conf" (==) ServerLayout "layout1" (**) |-->Screen "Screen0" (0) (**) | |-->Monitor "Monitor0" (==) No device specified for screen "Screen0". Using the first device section listed. (**) | |-->Device "device1" (**) |-->Input Device "Keyboard1" (**) |-->Input Device "Mouse1" (**) |-->Input Device "SynapticsMouse1" (**) Option "AllowMouseOpenFail" (**) Option "Xinerama" "0" (**) Option "IgnoreABI" "true" (**) Ignoring ABI Version (==) Automatically adding devices (==) Automatically enabling devices (==) FontPath set to: catalogue:/etc/X11/fontpath.d, built-ins (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules" (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled. (WW) Disabling Keyboard1 (WW) Disabling Mouse1 (II) Loader magic: 0x1bc0 (II) Module ABI versions: X.Org ANSI C Emulation: 0.4 X.Org Video Driver: 5.0 X.Org XInput driver : 4.0 X.Org Server Extension : 2.0 (II) Loader running on linux (--) using VT number 7 (--) PCI:*(0@1:0:0) nVidia Corporation GeForce 8600M GS rev 161, Mem @ 0xf2000000/16777216, 0xd0000000/268435456, 0xf0000000/33554432, I/O @ 0x00002000/128 (II) Open ACPI successful (/var/run/acpid.socket) (II) System resource ranges: [0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [5] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] (WW) "dri" will not be loaded unless you've specified it to be loaded elsewhere. (II) "extmod" will be loaded. This was enabled by default and also specified in the config file. (II) "dbe" will be loaded. This was enabled by default and also specified in the config file. (II) "glx" will be loaded. This was enabled by default and also specified in the config file. (II) "record" will be loaded by default. (II) "dri" will be loaded even though the default is to disable it. (II) "dri2" will be loaded by default. (II) LoadModule: "dbe" (II) Loading /usr/lib/xorg/modules/extensions//libdbe.so (II) Module dbe: vendor="X.Org Foundation" compiled for 1.6.1, module version = 1.0.0 Module class: X.Org Server Extension ABI class: X.Org Server Extension, version 2.0 (II) Loading extension DOUBLE-BUFFER (II) LoadModule: "v4l" (II) Loading /usr/lib/xorg/modules/drivers//v4l_drv.so (II) Module v4l: vendor="X.Org Foundation" compiled for 1.5.99.3, module version = 0.1.1 ABI class: X.Org Video Driver, version 5.0 (II) LoadModule: "extmod" (II) Loading /usr/lib/xorg/modules/extensions//libextmod.so (II) Module extmod: vendor="X.Org Foundation" compiled for 1.6.1, module version = 1.0.0 Module class: X.Org Server Extension ABI class: X.Org Server Extension, version 2.0 (II) Loading extension Multi-Buffering (II) Loading extension MIT-SCREEN-SAVER (II) Loading extension XFree86-VidModeExtension (II) Loading extension XFree86-DGA (II) Loading extension DPMS (II) Loading extension XVideo (II) Loading extension XVideo-MotionCompensation (II) Loading extension X-Resource (II) LoadModule: "type1" (WW) Warning, couldn't open module type1 (II) UnloadModule: "type1" (EE) Failed to load module "type1" (module does not exist, 0) (II) LoadModule: "freetype" (WW) Warning, couldn't open module freetype (II) UnloadModule: "freetype" (EE) Failed to load module "freetype" (module does not exist, 0) (II) LoadModule: "glx" (II) Loading /usr/lib/xorg/modules/extensions//libglx.so (II) Module glx: vendor="NVIDIA Corporation" compiled for 4.0.2, module version = 1.0.0 Module class: X.Org Server Extension (II) NVIDIA GLX Module 180.44 Mon Mar 23 15:29:02 PST 2009 (II) Loading extension GLX (II) LoadModule: "record" (II) Loading /usr/lib/xorg/modules/extensions//librecord.so (II) Module record: vendor="X.Org Foundation" compiled for 1.6.1, module version = 1.13.0 Module class: X.Org Server Extension ABI class: X.Org Server Extension, version 2.0 (II) Loading extension RECORD (II) LoadModule: "dri2" (II) Loading /usr/lib/xorg/modules/extensions//libdri2.so (II) Module dri2: vendor="X.Org Foundation" compiled for 1.6.1, module version = 1.0.0 ABI class: X.Org Server Extension, version 2.0 (II) Loading extension DRI2 (II) LoadModule: "nvidia" (II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so (II) Module nvidia: vendor="NVIDIA Corporation" compiled for 4.0.2, module version = 1.0.0 Module class: X.Org Video Driver (II) LoadModule: "synaptics" (II) Loading /usr/lib/xorg/modules/input//synaptics_drv.so (II) Module synaptics: vendor="X.Org Foundation" compiled for 1.6.0, module version = 1.1.0 Module class: X.Org XInput Driver ABI class: X.Org XInput driver, version 4.0 (II) v4l driver for Video4Linux (II) NVIDIA dlloader X Driver 180.44 Mon Mar 23 15:05:32 PST 2009 (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs (II) Primary Device is: PCI 01@00:00:0 (WW) Falling back to old probe method for v4l (II) Loading sub module "fb" (II) LoadModule: "fb" (II) Loading /usr/lib/xorg/modules//libfb.so (II) Module fb: vendor="X.Org Foundation" compiled for 1.6.1, module version = 1.0.0 ABI class: X.Org ANSI C Emulation, version 0.4 (II) Loading sub module "wfb" (II) LoadModule: "wfb" (II) Loading /usr/lib/xorg/modules//libwfb.so (II) Module wfb: vendor="X.Org Foundation" compiled for 1.6.1, module version = 1.0.0 ABI class: X.Org ANSI C Emulation, version 0.4 (II) Loading sub module "ramdac" (II) LoadModule: "ramdac" (II) Module "ramdac" already built-in (II) resource ranges after probing: [0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [5] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32 (==) NVIDIA(0): RGB weight 888 (==) NVIDIA(0): Default visual is TrueColor (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0) (**) NVIDIA(0): Option "TwinView" "1" (**) NVIDIA(0): Option "TwinViewOrientation" "Clone" (**) NVIDIA(0): Option "MetaModes" "DFP-0: 1280x800 @1280x1024 +1280+0, DFP-1: 1280x1024_60 +0+0; DFP-0: 1024x768 +1024+0, DFP-1: 1024x768 +0+0; DFP-0: 800x600 +800+0, DFP-1: 800x600 +0+0; DFP-0: 640x480 +640+0, DFP-1: 640x480 +0+0; DFP-0: 320x240 +320+0, DFP-1: 320x240 +0+0" (**) NVIDIA(0): Option "TwinViewXineramaInfoOrder" "DFP-1" (**) NVIDIA(0): Option "AddARGBGLXVisuals" (**) NVIDIA(0): Enabling RENDER acceleration (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is (II) NVIDIA(0): enabled. (II) NVIDIA(0): NVIDIA GPU GeForce 8600M GS (G86) at PCI:1:0:0 (GPU-0) (--) NVIDIA(0): Memory: 524288 kBytes (--) NVIDIA(0): VideoBIOS: 60.86.48.00.20 (II) NVIDIA(0): Detected PCI Express Link width: 16X (--) NVIDIA(0): Interlaced video modes are supported on this GPU (--) NVIDIA(0): Connected display device(s) on GeForce 8600M GS at PCI:1:0:0: (--) NVIDIA(0): Seiko (DFP-0) (--) NVIDIA(0): Sony SDM-HS95P (DFP-1) (--) NVIDIA(0): Seiko (DFP-0): 330.0 MHz maximum pixel clock (--) NVIDIA(0): Seiko (DFP-0): Internal Dual Link LVDS (--) NVIDIA(0): Sony SDM-HS95P (DFP-1): 165.0 MHz maximum pixel clock (--) NVIDIA(0): Sony SDM-HS95P (DFP-1): Internal Single Link TMDS (**) NVIDIA(0): TwinView enabled (II) NVIDIA(0): Display Devices found referenced in MetaMode: DFP-0, DFP-1 (II) NVIDIA(0): Assigned Display Devices: DFP-0, DFP-1 (II) NVIDIA(0): Validated modes: (II) NVIDIA(0): "DFP-0:1280x800@1280x1024+1280+0,DFP-1:1280x1024_60+0+0" (II) NVIDIA(0): "DFP-0:1024x768+1024+0,DFP-1:1024x768+0+0" (II) NVIDIA(0): "DFP-0:800x600+800+0,DFP-1:800x600+0+0" (II) NVIDIA(0): "DFP-0:640x480+640+0,DFP-1:640x480+0+0" (II) NVIDIA(0): "DFP-0:320x240+320+0,DFP-1:320x240+0+0" (II) NVIDIA(0): Virtual screen size determined to be 2560 x 1024 (--) NVIDIA(0): DPI set to (98, 96); computed from "UseEdidDpi" X config (--) NVIDIA(0): option (**) NVIDIA(0): Enabling 32-bit ARGB GLX visuals. (--) Depth 24 pixmap format is 32 bpp (II) do I need RAC? No, I don't. (II) resource ranges after preInit: [0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B] [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B] [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B] [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B] [4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B] [5] -1 0 0x00000000 - 0x00000000 (0x1) IX[B] (II) NVIDIA(0): Initialized GPU GART. (II) NVIDIA(0): ACPI display change hotkey events enabled: the X server is new (II) NVIDIA(0): enough to receive ACPI display change hotkey events. (II) NVIDIA(0): Setting mode (II) NVIDIA(0): "DFP-0:1280x800@1280x1024+1280+0,DFP-1:1280x1024_60+0+0" (II) Loading extension NV-GLX (II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized (==) NVIDIA(0): Disabling shared memory pixmaps (II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture (==) NVIDIA(0): Backing store disabled (==) NVIDIA(0): Silken mouse enabled (**) NVIDIA(0): DPMS enabled (II) Loading extension NV-CONTROL (II) Loading extension XINERAMA (==) RandR enabled (II) Initializing built-in extension Generic Event Extension (II) Initializing built-in extension SHAPE (II) Initializing built-in extension MIT-SHM (II) Initializing built-in extension XInputExtension (II) Initializing built-in extension XTEST (II) Initializing built-in extension BIG-REQUESTS (II) Initializing built-in extension SYNC (II) Initializing built-in extension XKEYBOARD (II) Initializing built-in extension XC-MISC (II) Initializing built-in extension SECURITY (II) Initializing built-in extension XINERAMA (II) Initializing built-in extension XFIXES (II) Initializing built-in extension XFree86-Bigfont (II) Initializing built-in extension RENDER (II) Initializing built-in extension RANDR (II) Initializing built-in extension COMPOSITE (II) Initializing built-in extension DAMAGE (II) Initializing extension GLX (II) Synaptics touchpad driver version 1.1.0 (--) SynapticsMouse1 auto-dev sets device to /dev/input/event2 (**) Option "Device" "/dev/input/event2" (II) SynapticsMouse1: x-axis range 1472 - 5472 (II) SynapticsMouse1: y-axis range 1408 - 4448 (II) SynapticsMouse1: pressure range 0 - 255 (II) SynapticsMouse1: finger width range 0 - 0 (II) SynapticsMouse1: buttons: left right middle (**) Option "SHMConfig" "on" (--) SynapticsMouse1 touchpad found (**) Option "SendCoreEvents" (**) SynapticsMouse1: always reports core events (II) XINPUT: Adding extended input device "SynapticsMouse1" (type: TOUCHPAD) (**) SynapticsMouse1: (accel) keeping acceleration scheme 1 (**) SynapticsMouse1: (accel) filter chain progression: 2.00 (**) SynapticsMouse1: (accel) filter stage 0: 20.00 ms (**) SynapticsMouse1: (accel) set acceleration profile 0 (--) SynapticsMouse1 touchpad found (II) config/hal: Adding input device AT Translated Set 2 keyboard (II) LoadModule: "evdev" (II) Loading /usr/lib/xorg/modules/input//evdev_drv.so (II) Module evdev: vendor="X.Org Foundation" compiled for 1.6.0, module version = 2.2.1 Module class: X.Org XInput Driver ABI class: X.Org XInput driver, version 4.0 (**) AT Translated Set 2 keyboard: always reports core events (**) AT Translated Set 2 keyboard: Device: "/dev/input/event0" (II) AT Translated Set 2 keyboard: Found keys (II) AT Translated Set 2 keyboard: Configuring as keyboard (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device USB Keyboard (**) USB Keyboard: always reports core events (**) USB Keyboard: Device: "/dev/input/event12" (II) USB Keyboard: Found keys (II) USB Keyboard: Configuring as keyboard (II) XINPUT: Adding extended input device " USB Keyboard" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device USB Keyboard (**) USB Keyboard: always reports core events (**) USB Keyboard: Device: "/dev/input/event11" (II) USB Keyboard: Found keys (II) USB Keyboard: Configuring as keyboard (II) XINPUT: Adding extended input device " USB Keyboard" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device Acer CrystalEye webcam (**) Acer CrystalEye webcam: always reports core events (**) Acer CrystalEye webcam: Device: "/dev/input/event9" (II) Acer CrystalEye webcam: Found keys (II) Acer CrystalEye webcam: Configuring as keyboard (II) XINPUT: Adding extended input device "Acer CrystalEye webcam" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device Sleep Button (CM) (**) Sleep Button (CM): always reports core events (**) Sleep Button (CM): Device: "/dev/input/event7" (II) Sleep Button (CM): Found keys (II) Sleep Button (CM): Configuring as keyboard (II) XINPUT: Adding extended input device "Sleep Button (CM)" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device Video Bus (**) Video Bus: always reports core events (**) Video Bus: Device: "/dev/input/event8" (II) Video Bus: Found keys (II) Video Bus: Configuring as keyboard (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device Power Button (CM) (**) Power Button (CM): always reports core events (**) Power Button (CM): Device: "/dev/input/event6" (II) Power Button (CM): Found keys (II) Power Button (CM): Configuring as keyboard (II) XINPUT: Adding extended input device "Power Button (CM)" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device Power Button (FF) (**) Power Button (FF): always reports core events (**) Power Button (FF): Device: "/dev/input/event4" (II) Power Button (FF): Found keys (II) Power Button (FF): Configuring as keyboard (II) XINPUT: Adding extended input device "Power Button (FF)" (type: KEYBOARD) (**) Option "xkb_rules" "evdev" (**) Option "xkb_model" "evdev" (**) Option "xkb_layout" "gb" (**) Option "xkb_options" "compose:rwin" (II) config/hal: Adding input device USB Optical Mouse (**) USB Optical Mouse: always reports core events (**) USB Optical Mouse: Device: "/dev/input/event10" (II) USB Optical Mouse: Found 3 mouse buttons (II) USB Optical Mouse: Found x and y relative axes (II) USB Optical Mouse: Found scroll wheel(s) (II) USB Optical Mouse: Configuring as mouse (**) USB Optical Mouse: YAxisMapping: buttons 4 and 5 (**) USB Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200 (II) XINPUT: Adding extended input device "USB Optical Mouse" (type: MOUSE) (**) USB Optical Mouse: (accel) keeping acceleration scheme 1 (**) USB Optical Mouse: (accel) filter chain progression: 2.00 (**) USB Optical Mouse: (accel) filter stage 0: 20.00 ms (**) USB Optical Mouse: (accel) set acceleration profile 0 (II) config/hal: Adding input device SynPS/2 Synaptics TouchPad (II) Synaptics touchpad driver version 1.1.0 (**) Option "Device" "/dev/input/event2" (II) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472 (II) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448 (II) SynPS/2 Synaptics TouchPad: pressure range 0 - 255 (II) SynPS/2 Synaptics TouchPad: finger width range 0 - 0 (II) SynPS/2 Synaptics TouchPad: buttons: left right middle (--) SynPS/2 Synaptics TouchPad touchpad found (**) SynPS/2 Synaptics TouchPad: always reports core events (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD) (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1 (**) SynPS/2 Synaptics TouchPad: (accel) filter chain progression: 2.00 (**) SynPS/2 Synaptics TouchPad: (accel) filter stage 0: 20.00 ms (**) SynPS/2 Synaptics TouchPad: (accel) set acceleration profile 0 (WW) SynPS/2 Synaptics TouchPad can't grab event device, errno=16 (--) SynPS/2 Synaptics TouchPad touchpad found (II) config/hal: Adding input device SynPS/2 Synaptics TouchPad (II) Synaptics touchpad driver version 1.1.0 (**) Option "Device" "/dev/input/event1" (II) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472 (II) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448 (II) SynPS/2 Synaptics TouchPad: pressure range 0 - 255 (II) SynPS/2 Synaptics TouchPad: finger width range 0 - 0 (II) SynPS/2 Synaptics TouchPad: buttons: left right middle (--) SynPS/2 Synaptics TouchPad touchpad found (**) SynPS/2 Synaptics TouchPad: always reports core events (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD) (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1 (**) SynPS/2 Synaptics TouchPad: (accel) filter chain progression: 2.00 (**) SynPS/2 Synaptics TouchPad: (accel) filter stage 0: 20.00 ms (**) SynPS/2 Synaptics TouchPad: (accel) set acceleration profile 0 (--) SynPS/2 Synaptics TouchPad touchpad found
  14. And now the rot hits 2009 [solved]

    I don't think that is it David, but I can't honestly be sure. Firstly the guy in the post seems to have put something to do with Nvidia into skip.list. Both my skip.list files are empty. Secondly he seems to run a test install every time, I have never done that, I just jump in! Thirdly in his test install he seems to have got some error messages - I didn't (but then neither did he when he installed it for real). Part of the problem is that I don't really understand the function of the multitude of modules relating to nvidia, and dkms that Mandriva seems to carry - there seem to be so many, and being a simple soul, installing the driver for myself is a damn sight easier than trying to work out what is going wrong with the automatic method :unsure:
  15. And now the rot hits 2009 [solved]

    I appreciate that offer Yves but I don't see how you can do that as you do not have access to my computer so that is going to be just about impossible for you. There is nobody on this forum with this problem except me which means it is almost certainly a waste of time filing it anyway, a true bug is one that affects many users not just one, what is more on Cooker I have already removed the dkms modules so if anybody asks me to test something I really can't do so. So let me ask you these questions. Do you think it is worth filing given that I am the only one affected? If I do file it then which distribution do I file it against Cooker or 2009 - both are affected. Which module exactly do I file it against? If somebody responds and says 'try this' how do I do so? The problem only occurs with a kernel upgrade anyway, I can't engineer those in order to test things. I have certainly thought about filing it, but the answer to the questions above mean that I don't see how my input can help, and as far as I am concerned manually loading the Nvidia driver is not a big deal. If when you consider the statements above you still think I should file it then I will.
×