Jump to content
Sign in to follow this  
MottS

NVIDIA and MDK 9.1

Recommended Posts

it won't crash... right away :)

If you don't do anything processor intensive (compiling kde, installing UT 2003) you should be just fine :)

Well, unfortunately i proved myself right. i actually got past installing ut2003 but playing it is a whole 'nother matter.

It freezes EVERYTIME i play the game.

Share this post


Link to post
Share on other sites
Guest mushroom

I'm in the process of submitting a bug report ot nvidia but having solved a couple of problems (at least for now) I thought I'd post my solutions.

 

There are some TNT2 cards that in combination with some motherboards operate poorly with the latest nViidia drivers. It appears to be related to the video bios version, but I'm awaiting confirmation on this from nVidia.

 

If you are experiencing random lock-ups (mozilla 1.3 with certain web-sites seems to be a common situation {at one point I thought it was a mozilla problem}) it may be worth downgrading your driver to version 1.0-3123 re-building both modules from the source rpms. This seems to work for Mandrake 8.2, 9.0 and 9.1.

 

The old modules need to be removed first.

 

If somoene is writing or updating a tutorial on nvidia drivers it may be worth including the accessability test of running glxinfo in a terminal and how to change the permissions of the card (I modify my console.perms per the nvidia faq but the potential for breaking things especially as <dri> appears on 2 different lines would suggest it needs a clearly worded item which as anyone who has laboured this far into the post will see I'm incapable of.

 

Anyway huge thanks to the regulars on this site - this is my first post but that's because most of the problems I encounter have already been solved by someone else

 

:D

 

 

Paul

Share this post


Link to post
Share on other sites

Just a quick heads up.

The nvidia stuff is for the graphics cards

 

This is now distributed as a run file and it compiles against your kernel BUT you must not be in X and you obviously need the headers.

 

nforce is thier mobo chipset.

The drivers consist of a nic driver and the sound driver.

These are way more fussy.

The RPM's work if you use the absolute Vanilla kernel but don't work if like me you have 1GB mem and defaulted to using MDK enterprise.

 

You can (ahem) ln them but Its not really nice....

They also complain if you try and compile them from whether source rpm or tarball if you use a mandrake kernel as opposed to a clean kernels.org kernel... this is some error about where the kernel.h is located.

Share this post


Link to post
Share on other sites

I guess I'm lucky. I have used nvidia's installer more than once with no problems. When I upgrade my kernel and nvidia install didn't recognize it , it compiled it just fine. and, if it does recognize it you can't( I couldn't) do what Dolson's tutorial said, it didn't let me follow his tutorial. That said, if it hadn't been for Dolson's tutorials for past nvidia drivers I would have never gotten them to work :wink: But, now, the install works fine for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...