Jump to content

LE2005 Font Problem [solved]


Recommended Posts

Since I've installed LE2005, I've noticed that the fonts look extremely peculiar and something isn't right.


First, I changed everything to Sans, 9pt, and I have anti-aliasing on, because it looks even worse without it.


Yet, I sometimes find, that, eg:, if I run mcc, all the fonts are really large. And sometimes in the browser windows, they look like you are reading a fax. Some lines only have half the words or part of them missing so you can just about read it.


Any ideas as to what's going on?

Link to comment
Share on other sites

Several different problems there. First problem, you need to change GNOME's font properties, as MCC is a GTK+ application so it respects the GTK+ font settings. Set the point size and DPI (it's under the Details button in the GNOME font applet) to the same as you have in KDE.


'looks like a fax' - sounds to me like the app you're using hasn't been built to use fontconfig etc. Are you using an official MDV package?

Link to comment
Share on other sites

I have to run gnome-fonts-properties at the startup of my session to resolve this problem (before launching all others apps).


don't ask me why, the only thing I know is: that resolves the problem.


you can also run /usr/lib/gnome-settings-daemon (...)


if someone can explain me, I'll give him/her all my respect -_-

Link to comment
Share on other sites

Basically what happens is that when I scroll up and down in my Firefox browser, sometimes the words get chopped. For example, on the word chopped I would be missing the top of the h and the d. Sometimes even more than this!


I've tried both those but it seems none of those options are available for me to run, not installed, as I don't use gnome.

Link to comment
Share on other sites

gnome-settings-daemon is not only for gnome but for all GTK app (like firefoxy).


here's my firefox's settings:


fonts for: western

proportional: serif (16)

serif: times new roman -> imported in mdv from my windowb partition

sans-serif: verdana -> imported in mdv from my windowb partition

monospace: courier pitch 10 (12)


I hope that can help you.



Link to comment
Share on other sites

Have decided to give up on this. I think some of this had problems with the fact I couldn't get my Intel card working properly. OpenGL wouldn't work. Couldn't open OpenOffice apps or anything like that, as a libGL error was being given.


It's possible that the driver was causing the font issue to or at least for the chopping of words, etc.


Gone back to 10.1 OE, and all OK with all apps, and video driver, fonts and everything!


Many thanks for your help though! Much appreciated.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...