Jump to content

Remote access


Recommended Posts

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

uhh...whats an index.html?

that would be the web page you have been trying to access... IF its not there... then your not going to get it and apache is gonna try to access other files instead... but apache has been configured not to show them, which is why your getting the forbidden messages.


I attached a plain index file for your use.


Link to comment
Share on other sites

try creating some different folder in /var/www/html/

for experiment's sake... name it "test"

and put a copy of "index.html" in that "test" folder.


You should be able to view it in a browser just by going to



BTW: you can make index.html (or any web page) in whatever text editor you prefer or could use an editor such as mozilla's composer.

Link to comment
Share on other sites

How do I make an index.html?


An index.html is just any file that apache will execute as a default if no other is specified in a directory.

It should be valid html else it will throw up errors ... but thats all....


try using localhost instead of your IP... Scoopy and I are working out whether your apache has just got a directive only to allow localhost ... Scoopy can help better because I have a Debian apache running as my main webserver... the default settings are slightly different....and presently you have a working setup with Mandrake defaults


You can make your own index.html just make and file in a html editor (OpenOffice is fine) and just save it as index.html...


Once this is done and working a couple of security things need unlocking for you to have file access they way it will work...



one way is per directory keeping the secure setup elsewhere


  <Directory /var/www/html/test>
       AllowOverride FileInfo AuthConfig Limit
       Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec

Link to comment
Share on other sites

I made the new folder - testwith an index.html in it. The error was because I had remove the file platform.html and put it in my folder to see if it changed anything. When I put it back the error line dissappeared. I'm going to try to move the main index.html into test and see if that works, btw I cannot open test.


No changes still says forbbiden.

The name for the file owner is apache - system user for apache2

Could this be causing problems?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...