Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here

Daveleh

Members
  • Content count

    110
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Daveleh

  • Rank
    frequent
  • Birthday 08/08/1956

Contact Methods

  • AIM
    dave603leh
  • Website URL
    http://
  • ICQ
    56195074

Profile Information

  • Location
    Guernsey, Channel Islands
  1. turning off touchpad tapping

    Thanks for responding. As it is I've cured the problem using the exact same program. When I had finished setting up my package sources, using easyurpmi ( http://urpmi-addmedia.org/ ). I searched for Synaptics and found both Ksynaptics and gtsynaptics. Thanks anyway
  2. turning off touchpad tapping

    can anyone give any pointers on how to turn off tap/clicking on the touchpad. I've been able to do this in Windows but can't find the setting in ML10.1 My laptop is a fijitsu siemens Amilo Pro V 7010 Thank for help in adavnce
  3. Resume template for Open Office

    Check out this site: http://ooextras.sourceforge.net/downloads/english/
  4. Mandrake loves Microsoft

    I take it that you have set the defaults in the Options? If not then try this: 1. Start OpenOffice 2. Go to Tools menu and select Options 3. In the list on the left hand side of the dialogue box click on Load / Save then click on General. 4. In the options on the right hand side, down near the bottom, is the standard file format selector. 5. Select each doc type in turn and then change the 'Always save as' option to read the OpenOffice.org format. 6. Click 'OK' The only thing I can think of is that you selected the MSOffice options during the installation procedure. If you have any further problems can I suggest that you send them to the OpenOffice mailing list at http://www.openoffice.org/mail_list.html. That way you are more likely to get a quick response from one of thousands of contributors and also developers. Let me know if this has helped.
  5. Can't run OpenOffice 1.1 on MDK9.2

    There are two ways to install OpenOffice. Either as a network install or a stand alone install. A network install saves on disk space where more than 1 login is going to use the program. To install for a network: 1. Download or otherwise obtain the latest version which is 1.1.0, this will be a tar.gz file 2. Extract the tar.gz file to a directory of your choice. 3. Open a console, su to root and then cd to the directory that the tar.gz file was extracted to. In this directory will be a file called setup. 4. run this file by typing ./setup -net 5. follow the dialogue boxes. 6. Once installed logout as root and then close the console. Now each individual user needs to install the necessary files in their home directory 1. Log in as the user who wants to install OOo and locate the directory that the program was installed into in the steps above. You can either use the console or Konqueror. 2. run setup (this time without the -net suffix) 3. Select Workstation Install 4. Follow the dialogue boxes. This will install the minimum amount of files in each users Home directory Once installed each user can then, if they want to, obtain and install OOQuickstarter. This puts an icon in the tray to start OOo without going through the Kmenu. If you want to install OOo as a single user then: 1. Extract the tar.gz file to wherever you want 2. Locate and run setup, using a console or Konqueror 3. Follow the dialogue boxes. If you then have problems using OOo I would suggest submitting your question to the users@openoffice.org mailing list located at http://www.openoffice.org/mail_list.html There are many helpful people on this list including Sun staff, developers and book publishers
  6. rm files in mplayer

    Why not just download realPLayer for Linux. It works fine on my machine? Can't locate the URL at the mo as our corporate site has it blocked.
  7. Problems Adding Users

    I thought I had but I'll check tonight Ok, everything looks fine now. As PMPatrick suggested I downloaded the outstanding DrakX updates and I can now add users as before. I still get a very minimal Kmenu as default but at least I get the Edit Menu option when I right click now and so I can relaod the system menu and get back to normal. Thanks for your help and advice B)
  8. Problems Adding Users

    I thought I had but I'll check tonight As I said originally, I don't get the Menu Edit option when I right click over the Kmenu. Also I don't get any shell icons offered, no shells offered in the menu nor the Run Command option. I have since noticed that if I try to click on the CD icon on the desktop I get an error message in a box titled Cervisia and the error message says something about not being CVS. I can't remember exactly what it says at the moment and I am not at my Linux PC. Everything works fine for the original user.
  9. How do i install a USB digital camera?

    I had a similar problem using my camera in ML9.1. I have a Fuji Finepix 401 and nothing I did enabled me to mount it, either with or without the docking cradle. In the end I resorted to buying a smartmedia adaptor, called Zio. This worked as soon as I connected it with a card in. However, I have since upgraded to ML9.2 and now my camera works perfectly both with and without the cradle. I would suggest that you consider one or the other of these options. Hope that helps in some way B)
  10. Problems Adding Users

    Hi, I am having problems adding users to my system and I was wondering if anyone can tell me where I'm going wrong. Initially I only had myself as a user (as well as Root, obviously) but I want to add my daughter. I went to MCC - System - Usedrake clicked on Add User and entered the relevant details in the fields. I then logged out as myself and relogged in under her login and went through the First Time wizard, selecting KDE default and setting her email client as Evolution. Unfortunately this is where the problem starts. When I try to double click on her home icon I get a short burst of activity in the Panel but nothing opens. Then if I go to the Kmenu I only see a very basic layout of 6 or 7 categories with only item in each category. I get no config icons, I get no Konqueror icons and when I right click over the Kmenu icon I get no Edit Menu option. Has anyone come across this and if so what have i done wrong or what do I need to do? BTW, I have tried deleting this new user several times with the same effect.
  11. Problem Playing DVDs

    Problem now solved :D I used urpmi to install videolanclient and that installde a bunch of other stuff including libdvdcss2 and libdvdplay. Now all three video players work OK except that the display in their individual windows as very bright. The main screen is fine though. I obviously need to play around and set contrast & brightness for the programs but so far have only found that in Mplayer which has an equaliser but which resets to default every time I close it down. I'll keep you informed of the progress
  12. Monitor goes black in Mandrake 9.2

    Mine has a tendency to go freeze during the initial boot, whilst all the services get started and the (OK)'s get printed down the right hand side. The only thing I can do when this happens is remove power from the PC. Not been able to pinpoint exactly when it does it yet. I'll post more when I do :sad:
  13. Problem Playing DVDs

    Here's a strange phenom .. phenom... phnom .. occurrence :P I have LibDVDread installed I have LibDVDnav installed I have LibDVDcss installed I have 3 video players available; Mplayer, Totem & Xine If I play one of my DVDs in Mplayer it plays fine, I don't get the on disk menu that enables me to choose scene, extras etc but it plays ok If I play the same DVD in Totem or Xine I get an error telling me that I am trying to play an encrypted DVD and in order to do so I need LibDVDcss installed Anyone come across this before?
  14. shells that are included in Mandrake?

    Hi DragonMage, I missed this option as well, until I found the equivalent for the new layout. Near the top right hand corner of the screen is are a set of options as follows: MY Controls : X New Messages : View New Posts : My Assistant If you click on My Assistant another window pops up. In the section headed Show Me are the following options: The Moderating Team Todays Active Topics Todays Top 10 Posters Overall Top 10 Posters My Last 10 Posts Click on Todays Active Topics. This will display the messages in a similar format to the old layout. Above the messages, on the right, is an area called 'Show Me Active Topics Posted..' and then below this is a text box labelled 'From..' and below that a text box labelled 'Today..' followed by a button with two arrows on it. Drop down the option buttons for these two text fields, make your selection and then click on the button with the arrows on it. If anyone knows a quicker way then feel free to respond. :)
  15. mozilla firebird fonts problem

    What worked :?: Getting Firebird compiled for xft or selecting a different font :?:
×