Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here

mdemers883

Members
  • Content count

    215
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mdemers883

  • Rank
    frequent
  • Birthday 08/08/1981

Contact Methods

  • AIM
    mdemers883
  • MSN
    mdemers883@hotmail.com
  • Website URL
    http://www.cichlidmadness.com
  • ICQ
    0
  • Yahoo
    mdemers_883

Profile Information

  • Location
    NH
  1. Ubuntu info

    I am now a Ubuntu user and I love it so far :) quick/easy install, apt-get is awesome, and it runs quick
  2. Community 10.1 - urpmi can't update packages

    I had the same problem (still do) with the bad signatures. It can be quite a pain to hit the "y" key for hundreds of packages, trust me I know :lol: Well, here is what I do before I update my system. I do the standard "urpmi.upate -a" to update my package list. then I do a "urpmi --force --auto-select" that will automatically answer "yes" to all the confirmations, works like a charm for me :) Mark
  3. ksmoothdock 3.3.5. help!

    I have mine located under System/Monitoring
  4. urpmi error

    Was working fine last night, havent' done any major changes except for install packages via urpmi last night. Just tried to do a urpmi.update -a and I got the following error: Can't locate URPM.pm in @INC (@INC contains: /usr/lib/perl5/5.8.6/i386-linux /usr/lib/perl5/5.8.6 /usr/lib/perl5/site_perl/5.8.6/i386-linux /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.6/i386-linux /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl .) at /usr/lib/perl5/vendor_perl/5.8.5/urpm.pm line 17. BEGIN failed--compilation aborted at /usr/lib/perl5/vendor_perl/5.8.5/urpm.pm line 17. Compilation failed in require at /usr/sbin/urpmi line 22. BEGIN failed--compilation aborted at /usr/sbin/urpmi line 22.
  5. Spread FireFox

    firefox has always worked flawlessly for me....but now I"m using 1.0 RC1 and it loads a majority of pages SLOW as hell...hopefully the new release (comes out tomorrow) will fix that.
  6. XMMS Problems!!!

    I see you like xmms, I used to use it. Have you tried beep media player? It's based on xmms.
  7. proxad.net

    Well, I've been using proxad.net cooker for my urpmi needs and has worked fine thus far..till I did a full system upgrade urpmi --auto-select After that completed I am now up to mandrake 10.1 and now my urpmi cannot update....I get errors of it not being able to find teh "hdlist" anymore. Anyone else having this problem with proxad? Mark
  8. urpmi

    thanks man, I'll definately do that next time :D I'm nearing package 800 now and I'm hoping it comes to an end soon cause it's driving me nuts.
  9. urpmi

    so it would be: urpmi --force--auto-select that is the correct syntax right?
  10. urpmi

    :lol: oh man, I definately wish I would've know that...I"m still entering "y" and hitting enter and I'm on package 696
  11. viewing certain extensions

    How would I go about playing wmv files, is it possible in linux witout needing WINE or anything like that. Or, like when I want to view trailers on the apple site, can I do that in linux...is there some sort of quicktime substitute. And, one last question, when I'm viewing a video in a browser ( I use firefox) what do I need to add to firefox to play the videos? Sorry if this seems very trivial but I have no clue about this stuff just yet so I don't even know where to start. Mark
  12. urpmi

    ah, that makes sense now, does that cooker key apply to the cooker and cooker_contrib both? IF so I'll be glad to add them ASAP considering on package 375 and I must have had to answer "y" to at least 350 of them :lol: definately blows after a while. Mark
  13. urpmi

    still installing :( on package 223 and I bet at least 200 of them have had that error message where I've had to hit "y" and enter to continue
  14. urpmi

    So after I update my sources and go for a "urpmi --auto-select" things start installing just fine...then, all my packages come with an error of "invalid signature" and "missing key" and it asks me "y/n" to install them. Bvc has been helping me with setting up my urpmi for the past few days (huge help I might add) and I"m using the same cooker soruces as him on my fresh mandrake 10 install: cooker ftp://ftp.proxad.net/pub/Distributions_Linux/Mandrakelinux/devel/cooker/i586/media/main cooker_contrib ftp://ftp.proxad.net/pub/Distributions_Linux/Mandrakelinux/devel/cooker/contrib/i586 plf ftp://ftp.proxad.net/pub/Distributions_Linux/plf/mandrake/10.1 I"m using the same sources as bvc (he gave me the sources) and he hasn't had any of the errors that I'm having. So, I'm wondering if someone else may have run into the same probs I"m having and what they did to fix it. Thanks Mark
  15. urpmi

    not sure if it's cause I"m using cooker for my packages, but most of the time when I use urpmi to get some packages I get a lot of "invalid signature" and "missing key" errors. Is it cause I"m using cooker or does it have something else going on?
×