Jump to content

why won't any of these commands work? [solved]

Recommended Posts

Ok, i may just be super dumb, but i am trying to install World Of Warcraft Wrath Of Lich King over my cedega WoW but my problem is that it doesn't install and i found on the net that you have to type a command to have the "hidden" items show to install (via copy and pasting to desktop i think)


I tried all of them, i know my uid is 500 and i know mandriva uses su not sudo, but what am doing wrong when i type this commands and they don't work?The umounts work, but the mounts don't


the commands here don't work http://www.codeweavers.com/compatibility/b..._id=4997;tips=1 http://www.cedega.com/forums/viewtopic.php?t=9817 http://www.cedega.com/forums/viewtopic.php?t=9826


most support goes for ubuntu anyways.


when my cd is mounted (normal way) this is what it says


/dev/sr0 on /media/Lich King type udf (ro,nosuid,nodev,uhelper=hal,uid=500)


if anyone could help i would really appreciate it, thanks!


[moved from Command Line by spinynorman]

Link to comment
Share on other sites

Last night I installed Playonlinux from the reposity, after that I got Ratatouille running for my daugther.

and I can see that there are support for WOW in Playonlinux.


Use Playonlinux to install WoW and then run it like you would do on windows pc.


And mayby You'll have to download Winetricks, for more Windows support http://wiki.winehq.org/winetricks

Edited by orts
Link to comment
Share on other sites

Sorry my mistake, haven't read your first post proberly.


I'm not an expert in using the commandline, but have you tried to log in as root in konsole/terminal?

If this doesn't work you have to wait on someone with more experince in using CLI, sorry

Link to comment
Share on other sites

when my cd is mounted (normal way) this is what it says


/dev/sr0 on /media/Lich King type udf (ro,nosuid,nodev,uhelper=hal,uid=500)

If your


command (as user) shows:

/dev/sr0 on /media/Lich King type udf (ro,nosuid,nodev,uhelper=hal,uid=500)


With your DVD mounted try


enter your password

umount /media/'Lich King'
mount -t udf -o ro,unhide,uid=500 /dev/sr0 /media/'Lich King'

Does that work for you? If not, please post the error.

Link to comment
Share on other sites

On a 2009 system, /media/cdrom may not exist

Jim, this is just to show the reasoning behind my post. My 2009.0 system:

[greg@halfway ~]$ cat /etc/fstab | grep cdrom
/dev/cdrom /media/cdrom auto umask=0,users,iocharset=utf8,noauto,ro,exec 0 0

However, I have found so many inconsistencies in the different installations of other users... who knows. :huh:


iceyintel, I'm glad it's working for you. :)

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...