Jump to content

I am afraid to say I am done with Linux...


Recommended Posts

It seems that the files mentioned are DRM'ed aac's, so, sorry, but only itunes (or some illegal hack) will work.
Burn to CD using iTunes, Rip from CD using your favorite ripper. Totally legal, costs some change out of your pocket.


But yes, getting non-drm'd files is a better choice. If only (all of) the record labels would realize that DRM doesn't stop piracy, it only encourages it.

Edited by tyme
Link to comment
Share on other sites



I think is great for geeks, maybe not quite there for people who don't like to understand how things work in depth and "fix things" which don't necessaryly need it...


I am very happy with Linux and quite satisfied with Mandriva, "quite" because I don't like KDE4 and therefore am not seduced by 2009 version. I have put all my systems under XFCE and it's much better now. Linux is not only the operating system of my PCs , it also is my server QNAP which is very customizable from command line, which is priceless for a server.


I still have to try Mac OS but that would mean another machine, which is not possible at the moment...



Link to comment
Share on other sites

I think Linux is ok. You just need to stay away from Mandriva and kde4.
This might be true for some users with special hardware combinations, but I would not say that this apples to everyone. Different people - different expectations - different hardware - different results. ;)
damnit, i downloaded mandriva xfce and another friken window bordering issue, FROM THE LIVE CD!!!!
Not your day, isn't it? :mellow:


About your Zenwalk installation problem: did you follow the Zenwalk howto already? It should basically work. ( http://wiki.zenwalk.org/index.php?title=Index:HOWTO )

Link to comment
Share on other sites

Unfortunately KDE3s configuration is horribly broken in dozens of small ways in 2009.0, and it is almost as unusable as KDE4.

Perhaps moreso, I gave up on it after ~ 30 min of trying to fix it manually.


Folow up on my related trials...


I reinstalled 2008.1 from backups, ran updates, and am trying to figure out how to trigger the automatic didt upgrade feature.


Simply changing the repos to 2009.0 using easy urpmi and doing an update didn't go well.

(Has worked in the past...)


I am hoping upgrading from a working KDE3 installation will work better than installing it using "urpmi task-kde3"

(Results in a clean install, but a useless desktop in numerous ways)


Going back to 2008.1 isn't an option on my "main" box, as mythconverg got updated... I'd have to try installing the 2009.0 version of mythtv etc.

Edited by waferhead
Link to comment
Share on other sites

damnit, i downloaded mandriva xfce and another friken window bordering issue, FROM THE LIVE CD!!!!


crap, and i really like zenwalk, but i am too dumb to install it from live cd, issue here http://thevistaforums.com/index.php?showto...mp;#entry311315



Have you tried turning off all accellerations/features for X?


Whenever you run into X drawing/rendering issues, that's usually a good thing to try.


Then try the vesa driver...


If you can't see X well enough, drop to the console and run XFdrake.

Link to comment
Share on other sites

I just completed the upgrade of 2008.1>2009.0, using the following commands

(was quite straightforward, actually, just had to let urpmi do it's thing fully automatically)


easy urpmi helped as always.


urpmi.addmedia --distrib --mirrorlist 'http://api.mandriva.com/mirrors/basic.2009.0.i586.list'

urpmi.addmedia --distrib --mirrorlist 'http://plf.zarb.org/mirrors/2009.0.i586.list'

urpmi --auto-update --auto --auto-select --wget


Kde3 works ~PERFECTLY when upgraded (vs installing later, task-KDE3 is apparently missing a few things for the config to work properly).


On a clean 2009.0 ONE install+ installing task-kde3, storage media was borked, konqueror was unusable for file management (and couldn't be selected as default) and numerous other small annoyances.


The "open with" >other> "remember application association" dialogue works, parses the command properly, but still has minor issues, had to remove kaffiene to get mplayer to be the movie player, but gv selection "stuck" over the default.


It even honored my preset setting of disabling pulse audio (enabled was also the default in 2008.1)

Konq works perfectly.


I'm a happy 2009.0 user now.

Still haven't tried Kde4, that's next.

Edited by waferhead
Link to comment
Share on other sites

OK, once you have upgraded 2008.1 to 2009.0, do NOT install task-kde4.


Installing KDE4 borks KDE3s config, media// no longer works, konq no longer works right, Dolphin becomes the file manager, and it's basically junk by that point.


Hopefully I don't have to go thorugh the reinstall cycle again.


IMHO, Mandriva needs to put out a 2009.0 ONE CD with a functional default KDE3.5 install ASAP, simply for damage control.


EDIT: urpme task-kde4 followed by urpme --auto-orphans got a usable KDE3 system back.

(first time I have intentionally allowed the --auto-orphan feature to go, it worked in THIS case)

It appears konqueror4 was the main issue.

Edited by waferhead
Link to comment
Share on other sites

well im back on mandriva 2009 gnome (like it, but diffently made a theme overhaul) but going to also give the new opensolaris a shot




just can't let go of the mandriva wallpaper.... never been so awed by a defualt paper of any os, (like how it changes according to the time of the day)


zenwalk is not on my list, after installing it and saying "sorry, failed to install lilo, please boot from your cd!"

Edited by iceyintel
Link to comment
Share on other sites

That's why I found the allofmp3 service so great, and why I've yet to buy anything from itunes. With allofmp3 you could play it on any computer (not just the ones you've registered with "them"), play it on any mp3 player (not just the ones from one manufacturer), listen to them with any OS (not just the ones they approve) and not worrying about losing the music you've paid for.

Sadly they were taken down and there still isn't a good alternative. Maybe buying the DRM-free tracks from itunes is a possibility but they don't make that software for my platform so I can't buy it.


of course there is: mp3sparks.com, same website run by the same people, just a different name! :thumbs:

Link to comment
Share on other sites

  • 2 weeks later...

tried opensuse 11.1.....holy crap...where do i start?


Lets see ill do a mini review


Install/presentation/first run:7 (out of 10)

Graphics and innovation:5

Software Management:3

Support/help/ease of use:5

Hardware support:7

Performance and Stability:2



Any comments of my "ignorance" or biasness is probable true, but you know what , i don't care what so ever so if you are probable going to belly ache don't read


First of all, this is probable one of my least favorite distros.Seems like whenever i run away from mandriva or vista i seem to always go back, because they are reliable and could be called a "home" os for a computer.I am sooo friken sick of all this reformatting, and if mandriva didn't have the stupid fullscreen issues in kde 4 i probable would of never needed to taste the disgusting fedora and suse.I tried Suse thinking it would be my next distro since mandriva is probable going to go under after 2009 spring.


Anyways, first boot of my live cd ( i wen t for 64 for once) of opensuse 11.1, i was greeted with a nice green welcome screen, and then when i entered the desktop i was thrown into 1280x1024 resolution instead of my 1680x1050 resolution (....) anyways i thought desktop was nice nevertheless, off to install, first the partitioning section needs some serious cleaning up, it was ugly and was not nearly as easy and clean as mandriva's install wizard ( mandriva has the best, and ubuntu right under) and i clicked install, noticed that in the install first i get a big flash and then i get a kde message that plasma crashed (wtf?) with the panel all crapped up.Couple seconds later my screen went black and wouldn't wake up, but my choice was to wait patiently, after 10 minutes or so (getting very impatient about to pull power plug) i saw a big giant green flash on my screen (finally) "your install is complete! please restart computer!" i was like... ok that was weird, "lets confuse users that their live cd crashed with install with a black screen so they might pull cord!" great idea suse :wall:


Anyways, my first run, (noticing why the crap i see "windows 1" "windows 2" on the bootloader when there is only 1 win, but enjoyed the default suse look, it looked fresh and modern, but only to find thats just the artwork of screen look, because once you open up YaSt and software management you will see a 1 ugly manager.So cluttered, yet so gray outer, i mean come on, or maybe its just the gray ugly kde 4 oxygen darkening that suse takes no effort to make their own coloring (kde4 is beautiful, but i only found out after leaving mandriva its la ora+ kde4 is beautiful, not kde4 alone, especially the ugly window coloring) but anyways i noticed YaST was completely ugly, and didn't look to simple to use compared to the superior mandriva control centre and windows vista control center.But, hey it works so i guess that floats people's boat.Now, package manager, i give suse credit, it "works" unlike fedora, but it is one of the most cluttered, confusing or unuser-friendly and disorganized package manager i ever seen ( at least fedora was simple despite it never working)


Next on, i noticed that when i tried to play my AVI tv shows (which both vista and mandriva played out of the box absolutely perfectly) suse would not let me view them properly with default player kaiffene ( i forget what mandriva used, but at least it worked) anyways i went off to the frustrating package manager and downloaded all these gstreamer packs, none that which worked, and i thought novell had deals with Microsoft for codecs?


I ended up just downloading the full sized Elisa media center and luckily, the videos showed their, but, i noticed no sound! Oo after spending time i found that the sound mixer turned PCM off!after turning up it worked but i noticed music sounded distorted, or maybe less quality then mandriva (although i noticed vista's sound system is the best of my Bose companion II)


Next, screen resolution, downloaded my driver (nice that wiki has a link to download) got it installed, restarted, switched resolution to 1650x1050, done, (for that... i noticed then after i rebooted computer for next use i went back to 1280x1024 again, and again and again after log outs after continually switching) i finally fixed it by having to do so in crappy YaSt, which kde control panel and nvidia control doesn't save.


After doing some general use i noticed i got many crashes and lock ups, more so then vista EVER had (before sp1 too!) opera, yast, package installer, crossover,elisa, all i had to at least do a ctrl alt delete (ctrl alt backspace wasn't working) to get some usage again, or a unresponsive termination.when i tried to do WoW copy cds to folder, i found i couldn't just overwrite i had to either skip or rename, which sucked that made that a pain. Decided to copy and paste WoW to crossover folders (oh yeah i found that windows and my media storage wernt on places bar by default i had to hunt down the folders (which it didn't find proper names, and said my drive was :D when it was :Z! and add them to places) and then to find when i tried to do bottles crossover and the whole system froze and locked up AGAIN.


after that i noticed that i had a white flash on the screen, and then i got an kde error that something crashed, and with my frustration i rebooted computer and i am typing this in opera in vista atm. suse will be removed tomorrow thats for sure

Edited by iceyintel
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...