Jump to content
Guest GhostDX

What video cards do you guys use?

Recommended Posts

GF4 ti4600 128mb

 

orion@Universe:~$ glxgears
20467 frames in 5.0 seconds = 4093.400 FPS
23429 frames in 5.0 seconds = 4685.800 FPS
23439 frames in 5.0 seconds = 4687.800 FPS
23439 frames in 5.0 seconds = 4687.800 FPS
23420 frames in 5.0 seconds = 4684.000 FPS
23427 frames in 5.0 seconds = 4685.400 FPS
23436 frames in 5.0 seconds = 4687.200 FPS
23417 frames in 5.0 seconds = 4683.400 FPS

Share this post


Link to post
Share on other sites

Wait a sec; shouldn't this card be outperforming mine? (GeForce FX 5900 Ultra)

 

XFX GeForce 6600GT AGP @ 1280x1024:

 

34494 frames in 5.0 seconds = 6898.800 FPS
34396 frames in 5.0 seconds = 6879.200 FPS
34806 frames in 5.0 seconds = 6961.200 FPS
34867 frames in 5.0 seconds = 6973.400 FPS
34790 frames in 5.0 seconds = 6958.000 FPS
34802 frames in 5.0 seconds = 6960.400 FPS
34418 frames in 5.0 seconds = 6883.600 FPS

Share this post


Link to post
Share on other sites
Wait a sec; shouldn't this card be outperforming mine? (GeForce FX 5900 Ultra)

 

XFX GeForce 6600GT AGP @ 1280x1024:

 

34494 frames in 5.0 seconds = 6898.800 FPS
34396 frames in 5.0 seconds = 6879.200 FPS
34806 frames in 5.0 seconds = 6961.200 FPS
34867 frames in 5.0 seconds = 6973.400 FPS
34790 frames in 5.0 seconds = 6958.000 FPS
34802 frames in 5.0 seconds = 6960.400 FPS
34418 frames in 5.0 seconds = 6883.600 FPS

Depends on what colour depth and resolution you are running, as well as if you messed with the glxgears Windows ;)

 

Your card is fast, but I doubt it would come close to that in 24bit at 1280x1024.

Share this post


Link to post
Share on other sites
Depends on what colour depth and resolution you are running, as well as if you messed with the glxgears Windows ;)

 

Your card is fast, but I doubt it would come close to that in 24bit at 1280x1024.

 

Hrm...well, here's what happend.

 

I didn't mess with the glxgears window. My desktop resolution is 1280x1024, I checked that. So I went to mcc and checked my color depth; it was 16 bits. So I changed it to 24 bits and restarted my session. Still getting 8706 FPS. To be EXTRA sure, I went to Xorg.conf and changed all of the "depth" vaules to 24. Still getting 8700 FPS.

 

I'm using the 2.6.10 kernel with the nitro-4 patch. Could nitro-4 be nailing my color depth down to 16 bit?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...