Jump to content

Ktorrent Crashes [solved]


Recommended Posts

Thanks for looking into that for me scarecrow.


I went to the Ktorrent site and snagged the newest version (2.2.2). They didn't have anything made up specifically for Mandriva so I had to grab the ktorrent-2.2.2.tar.gz


I am really new to Linux so bear with me here!


I used ark to extract it, then opened up a terminal and cd to the folder I just extracted.


Then as per the instructions on the Ktorrent website I tried typing "./configure" Here is the last part of what happened in my terminal:


checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!
[dad@localhost ktorrent-2.2.2]$


Any ideas on what I did wrong?

Link to comment
Share on other sites

Just for your info, I'm using KTorrent 2.1.2 (the default version from the repository) with Mandriva Spring and all is (still) well. It's perhaps possible that an uninstall-reinstall of the repository version may have helped, although now you've got a newer version anyway.


The reason that the ./configure failed was probably because you don't have the KDE development packages installed, which include the headers needed for compilation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...