Jump to content
Sign in to follow this  
busted

Can't access ISP's website?

Recommended Posts

I really enjoy running Mandriva Spring and was very surprised just how easy it was to get online via a NETGEAR "DG834G" Modem/Router. But for some reason i can't access my ISP's "Tiscali" Website. I have tried changing the MTU setting and even disabling the SPI but no change. Does anyone have any idea what might be the problem and a possible remedy please. Thanks all.

Share this post


Link to post
Share on other sites

Could just be as simple as the website being down. It could be that the website relies on flash or some other kind of plugin being available. It's a little bit tricky to tell unless you give us the URL you're having problems with! I can see tiscali.ch, tiscali.de and tiscali.com no problems from here.

Share this post


Link to post
Share on other sites

Can you ping the site? What error do you receive when you can't access the site? Can you give us the URL (as neddie has already asked you), so that we can check it for you?

Share this post


Link to post
Share on other sites

Riight! I am running Mandriva Spring and i get online via a NetGear "DG834G" Wireless ADSL Modem/Router. I have had no problem what-so-ever surfing the web except i cannot access my ISP's website at: http://www.tiscali.co.uk/forums/index.php? All i get is the following message:

 

Unable to connect

Firefox can't establish a connection to the serverat www.tiscali.co.uk

 

The site could be temporarily unavailable or too busy. Try again in a few moments.

 

If you are unable to load any pages, check your computer's network connection.

 

If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web

Share this post


Link to post
Share on other sites

Let's go back to basics. First you don't need to change settings on your router like MTU etc, etc, etc. I have and use a Netgear DG814 and also a DG834GT which replaced the DG814 when I gave it to my parents.

 

Both work fine. Now, what I would suggest you check is that you can actually resolve the tiscali address. So open a console window and then type the following:

 

[ian@europa ~]$ host tiscali.co.uk
tiscali.co.uk has address 212.74.99.30
tiscali.co.uk mail is handled by 10 mx1.uk.tiscali.com.
tiscali.co.uk mail is handled by 10 mx2.uk.tiscali.com.
tiscali.co.uk mail is handled by 10 mx3.uk.tiscali.com.
tiscali.co.uk mail is handled by 10 mx4.uk.tiscali.com.
tiscali.co.uk mail is handled by 10 mx5.uk.tiscali.com.
tiscali.co.uk mail is handled by 10 mx6.uk.tiscali.com.

[ian@europa ~]$ host www.tiscali.co.uk
www.tiscali.co.uk has address 212.74.99.30

 

now if that comes back with details, then your DNS is working correctly. If it doesn't, then you have a DNS problem. However, what I suggest you do next is this. If you cannot browse tiscali's website using the DNS entry for www.tiscali.co.uk, then I suggest you type in the IP address instead, something like:

 

http://212.74.99.30

 

which is from the DNS lookup I performed above. And see if you get their webpage. Report back and let us know what happened.

Share this post


Link to post
Share on other sites

Hello Ian

I opened a terminal/konsole as you suggested and typed: $ host tiscali.co.uk

and got back exactly the same details as yourself. So i then opened up Firefox and typed: http://212.74.99.30 and the Tiscali Website did appear although i was unable to access any of it's content/pages.

Share this post


Link to post
Share on other sites

Know this is going to seem stupid but i've forgotten how/where to check if Firefox has got JavaScript enabled. I also use Konqueror and Opera browsers and experience the same problem with them as well.

 

I went upto the main menu in Firefox and under "Tools" i clicked on "Error Console" and there's a load of problems there?

 

Really appreciate any and all help.

Share this post


Link to post
Share on other sites

You type in the url bar:

 

about:plugins

 

and it will tell you what is enabled and what isn't. Also check ipv6 is disabled, as this might be a problem for some sites:

 

about:config

 

in the url bar, and then filter for ipv6. Then change it, so that it's going to disable ipv6 stuff. Restart the browser and try again. If other browsers are a problem, maybe change ipv6 system wide by editing /etc/modprobe.conf and adding:

 

alias net-pf-10 off

 

and rebooting and try again.

Share this post


Link to post
Share on other sites

Where you normally type the address of a website (URL), type those commands and it gives you config and plugin information.

 

As for the /etc/modprobe.conf, you can open a console window and edit this file and reboot.

Share this post


Link to post
Share on other sites

Have typed: about:config and scrolled down to "ipv6" doubled clicked to disable it and then rebooted computer but still can't access Tiscali site?

Share this post


Link to post
Share on other sites

Normally when using Firefox, if java or any other plugin is required you will get a message telling you that you require such. The message usually appears as a line under the Bookmarks Toolbar Folder. If no message then no plugin problem.

 

Why not try the following :- Open MCC go to Set up a new network interface (LAN, ISDN, ADSL, ...

select Ethernet (do NOT select DSL because although you are said to be using adsl you are really using Lan as I understand it. If I am technically wrong someone can correct me but the principle is my point) then click next then next again then select Automatic IP (BOOTP/DHCP) then next and put a tick in both boxes in IP Settings, click next and follow through to close. This is the Method I have always used and have never ever had any troubles with my ISP.

Cheers. John

Share this post


Link to post
Share on other sites

Did you also modify /etc/modprobe.conf as I mentioned earlier?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...