Jump to content

fonts appear horrible [solved]


Recommended Posts

Try Edit/Preferences/Content and the Advanced button under Fonts.


There is an option I think, something like "Allow webpages to choose their own fonts instead of my fonts". This could be why.

Link to comment
Share on other sites

Try turning off, does it make a difference? Also, check what fonts are set up in Gnome, as Firefox is a GTK app, and therefore if the settings are weird in here, it will affect GTK apps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...