Jump to content

hellfried

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hellfried

  • Rank
    New Here
  1. thanks for the reply. honestly i have gone back to ubuntu where the howtos are easier to follow for this newbie.
  2. after abandoning firefox 2.0 because i couldn't get mplayer to play embedded video, i switched back to ff 1..5.0.7. now i can play video but there is no sound. specifically i was trying to play the trailers from the apple quicktime website. i used easyurpmi to add plf free and non free sources and have already installed win32 codec. i have also downloaded the essential-20061022.tar.bz2 package but do not know what to do with it. according to the readme i am suppose to: Put the files contained in this archive in a directory where MPlayer will find them. The default directory is /usr/local/lib/codecs/ ($prefix/lib/codecs/) if you are compiling from source, but you can change that value by passing the '--with-codecsdir' option to './configure'. If you use a prebuilt MPlayer package it will most likely be /usr/lib/codecs, see the documentation of your package for details. In the past /usr/local/lib/win32 or /usr/lib/win32 was the default directory, some packages as well as a few other Unix players like xine and avifile still use it, refer to their documentation for further details. could someone please advice?
  3. i get an error when i try to install smart and gui (see attachment)
  4. i changed the server and finally managed to get everything in. thanks. btw is there a relly good howto on installing and setting up smart for mandriva? throwing in the gui would be great. i used it when i was on suse and really liked it.
  5. actually i did cut and paste into konsole. i seem to be having a lot of problems after i did a clean reinstall. never had this much problems when i first installed mandriva. nothing seems to be working out. i must have reinstalled mandriva like 5 times since last night!
  6. have been trying to add sources using easyurpmi for the past hour with no success. after selecting the sources and typing inot konsole, i seem to be stuck at retrieving. this is what i get: retrieving source hdlist (or synthesis) of "plf-free"... ftp://mdk.linux.org.tw/pub/plf/mandriva/2.../i586/hdlist.cz ...retrieving failed: curl: (28) connect() timed out! retrieval of source hdlist (or synthesis) failed no hdlist file found for medium "plf-free" examining synthesis file [/var/lib/urpmi/synthesis.hdlist.plf-free.cz] problem reading synthesis file of medium "plf-free" found 0 headers in cache removing 0 obsolete headers in cache wrote config file [/etc/urpmi/urpmi.cfg] unable to update medium "plf-free" perhaps the server is down? i have tried from 2 different mirrors.
  7. installed the latest version of java 1.5.0.09 and created a link in to it in the firefox plugin directory. now when i open websites with java, firefox shuts down. after i remove the link everything is back to normal! aaargh! according to the instructions: To get Azureus to start on linux you need to download SWT. Make sure you choose the right version, GTK or Motif (cf. PS). Extract the contents of the zip file somewhere, then move all .jar files and .so files to the same directory as Azureus.jar. Then run it with the following command line: java -cp swt.jar:Azureus2.jar -Djava.library.path=. org.gudy.azureus2.ui.swt.Main If you extracted SWT to another directory, change the paths in the command line accordingly. If you would rather use .tar.gz2, it's this way : Azureus for Linux. PS: are you experiencing GUI freezes? If you are running Azureus from eclipse, try without it. If not, try with SWT-Motif instead of GTK. i have extracted the swt folder onto my desktop. what paths do i have to key in the command line? in my previous installation of mandriva 2007 on the same pc, i never had to do any of these steps. why now?
  8. i downloaded the azureus from http://azureus.sourceforge.net/ and extracted the folder to my /home. however when i try to open the program i get nothing. when i type './azureus' in konsole i get the following message: [hellfried@localhost azureus]$ ./azureus Starting Azureus... Java exec found in PATH. Verifying... Suitable java version found [java = 1.4.2] Configuring environment... Loading Azureus: java -Xms16m -Xmx128m -cp "/home/hellfried/azureus/Azureus2.jar:/home/hellfried/azureus/swt.jar" -Djava.library.path="/home/hellfried/azureus" -Dazureus.install.path="/home/hellfried/azureus" org.gudy.azureus2.ui.swt.Main '' ./azureus: line 112: 5689 Segmentation fault ${JAVA_PROGRAM_DIR}java -Xms16m -Xmx128m -cp "${CLASSPATH}" -Djava.library.path="${PROGRAM_DIR}" -Dazureus.install.path="${PROGRAM_DIR}" org.gudy.azureus2.ui.swt.Main "$@" Azureus TERMINATED. what is going on?
  9. ok this is frustrating. despite adding the sources and NOT installing mplayer gui, i still can't get mplayer plugin to work in firefox 2.0. i just get the broken icon asking me to install plugin. i have already installed mplayerplugin. update: i just found out that the mplayer plugin actually works in firefox 1.5.0.8 but not in version 2.0. any help would be appreciated.
  10. thanks who would have thought that unchecking that option will correct the problem?
  11. that option is checked by default. still no good.
  12. i am using mandriva 2007. after getting sources using easyurpmi, i installed mplayer. but when i install mplayer gui, it asks for cd3. however when i try to play embedded video on the web in firefox 2.0 i am asked to install plugin again. i suspect something wrong with mplayer gui because during a previous installation of mandriva web video was working fine until i installed mpalyer gui using cd3. perhaps the version on the cd is incompatible? if that is so how do i uninstall mplayer gui? is there a newer version out there?
  13. why do the fonts on certain website appear horrible in mandriva but great in fedora core 6? this is using firefox 2.0 in both distros. [moved from Software by spinynorman]
×
×
  • Create New...