Jump to content
mmodem

kde-3.5.5 for Mandriva 2007

Recommended Posts

kde-3.5.5 and other related software as qt3, kvirc, etc.

Also you can find multimedia and network software.

 

This is available at the usual place http://www.mde.djura.org

 

You can directly access the rpms through:

for 32 bits -> http://www.mde.djura.org/2007.0/RPMS/

for 64 bits -> http://www.mde.djura.org/2007.0_64/RPMS/

 

Please don't forget to first read instructions before doing anything.

Edited by mmodem

Share this post


Link to post
Share on other sites
Guest mili_on

My local (for Bulgaria) is not correct. OoO 2.03 is not localizated, is not localizated and kde 3.5?

In early version such as 2006 for kde 3.4 have language packet kde-XXX-XXx -bg.XXX

in this moment this is not present? How I set my lenguge for KDE3.5 and Open office 2.XX?

Share this post


Link to post
Share on other sites
My local (for Bulgaria) is not correct. OoO 2.03 is not localizated, is not localizated and kde 3.5?

In early version such as 2006 for kde 3.4 have language packet kde-XXX-XXx -bg.XXX

in this moment this is not present? How I set my lenguge for KDE3.5 and Open office 2.XX?

 

We havent build openoffice in MDE.

In kde-3.5.5 so far i have only build the localization for portuguese (kde-l10n-pt-3.5.5-2.mdv2007.0.mde) but we can do mor localized rpms, users just need to ask.

But meanwhile you can use the one for mandriva until we do for bulgarian.

 

greetings,

Share this post


Link to post
Share on other sites
Guest wolfie_2004
Please don't forget to first read instructions before doing anything.

 

What is the link for the instructions that you are refering too?

Share this post


Link to post
Share on other sites

Hi,

I have followed all the instructions and wanted to add some KDE applications. Now I am getting this:

 

file /usr/lib/kde3/kcm_knetworkconfmodule.la from install of libkdeadmin1-3.5.5-5.mdv2007.0.mde conflicts with file from package knetworkconf-0.6.1-3mdv2007.0

file /usr/lib/kde3/kcm_knetworkconfmodule.so from install of libkdeadmin1-3.5.5-5.mdv2007.0.mde conflicts with file from package knetworkconf-0.6.1-3mdv2007.0

file /usr/lib/pkgconfig/system-tools-backends.pc from install of libkdeadmin1-3.5.5-5.mdv2007.0.mde conflicts with file from package knetworkconf-0.6.1-3mdv2007.0

 

 

Any idea's?

Thanks

Share this post


Link to post
Share on other sites

Just an update.

Whenever I try to install a kde package from the MDE KDE update 3.5.5 and LIBKDEADMIN1 is involved

the installation fails. I must have left something from KDE 3.5.4 but I don't know what.

Share this post


Link to post
Share on other sites

just uninstalled KNETWORKCONF and now the problems are gone

 

Just an other question:

 

I am getting lots of

/sbin/ldconfig: /usr/lib/libraydium.so.0 is not a symbolic link

when using smart package manager

 

Why is that?

Edited by wensleydale

Share this post


Link to post
Share on other sites
just uninstalled KNETWORKCONF and now the problems are gone

 

Just an other question:

 

I am getting lots of

/sbin/ldconfig: /usr/lib/libraydium.so.0 is not a symbolic link

when using smart package manager

 

Why is that?

I dont ****ing believe this, here it is again mandriva inventing and putting kde files in other packages, this is really unbelievable, here is happening the same as in ksvn.

 

Anyway im fixing this, new kdeadmin will be released in some minutes.

Share this post


Link to post
Share on other sites
Anyway im fixing this, new kdeadmin will be released in some minutes.

 

Now thats service ... :blink:

 

Lets see Microsoft match that. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...