Jump to content
Sign in to follow this  
ilia_kr

Printer problem

Recommended Posts

I have an HPdeskJet840C on XP. I set up it so i could print from my Mandriva box but the printer doesn't print. When i want to print a test page - it sais that the printing started but it didn't really start. Help needed, please.

 

Thanks.

Share this post


Link to post
Share on other sites

Have you got cups and cups-common installed on your machine? A quick:

 

rpm -qa | grep cups

 

should help show if they are installed.

Share this post


Link to post
Share on other sites

Is HPlip service enabled? Take a look at /var/log/messages if there are e.g. hotplug or udev problems reported if this is a usb-printer.

Share this post


Link to post
Share on other sites

Well, I'm in fedora now. Still no printer.

I'm trying to set it up by using 'desktop-->system settings-->printing'. In a Networked Windows (smb) dialog I can't even see my XP mashine. Previously I've disabled some services but smb and cups are running.

 

Any ideas now?

 

P.S. thanks for helping me with Mandriva earlier...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...