Jump to content

bouncing icon [solved]


Recommended Posts

Go into Kcontrol. There should be one section where you define the application startup behaviour. In there you can change the bouncing icon to a passive one or disable it completely.


As I am not a KDE user, I can give only a rough hint. Sorry, but I don't wanna install KDE only for answering that question. :)

Link to comment
Share on other sites


I don't really like KDE myself, just was playing it. It has many annoying features but is faster than gnome and has better transparency options for panels. And i prefere gnome type of network browsing, no need for smb4k or stupid 'smb:/' string :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...