Jump to content
mmodem

New kde-3.5.2 by MDE

Recommended Posts

note: Right now there are some problems with the warwick mirror. If you are using that mirror remove it from urpmi and add the mde mirror. If you don't have mde in your urpmi and you want o add it make sure to select the mde mirror.

Share this post


Link to post
Share on other sites
Try removing an adding the mde repo. All packages are there afar as I can see.

 

http://www.mde.djura.org/2006.0/RPMS/kde-3.5.2/

 

Wow, never seen a problem that "urpmi.update -a" wouldn't solve but now I've seen one.

Although, there certainly are some problems. I deleted the repo, re-added it and started downloading. Urpmi said that the hdlist was 3.2mb. I thought I saw it was almost 15mb when I looked it in my web browser a minute ago. It ended up in an error saying that hdlist couldn't be downloaded.

I decided to give it another try. This time urpmi said that the hdlist was 13.4mb. Still not correct. I downloaded it to 100% and when urpmi started reading it, the process ended up in an error saying that the hdlist couldn't be translated.

Yet another try. This time urpmi said the hdlist was 14.5mb. I downloaded it and all went fine. Then I just updated my packages (approx. 320mb).

 

After this I felt a bit curious and tried "urpmi.update mde.rpms" again, but it ended up in that translation error again.

What's wrong out there?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...