Jump to content

Loop of "Disabling IRQ #15" on startup [solved]


Recommended Posts

K I tried it and it does the same thing... Do I have to now re-install it with the PNP disabled? I think IRQ 15 is the IDE controller, maybe it's having problems finding the swap partition? My / is hda1 and my swap is hda6, dont' know why it's hda6, it did the paritioning on it's own. Should swap be on hda2?

Link to comment
Share on other sites

When it comes loading LILO, press esc and then type in

linux acpi=off

This will prevent what was happening. For permanent LILO changes you can try the "noapic" and "nolapic" arguments, either one of them or both-whatever cures your problem. You can do that by

su -c "nano /etc/lilo.conf"

(just don't forget running after editing /sbin/lilo as root!), or via the MCC boot menu.

Link to comment
Share on other sites

There is a new set of patched kernels available now, thus an upgrade might help (it helped for one of my laptops).


About swap being on hda6, this is nothing to worry about. On one harddisk, you can have up to four primary partitions (hda1 - hda4) and as many logical partitions as you like (starting at hda5). Mandriva sets up by default one primary partition (for root) and then adds logical partitions. Thus your swap is simply located at the second spot on the logical partitions section. Absolutely normal and nothing to worry about. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...