Jump to content
ChrisM

Can't print from OOo

Recommended Posts

My local printer will not print from OOo. It will print a test page OK from the MCC and also spadmin. It'll also print an email I tried as a test. So it seems to be conmnected and talking with my PC. But it'll not print a doc in either .doc or .swx format - any suggestions? In MCC it shows as prinetr being configured OK. I've switched printer and PC off -on/reinstalled through the MCC/taken the cable out -in > still the same problems.

 

MDK 10.2

KDE 3.3

Samsung ML-1755 printer

Share this post


Link to post
Share on other sites
Have you tried adjusting the printer settings in OOo? :)

 

 

To no avail _ me thinks its borked.

 

From the OOo documents: File/Printer Settings a Printer Setup window opens. Selecting Properties shows the following > Paper size - empty with no options to select A4 etc; Paper Tray says <ignore> without any option to select a tray.

 

from /usr/lib/openoffice/spadmin.bin I can select the printer administration, but its just as above; however, it will not print a test opage from here.

Edited by ChrisM

Share this post


Link to post
Share on other sites

happened to me once after an upgrade to a newer version of OOo. try this........

 

close OOo if you have it open. go to /home/you & rename the .openoffice folder to .openoffice~. (don't delete it in case you might want to copy over some things later) restart OOo. it will create a new setting folder in /home. try to print.

 

Chris

Share this post


Link to post
Share on other sites
Maybe this helps?

 

 

thanks for this scarecrow. Thing is, until recently when it was running through a network (via a HP Jetdirect) it worked fine. Since abandoning the network, the problems are occuring only now occuring as a local printer.

Share this post


Link to post
Share on other sites
happened to me once after an upgrade to a newer version of OOo. try this........

 

close OOo if you have it open. go to /home/you & rename the .openoffice folder to .openoffice~. (don't delete it in case you might want to copy over some things later) restart OOo. it will create a new setting folder in /home. try to print.

 

Chris

 

Thanks for this chris, but unfortunately that didn't work either. I've since unistalled and reinstalled OOo through the MCC - and am I'm still unable to print.

 

I then installed Star Office 7 - and everything just works fine - be it as a local or if connected to the print server.

 

Whilst I'm happy with this, none-the-less its frustrating about OOo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...