Jump to content
bvc

Gnome Only distro based on Debian

Recommended Posts

have you tried as root? I know the first user...bla bla bla....but try as root, or create another user. Next step would either be to wait for an update, get newer/older engines from another repos, or get the latest and compile them. Engines are very easy to compile.

i tried everything and nothing worked so far (compiling, installing & uninstalling repositories, changing themes, reinstalling themes,...). i have already reported this bug and added a screenie, showing the mess. somehow strange that ubuntus own .deb engine files don't work with 75% of all themes.

 

and the mounting of my partitions still doesn't work... :wall::wall::wall:

can all of you mount different partitions without major problems? please check it for me. if all of you have this prob, then it is a grave kernel-bug.

Share this post


Link to post
Share on other sites

okay, the theme engine got fixed by itself after eight reboots. i talked with the debian-developer team and no one had an explanation for it, but they will test it thoroughly, just like me.

 

and i finally got my partitions mounted... but i can't access any files as normal user. only as root and somehow, i am unable to change the access-rights as root. ... so more work to do... i hope i can fix that one too... :unsure:

Share this post


Link to post
Share on other sites

I like it :D , only have to replace my bootloader with lilo again, I miss it :) but its a great OS, I ordered Cd's(5 :P) , gonna convert my school to linux :P

Share this post


Link to post
Share on other sites

now, everything is fixed again, up and running and hip hop horray!

somehow, after updating my system, i somehow got a bad download of my gtk-engines (shitty isp-provider) and a reinstall helped. so everything in that area works now fine.

i also finally have full access now to all my other distros and partitions. :woot:

 

echylo, next time, skip grub or put it somewhere where it won't cause any harm.

 

i have installed ubuntu also on a box of a girl-friend of mine and the only downpoint i have with ubuntu is that the ubuntu bootloader won't detect microsoft operating systems. (but it did recognize yoper.:)) actually, i hate editing lilo or grub-files... it is sometimes a mess (especially if you forget which partition you put the other system on. :P), resulting in a trial and error game... and some comments like " why did you have to install this? now, nowthing will work and my work is lost and blablabla..." :lol:

Edited by arctic

Share this post


Link to post
Share on other sites

how do I have to configure lilo? my ubuntu is installed on partition /dev/hda4, do I have to refer boot to /dev/hda4/boot ??? cause /boot won't work

Share this post


Link to post
Share on other sites

first you have to edit your fstab file, after that do mount -a as root in a console, then edit the lilo.conf.

it should look like this

 

image=/mnt/ubroot/boot/vmlinuz-2.6.8.1-2-386

[the /mnt/ubroot directoy was created by me. call your ubuntu folders the way you want and change accordingly]

label=ubuntu

[or whatever you want to call it on the lilo-screen]

root=/dev/hdb4

[here, you must place ubuntu's partition or hd number]

initrd=/mnt/ubroot/boot/initrd.img-2.6.8.1-2-386

[here you have to link lilo to the initrd.img, keep in mind that you might have to change the naming of "ubroot"-folder]

append="devfs=mount acpi=ht resume=/dev/hdb5"

[here comes your swap partition number]

read-only

 

now, save and exit and run lilo in a console. reboot and you are done :)

Share this post


Link to post
Share on other sites

can't get gtk-sharp to build as there's no binary.

unmet deps

:twisted:

trying to get mono to run and it need gtk-sharp. Anyone accomplish this? Google showed this to be a big deb prob. The easy fix is to downgrade libgtkhtml3 but that means evolution goes from 2.0 to 1.5. YUK!

:devil:

no, I won't use thunderbird.....did....just started again with evo after a year and I'm liking it. :P

Edited by bvc

Share this post


Link to post
Share on other sites
Anyone accomplish this?

nope, haven't even tried that one. and i think i won't, now that i have evo2 running, the best pim on the market imho... i love it. :woops:

Share this post


Link to post
Share on other sites
can't get gtk-sharp to build as there's no binary.

unmet deps

:twisted:

trying to get mono to run and it need gtk-sharp. Anyone accomplish this? Google showed this to be a big deb prob. The easy fix is to downgrade libgtkhtml3 but that means evolution goes from 2.0 to 1.5. YUK!

:devil:

no, I won't use thunderbird.....did....just started again with evo after a year and I'm liking it. :P

 

> Is there a gtk-sharp package?  I see the examples & gapi package.  If I

> want to build gtk-sharp from "testing"

>

> http://packages.debian.org/testing/libs/gtk-sharp

>

> What is the best way to do this?

 

No need, it's in tseng's repository. To find out the binary packages

build by a particular source package, do this:

 

  $ apt-cache showsrc gtk-sharp | grep ^Binary

  Binary: libvte-cil, libgtk-cil, libgnome-cil, libgconf-cil, libglib-

cil, libglade-cil, gtk-sharp-examples, gtk-sharp-gapi

 

- Jeff

 

--

Ooh, ooh, ooh!            http://www.ubuntulinux.org/          Ubuntu!

 

Looks like that is it, i was trying to rebuild the gtk-sharp package and ran into the same problem you did, but it appears that is all that is needed in tseng's repo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...