Jump to content
rogerh

Firefox rpm source, and issues upgrading from 3.6

Recommended Posts

Right click on desktop, then 'create new - link to application'. Went to the third tab, called it firefox 9.0, used to the browse to go to and select usr/local/firefox/firefox. Tried the icon on the first tab, but nothing happened, so I just created the link. A sheet icon with a ? in the middle appeared on the desktop with firefox 9.0 below it, and it works fine (launches firefox no problems). It sounds like everything worked as advertised except the icon select.....

 

I will say that when I did my system upgrade from the upgrade manager a few days ago, there was a LARGE KDE upgrade included. I am thinking that maybe that has a bug in it??

 

Thanks -- Roger

Share this post


Link to post
Share on other sites

Open up a KDE application (e.g. KWrite or KCalc) and choose Help - About KDE

 

My version is 4.6.5

Edited by dude67

Share this post


Link to post
Share on other sites
Sounds like the icon feature is working fine for other 4.4.5 installs?

Yup

 

Two questions:

 

Can you change the graphic for other icons on your desktop?

 

If you rename .kde4 does the problem go away?

Share this post


Link to post
Share on other sites

It seems that I can change other icons - I tried the Home icon, and when I went to properties I clicked on the home icon on the first tab, and the system went off looking for potential icons (now, at least, I know what that looks like....).

 

Not sure what you mean by rename .kde4 ??

Share this post


Link to post
Share on other sites

.kde4 is a hidden directory directly under your /home/rogerh (replace rogerh with your username) directory. If you rename that directory, KDE4 will create you a new .kde4 folder with default settings.

 

This helps if your KDE4 is not working correctly.

 

Remember it's hidden, so if you use Dolphin remember to turn on the option to show hidden files (View - Show hidden files). If you use command line (terminal), then you should be able to see it right away.

 

You can rename it .kde4.old (or something like that) so you can return to those settings, if you don't like the new (default) settings just by deleting the new .kde4 and renaming the .kde4.old back to .kde4.

Edited by dude67

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...