Jump to content

Alternative distribution [solved]

Recommended Posts

I've been waiting to see what comments others have to make on Mandriva 2011. So far they echo what I posted in another forum.


Nothing has changed about my hardware yet this version started out quite nippy but is now really slow especially compared to mageia, which I also have installed on a machine with lower specs. Loading of the desktop is incredibly slow. The system feels bloated and sluggish. I can't believe the amount of swap that is being used when I have my browser open sitting idle.


I don't use firefox but wanted to see what release 7 looked like and if it is faster than its previous versions. Well yes it is faster but when I close it, the thing is still running and I have send a kill signal to stop it sucking the life out of my processors. The same thing for thunderbird. I don't use virtualbox as much as I used to because it just maxes out my dual core, didn't do that on 2010 or 2010.2


My dvd drives don't function correctly. Discs of any type are not recognised or mounted until I first launch k3b. Burning discs has crawled down to 2 kb/s totally unusable.


There are plenty more issues that I have with this release which I can't be bothered to go into. All in all not a pleasurable experience.


Like I said comments I've read here and there echo my own experiences so far therefore, I think it is safe to assume Mandriva has been made aware of these problems. I'm going to hang on and see if further updates (or the next release) remedy the situation, if not it's asta la vista Mandriva on the remaining desktop machine.


I'm trying my best to stay loyal but if I can't be productive with my system what's the point.



Link to comment
Share on other sites

First I tried the upgrade route. That failed miserably, whereas with previous versions upgrading over the net always worked. So, I ended up doing a clean install, which unsurprisingly worked. It was at that point the system felt quick and agile. After installing my usual applications, things started going downhill from there.

Link to comment
Share on other sites

Just tried Arch Linux today myself. Bit of a rocky start. For some reason the "arch linux installation framework" could not properly format the existing partition I had waiting for a new OS. I already had Fedora 15 Gnome, Mageia 1 KDE, and Windows 7 installed on that drive, and I wanted to keep them.


For quite awhile I could not figure out why "arch linux installation framework" could not install GRUB, (and putting some lines in Mageia's GRUB didn't work either) then I realized the partition was seen by Arch as Fat 16. I tried to reformat the partition to Journaled EXT4 from the Arch CD, but it never took right. From the Arch CD, "fdisk -l" kept showing that partition as FAT 16. Finally I booted Mageia 1 and used MCC to reformat the partition, then the Arch CD was able to install GRUB.


Now that I booted Arch successfully I only had the CLI (of course), but no Wired LAN or WiFi. I had to use "ip link set eth0 up", then "dhcpcd --release", then "dhcpcd eth0" to get the Wired LAN working and get internet access. I had to use similar commands with wlan0 along with some wpa_supplicant stuff to get WiFi working.


Now that I had internet, I downloaded some packages with pacman and installed Xfce. Great balls of GUI!

Installed Opera and now am posting to this thread! :arch::jump:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...