Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here

Arvin Juan

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Arvin Juan

  • Rank
    New Here

Profile Information

  • Location
    Philippines
  1. Internal card reader doesn't work

    Added tifm_sd to modprobe.preload and now it's working. Learned it from http://qa.mandriva.com/show_bug.cgi?id=25133. Unfortunately, according to http://openfacts.berlios.de/index-en.phtml...x12/xx21_driver, it doesn't support Memory Stick and xD/SmartMedia cards at the moment. Hopefully, some time soon the updates will come out.
  2. Internal card reader doesn't work

    It actually doesn't work. Here are the contents of my /etc/modprobe.preload: yenta_socket tifm_7xx1 mmc_core mmc_block sdhci The device can be detected but when I try to insert a card, it doesn't get recognized, there's no pop-up window.
  3. Internal card reader doesn't work

    I tried everything written in the link above. But still it doesn't work. I also tried running the patch but it hangs.
  4. Internal card reader doesn't work

    I have an internal card reader on my laptop with the model specified above. When I open harddrake it is able to detect the device but when I try to insert a card nothing happens. I also tried to browse to /media but it can't find the device there. Does anyone know how to fix this?
  5. Installing Java plugin on Firefox 2.0.0.3

    How come I can't find any package when I try to execute the following: urpmi java-1.6.0 I also tried urpmi java-sun but to no avail.
  6. I am using Mandriva 2007.1 Spring with pre-installed Mozilla Firefox 2.0.0.3. Unfortunately, firefox doesn't have the java plugin (or any other plugins) pre-installed. So here's how to do it: 1) Download the Java Installer from the sun website and copy it to /usr/java (You might need to create the directory if it is missing). 2) Perform the following # chmod a+x jre-6u1-linux-i586-rpm.bin 3) Next # ./jre-6u1-linux-i586-rpm.bin 4) Next go to the mozilla plugin directory # cd /usr/lib/mozilla/plugins/ 5) Run the following # ln -s /usr/java/jre1.6.0_01/plugin/i386/ns7/libjavaplugin_oji.so 6) Now go to the firefox plugin directory # cd /usr/lib/firefox-2.0.0.3/plugins/ 6) Run the same command as in step 5 # ln -s /usr/java/jre1.6.0_01/plugin/i386/ns7/libjavaplugin_oji.so 7) Open your firefox browser, or restart the browser if it is already opened. 8) Then go to Edit > Preferences. Under Content category > Select Enable Java. 9) To make sure that the plugin is installed, type about:plugins in your browser and press Enter. You should see something like below: application/x-java-vm Java Yes application/x-java-applet Java Yes application/x-java-applet;version=1.1 Java Yes application/x-java-applet;version=1.1.1 Java Yes application/x-java-applet;version=1.1.2 Java Yes application/x-java-applet;version=1.1.3 Java Yes application/x-java-applet;version=1.2 Java Yes application/x-java-applet;version=1.2.1 Java Yes application/x-java-applet;version=1.2.2 Java Yes application/x-java-applet;version=1.3 Java Yes application/x-java-applet;version=1.3.1 Java Yes application/x-java-applet;version=1.4 Java Yes application/x-java-applet;version=1.4.1 Java Yes application/x-java-applet;version=1.4.2 Java Yes application/x-java-applet;version=1.5 Java Yes application/x-java-applet;version=1.6 Java Yes application/x-java-applet;jpi-version=1.6.0_01 Java Yes 10) You can also go to Verify Java Installation in the sun website to check if the plugin is already installed.
  7. Finally, I was able to install the plugin to my Firefox browser. Here are the steps I did: 1) Execute the steps in http://www.java.com/en/download/help/5000010500.xml#rpm. 2) For the instruction in http://www.java.com/en/download/help/5000010500.xml#enable, make a link of the java directory to firefox and mozilla by executing the commands below: cd /usr/lib/mozilla/plugins/ <-- (mozilla directory) ln -s /usr/java/jre1.6.0_01/plugin/i386/ns7/libjavaplugin_oji.so <-- (jre version is 1.6.0_01) cd /usr/lib/firefox-2.0.0.3/plugins/ <-- (firefox directory) ln -s /usr/java/jre1.6.0_01/plugin/i386/ns7/libjavaplugin_oji.so 3) Go to Edit > Preferences. Under Content category > Select Enable Java.
  8. I am trying to install the java runtime environment from the sun website to my Firefox 2.0.0.3. I followed the instructions from http://www.java.com/en/download/help/5000010500.xml#rpm. But when I opened my firefox browser and browse to http://www.java.com/en/download/installed.jsp, the page displays but the applet doesn't load. Any help on this?
  9. chikka for linux

    I was able to run './configure' but when I run the 'make' command I got this error: chix_gaim.c:954: error: initializer element is not constant chix_gaim.c:954: error: (near initialization for 'info.summary') chix_gaim.c:955: error: initializer element is not constant chix_gaim.c:955: error: (near initialization for 'info.description') chix_gaim.c: In function 'init_plugin': chix_gaim.c:972: warning: passing argument 1 of 'gaim_account_option_bool_new' makes pointer from integer without a cast chix_gaim.c:975: warning: passing argument 1 of 'gaim_account_option_string_new' makes pointer from integer without a cast chix_gaim.c:978: warning: passing argument 1 of 'gaim_account_option_int_new' makes pointer from integer without a cast make[2]: *** [chix_gaim.lo] Error 1 make[2]: Leaving directory `/root/chix_gaim-1.0.0/src' make[1]: *** [all-recursive] Error 1 make[1]: Leaving directory `/root/chix_gaim-1.0.0' make: *** [all-recursive-am] Error 2 Attached is the complete log of the error I encountered. Could anyone help me to fix this? chix_make_error.txt
  10. Cannot connect in the console using a proxy

    After running the above commands I am now able to access the urpmi from the console. Thanks to ianw1974.
  11. chikka for linux

    I have just found out from ramfree17 that I need to install gaim-devel as well. I'll try to install this tonight and see what happens.
  12. chikka for linux

    Has anyone tried to install this chix plugin? I am getting an error when I try to run './configure': checking for GAIM_CFLAGS... checking for GAIM_LIBS... configure: error: Gaim 1.0 and above is required. I have already installed Gaim but still get the same error.
  13. Well, I'm a newbie at this platform, easily freaks out when something goes wrong. Good thing there's these forums to help me. Hehehe. Thanks again.
  14. I have already set up my wireless device using urpmi. No need of the ieee80211 subsystem. Thanks for all the help.
  15. How I Got Wireless Working with ndiswrapper

    I got my wireless device working after your comment. Thanks to all those who helped.
×