Jump to content

isamu

Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

0 Neutral

About isamu

  • Rank
    casual
  1. Yo~!!!! since I didnt find a solution and cheked others environments to check if this happens there I ve found that in xfce freezes again, but in windowmake,icewm and lxde not So I guessed can be some configuration file, then I used my last resort and erased all the hidden subfolders from my home folder, try again et voilá. Thanks
  2. Hello , in mandy 2011 pwpack 64 after using it 15 days , after autologin into gnome the cursos freezes and dont clik nothing, but using another desktops environments and even login -logout screen (thr one with the big cat) it seems fine I ve cheked grep EE /var/log/Xorg.0.log (WW) warning, (EE) error, (NI) not implemented, (??) unknown. [ 45.777] (II) Loading extension MIT-SCREEN-SAVER [ 55.434] (EE) Query no Synaptics: 6003C8 [ 55.434] (EE) SynPS/2 Synaptics TouchPad Unable to query/initialize Synaptics hardware. [ 55.434] (EE) PreInit returned 11 for "SynPS/2 Synaptics TouchPad" and looked for the synaptic driver but it seems not to be installed even when i have the qsynaptis, gsynaptics and the x11-input-device-synaptics.. but even so Why this still work outside gnome Thanks :P :P :P
  3. Thanks for your useful comments!! I really apreciated it!!!! :) :) :) :) :)
  4. Yo there people. Greetings! Im wondering which linux distro to use besides mandy on another system, but Im checking options 1)Slackware 2)OpenSuse 3)FreeBSD Slackware got out of my list because the lack of gnome support (I like it!!!) FreeBSD its a good choice for a server not a Desktop then OpenSuse but it does support GNOME? I ve seen last versions show KDe as main enviroment! and compared to mandy it has the same versability like easyurpmi? and it has the same amount of packages in their repos? Thanks
  5. isamu

    lcd display

    I run the binaries from ati with general setup i didnt generate a package for mandy. The thing its supposed to be running on 24 bits dep How can check or force to use that dep? I give a shot to the xorg drivers but it seems to slow down the Desktop, too much time to response, lag in video play, Thanks
  6. isamu

    lcd display

    yo there Im using a new laptop and just installed the ati propietary drivers , it has a mobility radeon hd 4200 , but after installing its shows some degradation in gradients of colors just like the attached , this is my lcd screen fault or its the driver. When using the other os it seems to display ok everything thanks PD I dunno if this is gonna show property the fault
  7. Thanks Jhon, in fact the player isnt the issue, Ive tracked down and its a driver related , so I tryed the binaries from ati and generated an package for mandy after that something didnt went well (I dont know what=() but after installing several times the ati driver at leats works now every program plays well. Greetings :lol2: :lol2: :lol2:
  8. Yo there gang! I have an issue relative to playing videos with mplayer It plays well while showing to the normal size of the vid but when trying a fullscreen it plays freezed or slowly. I just installed ati-driver-installer-9-11-x86.x86_64.bin im using and mobility radeon hd4200, but I dont know if prior to install the driver it was already freezed, I guess not... because I changed the driver to the free driver and seems to be the same thing. my lspci 00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge Alternate 00:01.0 PCI bridge: Acer Incorporated [ALI] Device 9602 00:04.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 0) 00:06.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 2) 00:11.0 SATA controller: ATI Technologies Inc SB700/SB800 SATA Controller [AHCI mode] 00:12.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller 00:12.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller 00:12.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller 00:13.0 USB Controller: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller 00:13.1 USB Controller: ATI Technologies Inc SB700 USB OHCI1 Controller 00:13.2 USB Controller: ATI Technologies Inc SB700/SB800 USB EHCI Controller 00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 3c) 00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) 00:14.3 ISA bridge: ATI Technologies Inc SB700/SB800 LPC host controller 00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge 00:18.0 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] HyperTransport Configuration 00:18.1 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Address Map 00:18.2 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] DRAM Controller 00:18.3 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Miscellaneous Control 00:18.4 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control 01:05.0 VGA compatible controller: ATI Technologies Inc M880G [Mobility Radeon HD 4200] 01:05.1 Audio device: ATI Technologies Inc RS880 Audio Device [Radeon HD 4200] 03:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5784M Gigabit Ethernet PCIe (rev 10) 09:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01) I ve tryed each and everyone of the -vo options in mplayer I just compiled from a fresh svn repository @ july 15 Thanks in advance :D :D :D B) B)
  9. I think perhaps the 2010.1 rc2 will be the top evolution and last (hope not) release of our mandy :unsure:
  10. Thanks it worked. Greetings
  11. Yo there, how can be added a language to spellcheck in gedit, when this do not appear in the dialog of selection? Thanks
  12. isamu

    port scanning

    None, no p2p at the moment only the standard 8080, I mean in the start I can use the diferent services, but when happens Im not runnig none of the only the web. Thanks
  13. isamu

    port scanning

    Happy New year there folks. I like to comment something here to see if someone can tell me what is going on. I use a wireless connection to my dsl modem based over wep (I know that must be changed =p!) the thing is this the conections its running fine, surfing, downloading, ssh...whatever..but suddenly its stops the stream of data and freezes for a minutes then mandy says there has been and attack / port scanning under 55383/udp port, the interesting thing is that it comes from the same ip that its my gateway. By the way I setup the modem to use the dns from the service but it shows the same ip as dns/gateway. What is this? thanks in advance!!!
  14. Mainly in GNOME but in KDE 4 and WindowMaker too.
  15. Hi there folks, Im having a little issue, im working with an aspire 5050 and my screen goes off after 30s idle,Ive check some conf files, power settings ,acpi,and even when I choose not to off, not to blank, save no energy at all, my screen simply doesnt keep on. Thanks and merry Xmas!!! :D :D :D
×
×
  • Create New...