Jump to content

Darkelve

Members
  • Content Count

    2516
  • Joined

  • Last visited

Everything posted by Darkelve

  1. Darkelve

    Wine install?

    If you want to play games, perhaps you could check out WineX on http://www.transgaming.com/ And I believe you can play all the games made with AGS (like KQ2VGA remake) and a lot of older sierra games with wine, if I am not mistaken. Darkelve
  2. Hi, On my machine, ripping is slow too. But it is very processor intensive, so you should probably rip some CD's when you haven't got anything else to do on your system. I mean, just be cautious not to run too many resource-intensive programs all at once (e.g. Grip + XMMS + Mplayer + OpenOffice). Darkelve
  3. Darkelve

    how full am i?

    I think I remember fiddling around with the commands and using $ partmon -v do do this quickly. Darkelve
  4. Darkelve

    Cable internet

    Hi, I also use this modem with DHCP and at first I had trouble installing it. Then I figured out (after a *really, really, really* long time) that I actually had to restart the modem to make it work (to give me a new adress I guess). What I did was pull out the electric plug, then put it back in. Then it worked perfectly for me. If you think everything should work, but it does not, you might want to try this. I hope this post can help some other people with this, so they don't have to suffer as long as I did ;) Darkelve
  5. Darkelve

    USB problem

    Hi, I bought the powerpack, but now my 60-day support is over and I got a problem... The problem I have is with USB. Whenever I plug in a USB device, my system locks up completely. I read a post on this Forum describing similar problems because it is using USB 2.0; the devices that do this are my intel pro/wireless network adapter (not that I think it will work, but it *does* lock up. Not when connected, only when plugged in). Also, my Trust 720 (730?) LCD POWERC@M, which I *do* use. I wouldn't mind using USB 1.1 because speed is not really an issue for me. It's not intensive hardware stuff, just some pictures. I've regularly get all patches and updates through MandrakeUpdate. Do you think executing following steps would solve this problem (as suggested elsewhere on the forum)? - As root, type "rmmod ehci-hcd" to remove it - In your modules.conf file, in the line that says: probeall usb-interface usb-uhci usb-ohci ehci-hcd All of my other hardware works fine: DVD/CD-Rom, DVD-RW, floppy disk, keyboard, Monitor, Nvidia Drivers, Soundcard, ... All help and tips are greatly appreciated. Darkelve
  6. I care. I just installed 9.1 and am looking for documentation on how to administer my system. Lnag [Linux newbie admin guide] is great but I will probably be able to learn a lot from other documents too. The one especially written for 9.1 is of course interesting for me, the cluesless Linux-newbie [who is actually managing quite wel with ML despite lack of previous experience or knowledge of unix]. Anyways, thanks for providing these. Darkelve
×
×
  • Create New...