Jump to content

Yankee

Members
  • Content Count

    95
  • Joined

  • Last visited

Everything posted by Yankee

  1. Ok, the Chromium settings are in /home/your user name/.config/chromium/ and google-chrome setting are in /home/your user name/.config/google-chrome/
  2. If you want to install the newest stable Chrome then Uninstall chromium. Go to https://www.google.com/chrome?platform=linux to download the latest stable Google Chrome. and download it to where ever you like. Install it. Now download the latest flash at http://get.adobe.com/flashplayer/?no_redirect Instill it. Now as root copy /usr/lib64/flash-plugin/libflashplayer.so to /usr/lib64/mozilla/plugins/ It should work and not nag you about updating to the newest Flash etc. It will be listed in the Internet menu as Google Chrome. Look under "More" if you don't see it. Unlock widegets. Then on the menu item right click and select add to pannel, add to desktop or both. You're all set. This fixed a lot of issues for me. It also allows Chrome to be the default browser. Before clicking a link in an email, or on a About dialog etc opened Firefox. Before you do this export your bookmarks to a html fie. After installing every thing import bookmarks from bookmark manager. I don't know where Chromium stores bookmarks but it is not the same place as Google Chrome, or it uninstalls them too. I'll look into it.
  3. I tried to make the title searchable for Toshiba laptop and Mageia 2 & wifi. Mageia has a driver but it is in the wrong folder. rtl8192ce rtl8192se rtl8192de It is in: /lib/modules/3.3.6-desktop-2.mga2/kernel/drivers/net/wireless/rtlwifi/rtl8192ce/ Copy the file from there to: /lib/modules/3.3.6-desktop-2.mga2/kernel/drivers/net/wireless/rtlwifi/ It does not look in the /rtl8192CE sub folder for it. I rebooted and it worked. If you have problems you can try downloading and compiling the driver. You can also get a new driver from: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=278&DownTypeID=3&GetDown=false&Downloads=true I extracted it to /home/john/rt2 rt2 is just short for lazy sake Open a konsole and do: Su root Enter root password. type: cd /home/your user name/rt2/ Type: make then make install I tried to be as clear as possible in case some new people find it and can't get their wifi going. I assume there a lot of Toshibas and other brands that use the Realtek chips covered by this driver. [moved from Laptops and Portable Devices by spinynorman]
  4. Well, I went ahead and put Mageia on my Toshiba laptop. Installing Mandriva 2010 was about the same, except for the video. 2010 had a problem with the Wifi and Mageia had the exact same problem. The driver is present but in the wrong folder. On 2010 I compiled it and it installed. When I went to check what happened it was in the right place and I noticed the other one in the wrong place. On Mageia I forgot all of that and tried to compile it and it failed. I still haven't sorted out why it wouldn't compile. Missing autoconf I think. Copying the driver to the right folder fixed it. I'll post the details when I'm not so tired. Getting KDE running was fairly simple once I got GRUB where I wanted it. I had to boot in safe mode and run XFdrake and select VESA...Then KDE came up and I enabled the non-free repositories and selected my driver. So, after getting it going I noticed that Compiz screws up the menus...they hang...don't pop out. In Chrome a right click on highlighted text doesn't produce a cut/copy/ etc menu. You right click and move the arrow around and you'll see the menu appear a line at a time as you pass over it. Also, the pager will not do a 2x2 arrangement :: It does four .... even if you change it. Turning off Compiz fixes all of these problems and the system itself and KDE are rock solid. It seems pretty fast and pretty stable. Even with Compiz eventually hanging KDE I was able to restart KDE and disable Compiz without rebooting. I don't think my fonts are right, could be my eyes as I'm really tired. No, they're not right. Something I've done. Kmail scripted signature just required I put the script I used in 2010 in a folder and use it's output as the signature. I also imported my filters and address book without any problem. I forgot to export bookmarks to the Windows partition so I'll have to boot windows and export from there and import to Mageia. One of my favorite screen savers works. It didn't work on 2011, but did on 2010. You can find it with google: kcometen4-1.0.6-1-unity2010.x86_64.rpm. It is a really nice 3D OpenGL one if you have not seen it. All in all I'm pretty happy. Have a stable system that I can build on and I'm sure someone will fix Compiz. I didn't try different drivers which is most likly an option. I hope Mageia takes #1 and holds for many years to come. This is a very good piece of work in such a short time.
  5. Oh, and welcome. Looks kind of slow around here these days. I just seen your post.
  6. I've not seen this, but I think the Akonadi service starts when needed. It may be shutting down and therefore you have no access to your address book. Run Tools>Akonaditray and see if it is running. If not select start and then try and access the address book. If nothing else this will be a good place to start trouble shooting.
  7. Hey guys, I stumbled upon this and sure enough my 2010.2 had the same luna problem. As root in console this fixed it: cp /var/lib/mandriva/kde4-profiles/common/share/apps/desktoptheme/Mandriva/widgets/luna.svgz /usr/share/apps/desktoptheme/default/widgets/luna.svgz THIS WORKS. THANKS! I didn't know if I should move it so I just copied it.
  8. Since Compiz should not be running I'll look at this. Compiz crashes with a kde4-window-decorator fault at login. Remember, I installed and upgraded this! Talking to my self! I'll look...
  9. There is no show mouse there?
  10. I figured this out right after I said it. But I can't find it in docs or anything. And guess what? A gal I know is almost blind and even has a dog (Leader Dog)...I did look in accessibility, not there.
  11. When I hit the left ctrl and the left windows key I get circling stars around the pointer! What is this? [moved from Everything Linux by spinynorman]
  12. I found a work around for the reboot bug. Go to desktop effects and then advanced and check disable functionality checks. Fixed mine!
  13. I have found a bug. I'm looking around. I can live with it I guess. I just copied and pasted the bug report: Every time that I reboot or shutdown/power-on my machine, compositing is disabled. After each reboot, I must manually go into System Settings > Desktop and select "Resume Compositing" or hit Shift + Alt + F12. Reported here on Kubuntu: 2009-09-19 OS: Kubuntu 9.04 (64-bit) Kernel: 2.6.28-15-generic KDE: 4.3.1 https://bugs.launchpad.net/ubuntu/+source/kdebase-workspace/+bug/424866
  14. I was running 2009.1 with KDE 4.2.4 Well I did it. It took me awhile to figure out what I should do, and even longer to hit the GO button....but it worked. Kopete quit, but I got it fixed. It is much faster!!! Lots of changes. STEP 1: NOTE: Copy the text below to a text editor or even the address bar. Remove the $ from them(ftp$). I did that so the board would not see it as a URL and shorten it. I added media sources (copy these to a console, I did this all in KDE as root). These are one line each. Copy the first 3 lines all at once and then the second 3 lines all at once. Just remove the $ urpmi.addmedia KDE4.3.2NOARCH ftp$://ftp.pbone.net/mirror/ftp.kde.org/pub/kde/stable/4.3.2/Mandriva/2009.1/noarch/media/kde43/ with media_info/hdlist.cz urpmi.addmedia KDE4.3.2MAIN ftp$://ftp.pbone.net/mirror/ftp.kde.org/pub/kde/stable/4.3.2/Mandriva/2009.1/i586/media/kde43/ with media_info/hdlist.cz STEP 2: In a console type: drakrpm-edit-media --expert This is to allow ticking update in the media manager for the two new sources so it will know to check for updates in them. Go to media manager and check Update for the two new sources. Go to update and it should list the KDE 4.3.2 updates for your system and what you have installed. STEP 3: Hit update! This was a pain because it said the packages had no key and kept asking do you want to install anyway. Hit yes. You have to baby sit it. I didn't know how to fix this so I hung in there till done. ****************************** How to fix Kopete: I had very little trouble. To fix kopete find (google) these: pidgin-plugins-2.6.2-4mdv2010.0.i586.rpm libortp8-0.15.0-1mdv2009.1.i586.rpm I installed them one at a time after the upgrade and a full reboot, in the order they are listed. When you install the second one it will get a couple more dependencies (insert your DVD) but Kopete worked after that. ****************************** I'm no expert but I did upgrade KDE years ago, to 3.1 from 2.x I believe. I got help here to do that so I thought I'd post this to help some of you out. I hope it works. I have no serious problems that I know of. It boots and Kopete was the only thing that broke that I can find. GOOD LUCK! You'll love the speed, especially if your on an older machine like mine (Athlon 1800+). It really makes a difference! [moved from Software by spinynorman]
  15. Always remember to do the updates! They fixed almost all of my problems!
  16. I got it. Just change the theme and change back! It redoes all the fonts too! Duh!
  17. Well I was playing with my fonts and hit defaults which must be the KDE4 defaults because it is not the defaults set in Mandriva 2009.1. They really suck now. What RPM has the original font config files so it will look like it did after install? Any clues? [moved from Software by spinynorman]
  18. I forgot. Konqueror was slow. I find it faster on the 2009.1. Dolphin, didn't like it and I seen where other people didn't either. But I went to play with it and it's not bad. But I like Konqueror because I can go from folder, to web, to where ever... In one window I can have folders, web, terminal... Nice!
  19. I've seen all over where people are talking about they don't like it etc. I didn't at first, Mandriva 2009.1. But after looking around here is what I have found. 1. BIG CHANGE! Just like XP vs Vista. Things are moved around and different. I hate Vista. MS will have to work overtime to beat XP! 2. Nice changes. Take the time to find/learn them. 3. Ok, enough is enough. Stop moving things on the menus etc. This has been going on for so long even someone like me who studies has to ask the experts for answers to things that should be simple. 4. It rocks! Add to it but don't move things unless you put them where they belong! Example: Right clicking the desktop gives you Appearance Settings. But you have to go other places to change colors etc. Configure your desktop does not have all the settings there either! Linux has always been this way. I want to right click the desktop and have "FIX IT" and every thing be right there, no matter what it is. If I have to look at it I want to be able to change colors, opacity, themes, wallpapers, etc. If I'm looking at my desktop and want to change something I don't want to have to go to 10 places to change them including resolution, refresh rate or power saving. THIS IS CLEARLY a giant leap forward in functionality but please, someone consolidate the options into a common place! ONE LAST THING! I was pretty upset about the overall system until I installed all the updates. That fixed many problems...But I was just glancing it over to see if it beat my 2007.1. It does, hands down,after the updates and some learning... Improvements: I can change the kmenu icon without editing some file somewhere??? Not stuck with the star I didn't like! Simple stuff like that! And last: I'm running an old 1800+ with 3/4 GB of RAM and it runs good. Do that with Vista! In December I will be able to upgrade to a better system and will go from there. I built this computer in 2001 and it rocks with 2009.1. I know it still lacks the RAW horsepower, but I have upgraded the video, sound, RAM and drives, just not the horsepower. This is why I like Linux so much. Vista will not run worth a dam on my machine! I got my moneys worth so far! Just one last note. It picked up every piece of hardware I have without the updates. I'm having trouble with bluetooh but I can work that out. It won't talk to my phone even though it finds it...by cable or bluetooth. Overall I say excellent job but put things together...Keep the apples with the apples and the oranges with the oranges!
  20. I just installed Mandriva 2009.1 and it wouldn't retain the screen refresh rate. When I went to the Nvidia display settings and clicked on X Server Display Configuration I got an error "Dynamic Twinview not enabled. Go to configure your computer, hardware, setup the graphical server, select options and select enable duplicate display on the second display. Log out and back in. Now go back to Nvidia display settings and it will give you the option to set the refresh rate. Hope this helps someone. I played with config files and everything... But this worked.
  21. I use Beryl & Emerald...When I tried Compiz I lost title bars too... I like Beryl better for the time being.
  22. Sorry I didn't put that in there...It is for a desktop and I've had good luck with Dlink in the past. They're sold out... It was a D-Link DWL-G510 PCI Wireless Adapter for $19.95 Any good card will do but what card or chipset should I look for?
  23. I'm going to guess here...Since it has been a problem on other versions check the power saving options in the BIOS. I had Windows do something like this one time. Hope it helps but it is just a guess.
  24. I'm looking to buy a Wifi card. I have been looking at this one because of price and the reviews say it works good in Linux. I thought I'd ask you guys because I know some of you are using them right now... http://www.tigerdirect.com/applications/Se...mp;body=REVIEWS
  25. All good info... Got a phone call and about lost my thought... I'm getting ready to upgrade to X2 64...This computer has just been so good that I don't wanna let it go... I hear Intel has got it going on, for now... I'm an AMD man, just am...so what ever that 64bit OS can handle is good for me...I remember 8bit... /.
×
×
  • Create New...