MandrivaUsers.org : Netbeans 5.5 in Mandriva 2007 - MandrivaUsers.org

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Netbeans 5.5 in Mandriva 2007 installing netbeans 5.5

#1 Guest_Ama Muzni Mahmudi_*

  • Group: Guests

Posted 19 February 2007 - 05:06 PM

hey guys, i have another problem, i already download netbean 5.5 jdk-6-nb-5_5-linux.bin, when i try installing it, its show some error like this : The installer is unable to run in graphical mode. Try running the installer with the -console or -silent flag.

Can u guys please help me how to install it?
PS: Please help me guys, i really need this software for my programming day
0

#2 User is offline   dexter11 

  • Mandriva Guru
  • Group: Members
  • Posts: 1,560
  • Joined: 25-March 05

Posted 19 February 2007 - 06:41 PM

What command did you use exactly to install netbeans?
Did you try to download it again? Maybe the file is corrupted.
If that doesn't help use the options which you can see in the error message.
Posted Image
0

#3 Guest_Ama Muzni Mahmudi_*

  • Group: Guests

Posted 19 February 2007 - 06:56 PM

View Postdexter11, on Feb 19 2007, 06:41 PM, said:

What command did you use exactly to install netbeans?
Did you try to download it again? Maybe the file is corrupted.
If that doesn't help use the options which you can see in the error message.



iam using ./jdk-6-nb-5_5-linux.bin, and i already downloaded it again and its always happen, oh and i added - console, so command that i used become like this ./jdk-6-nb-5_5-linux.bin -console , but its showed error message like this :
The wizard cannot continue because of the following error: Invalid command line option: console is not supported (1001) (403)
WARNING: could not delete temporary file /tmp/ismp001/6783805
WARNING: could not delete temporary file /tmp/ismp001/3314207
WARNING: could not delete temporary file /tmp/ismp001/6989163
could u help me again??
uhmm could u give example how to use the options when i see error message??sorry iam newbie :D/>

This post has been edited by Ama Muzni Mahmudi: 19 February 2007 - 07:13 PM

0

#4 User is offline   dexter11 

  • Mandriva Guru
  • Group: Members
  • Posts: 1,560
  • Joined: 25-March 05

Posted 19 February 2007 - 07:23 PM

Quote

iam using ./jdk-6-nb-5_5-linux.bin
You gave that order in konsole under KDE or Gnome, and you didn't pressed Ctrl+Alt+F1did you. So the X server was on. Did you install it as normal user or as root?

Quote

Try running the installer with the -console or -silent flag.
This means that you should use the command
./jdk-6-nb-5_5-linux.bin -console
or
./jdk-6-nb-5_5-linux.bin -silent
I don't know what they exactly they do but I assume using the -console switch will use a text mode install.

Quote

i added - console, so command that i used become like this ./jdk-6-nb-5_5-linux.bin -console , but its showed error message like this :
The wizard cannot continue because of the following error: Invalid command line option: console is not supported (1001) (403)
WARNING: could not delete temporary file /tmp/ismp001/6783805
WARNING: could not delete temporary file /tmp/ismp001/3314207
WARNING: could not delete temporary file /tmp/ismp001/6989163
could u help me again??
Did you install it as root?

This post has been edited by dexter11: 19 February 2007 - 07:19 PM

Posted Image
0

#5 Guest_Ama Muzni Mahmudi_*

  • Group: Guests

Posted 20 February 2007 - 07:53 AM

Ok, i already tried everything that u wrote here, and its always same thing happen, and yes i did install it as a root.huhuhu..its really stressed thing
0

#6 User is offline   dexter11 

  • Mandriva Guru
  • Group: Members
  • Posts: 1,560
  • Joined: 25-March 05

Posted 20 February 2007 - 02:23 PM

I have no more ideas. You can check your security settings but that's just a guess. Mine has installed flawlessly in GUI mode.
Posted Image
0

#7 Guest_Ama Muzni Mahmudi_*

  • Group: Guests

Posted 21 February 2007 - 07:19 AM

View Postdexter11, on Feb 20 2007, 02:23 PM, said:

I have no more ideas. You can check your security settings but that's just a guess. Mine has installed flawlessly in GUI mode.


Ok, thx for ur help. i think i will back to windows again.thx u dexter11
0

#8 User is offline   Peter_APIIT 

  • casual
  • Group: Members
  • Posts: 69
  • Joined: 23-January 07

Posted 23 February 2007 - 07:22 AM

Have a try to download netbeans with JDK one ?

I running smoothly without any installation problem.


Please don't give up easily. Linux still the best OS in the world.


I facing some difficulties to install Eclipse. By the way, i prefer Eclipse rather netbeans because of the fons size and GUI design.

Hopefully, i can install it successful.


Any help is greatly appreciated by me and others.
0

#9 Guest_benjas_*

  • Group: Guests

Posted 02 June 2007 - 09:50 AM

Hii, well I have already install mandriva 2007.1 and hade the same problema, What I did was, first install the jre-1_5_0_04-linux-i586, then, browsing in the homepage from NetBeans, I found a tar, were the package come in binare code, just ready to excecute, and it works perfectly.

If you don find this package, send me an email, and I gieve it to you.

hope this info helps you

benjas
0

#10 User is offline   TwoFace 

  • New Here
  • Group: Members
  • Posts: 28
  • Joined: 21-September 07

Posted 24 September 2007 - 11:54 PM

I downloaded file jdk-6u2-nb-5_5_1-linux-ml.bin. After that I've started console, typed su, my password and ./jdk-6u2-nb-5_5_1-linux-ml.bin. There was no problems with installation. But how I can register java in my system? For example, Firefox says that I need java plug-in, but I have already Java installed!
I've tried:
[root@twoface twoface]# cd /usr/lib/firefox-2.0.0.3/plugins/
[root@twoface plugins]# ls
libnullplugin.so*  libunixprintplugin.so*
[root@twoface plugins]# ln -s /opt/jdk1.6.0_02/jre/plugin/i386/ns7/libjavaplugin_oji.so
[root@twoface plugins]# ls
libjavaplugin_oji.so@  libnullplugin.so*  libunixprintplugin.so*

but this seems don't work.

This post has been edited by TwoFace: 25 September 2007 - 12:06 AM

Burn the heretic, kill the mutant, purge the unclean!!!

Posted ImagePosted Image
Posted ImagePosted Image
0

#11 User is offline   dexter11 

  • Mandriva Guru
  • Group: Members
  • Posts: 1,560
  • Joined: 25-March 05

Posted 25 September 2007 - 01:02 PM

Instead of /usr/lib/firefox-2.0.0.3/plugins try /usr/lib/mozilla/plugins.
And try to update your system Firefox 2.0.0.3 is outdated.
Posted Image
0

#12 User is offline   TwoFace 

  • New Here
  • Group: Members
  • Posts: 28
  • Joined: 21-September 07

Posted 25 September 2007 - 01:58 PM

Ok, thank you, I'll try this. :thanks:/>
Burn the heretic, kill the mutant, purge the unclean!!!

Posted ImagePosted Image
Posted ImagePosted Image
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users